Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    adru's Avatar

    Posts
    1 Posts

    Default Bing Voice Search

    I just got a Fascinate and found this forum looking for an answer as to why the Bing Voice Search does not operate correctly. Actually I have already called Verizon and was told by the service tech that it is a known issue that the 2.2 release will fix the problem. I was curious if this issue is wide spread and if its worth keeping a phone which is not completely functional right out of the box. The problem is that if I initiate a voice search by holding down the search softkey on the lower right front of the phone it goes to the voice search dialog, listens than thinks (stated on the screen), a blue window actually shows the word I spoke correctly almost every time, but then I get a popup that states "due to a temporary conection or service issue we can't get results please try again". This happens 99% of the time. It is also the case if I initiate the voice search using the microphone icon on bing's search page or if I use the desktop dock (I actually like the dock itself) which has a permanent application icon for the same voice search on it when the phone is plugged into it. I have a Google voice search app on my screen which operates flawlessly but it appears I cant swap the Google app with the Bing easily. I see there is a way that is mentioned on this forum but I'm not that tech savvy to pull it off. It I guess I'm just looking for some opinions on this.
  2. #2  

    Default

    I was just gonna post the same question. Mine has never worked correctly.I finally downloaded z4root today but have been really hesitant to pull the trigger.
  3. #3  

    Default

    I'm glad I'm not the only one with this problem. Brought it to Verizon and the tech person didn't know of any issue. I agree that it must be a software problem that hopefully will be fixed soon. Surprising that the featured browser has this issue. Google voice works great in comparison.
  4. #4  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    I bet you they said it'd be fixed in 2.2 because you should then have the option to use google search by default instead of bing. Rooting is very easy and not as scary as you guys think. Go ahead and try it. There are plenty of people here willing to give a hand if you need it. The one click root of z4 is surely the easiest way to go. I've used it multiple times without any problems. Just make sure you're using the one from RyanZA. There's a knockoff version on the market from Sohu International Mobile that I just wouldn't trust.
  5. #5  

    Default

    I thought it was just me...glad to know I'm not alone. But this still sucks.

    Sent from my SCH-I500 using Tapatalk
  6. #6  

    Default

    Add me to the list as well. It is surprising that Bing doesn't work out of the box when it is the default app.

Posting Permissions