Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  
    cjmiller1973's Avatar

    Posts
    16 Posts
    ROM
    JT's super clean

    Default soft keys lighting up as notification?

    I have JT's clean rom w/non voodoo kernel and using LauncherPro as my home screen. Noticed that my soft keys seem to light and stay lit if I get an unread message. I cannot seem to find any setting anywhere related to that and would prefer to turn that off to not waste any power. I have not downloaded any noLED type programs. I did change the timeout on the soft keys when loading JT but thought that was strictly related to the timeout. Anyone know where this setting may be located? Maybe a feature of JT I did not know about?
  2. #2  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    There would have been another option when you downloaded JT's for BLN. I think by default it's on so you just must have missed it to turn it off.
  3. #3  

    Default

    if you go into ROM Manager to "Download ROM" then to "jt1134" then to "Change Softkey Behavior" and then select "Download" and then "Disable" and it will download and flash that. I don't believe you need to wipe data or anything, but make a backup of your data before you do this just in case. I had this issue when I first installed JT's rom, but this takes care of it.
  4. #4  

    Default

    On my rom I have a "backlight notification settings" app in the app drawer. Within that app, you can check or uncheck "activate notification"
    Launcher Pro Plus - Beautiful Widgets - on Froyo

    Smartphone progression:
    Blackberry 8830 >> Blackberry 9530 >> Blackberry 9550 >> Samsung Fascinate
  5. #5  

    Default

    is that part of the DJ05 rom? I definitely don't have it for JT's superclean DI01 rom and had to flash that part of the rom to get rid of the softkey notifications.
  6. #6  
    zakth's Avatar

    Posts
    118 Posts
    ROM
    CleanRom 2.0 w/LK 06

    Default Re:

    This is actually a feature that I love. For some odd reason that I will never understand Samsung decided to opt-out of a LED on this device. Having the buttons light up for me is great. I actually wish some smart person would make an app that does this with a few more options. For example, make one certain soft key light up, or make them come on in a sequence. Either way it's something I'm glad to have.
  7. #7  

    Default

    Quote Originally Posted by jackmei2 View Post
    is that part of the DJ05 rom? I definitely don't have it for JT's superclean DI01 rom and had to flash that part of the rom to get rid of the softkey notifications.
    Oh ... Yep you are right. It is DJ05.
    Launcher Pro Plus - Beautiful Widgets - on Froyo

    Smartphone progression:
    Blackberry 8830 >> Blackberry 9530 >> Blackberry 9550 >> Samsung Fascinate
  8. #8  

    Default

    there is an app on the market that will control this. download "bln control" and you can disable the back light notification
  9. #9  

    Default

    Quote Originally Posted by zakth View Post
    This is actually a feature that I love. For some odd reason that I will never understand Samsung decided to opt-out of a LED on this device. Having the buttons light up for me is great. I actually wish some smart person would make an app that does this with a few more options. For example, make one certain soft key light up, or make them come on in a sequence. Either way it's something I'm glad to have.
    coming from a BB I wanted LED notification too, and I did try the BLN, but it really does drain the battery quite a bit. One of the first times I tried it I got an email after I went to sleep and the BLN stayed lit all night and drained quite a bit of the battery. after that, well... I learned to live without it.

    and thanks for the name of that app Phooky, I didn't know that there was something like that out there. but since OP doesn't want the BLN at all, I think re-flashing in ROM manager is probably the best route for him.
  10. #10  

    Default

    I chose this as an option when loading the ROM but my keys dont light up at all....what did i do wrong?
  11. Thread Author  Thread Author    #11  
    cjmiller1973's Avatar

    Posts
    16 Posts
    ROM
    JT's super clean

    Default

    Thanks for the replies...was going to try this all out when I got messages that my SD card was corrupted and to make a long story short, ended up in the FC loop from hell. Thank god for this forum...after carefully reading the instructions, I am back to stock phone and going to see if they will replace it with a new one (only 4 days old). Not sure what would cause my card to be corrupted but not taking any chances. I will watch those options more closely this time when I install JT.
  12. #12  
    Joel S.'s Avatar

    Posts
    61 Posts
    Global Posts
    807 Global Posts

    Default

    Quote Originally Posted by jason821 View Post
    I chose this as an option when loading the ROM but my keys dont light up at all....what did i do wrong?
    Need to get BLN from the market place.

    If you pony up the 75 cents, or whatever it is, you can disable the BLN for certain times. I personally charge my phone at night, so it doesn't matter if the lights are on all night.
  13. #13  

    Default

    Quote Originally Posted by jason821 View Post
    I chose this as an option when loading the ROM but my keys dont light up at all....what did i do wrong?
    I'm having this problem as well - using Super Clean v0.9 which I downloaded direct from XDA.

    I tired BLN and it says my kernel version is 0 and I need a kernel version 6. I also tried Blinky from XDA and it says ROM not supported.

    So I went to ROM Manager>downloads>Super Clean>soft key and it only had an option to disable, so I'm assuming I have the correct ROM version. Any ideas? This is my brother's Fascinate and I'm not too familiar with soft key mods.
  14. #14  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Quote Originally Posted by ragnarokx View Post
    I'm having this problem as well - using Super Clean v0.9 which I downloaded direct from XDA.

    I tired BLN and it says my kernel version is 0 and I need a kernel version 6. I also tried Blinky from XDA and it says ROM not supported.

    So I went to ROM Manager>downloads>Super Clean>soft key and it only had an option to disable, so I'm assuming I have the correct ROM version. Any ideas? This is my brother's Fascinate and I'm not too familiar with soft key mods.
    You need to use a kernel that supports BLN, like JT's or StupidFast, then get BLN Control from the market to turn it on.
    Thanked by:
  15. #15  

    Default

    Ah - I thought Super Clean came with a custom kernel. Will try that out, thanks.
  16. #16  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Since you're running Superclean .9, which is a DJ05 ROM, make sure to get a DJ05 kernel like JT's 1212 or StupidFast 1.54
  17. #17  

    Default

    JTs 1212 kernel doesn't do BLN as far as I can tell... at least, i havent gotten it to work.
  18. #18  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Worked fine for me when I was testing it using BLN Control.

Posting Permissions

B