Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Fascinate not recognizing USB mode

    Hello,
    I'm having an issue getting a Fascinate to connect to my computer. I updated the Fascinate drivers, but the Fascinate isn't recognizing the Mass Storage mode. It's only charging, no other options.
    How can I get it to recognize Mass Storage mode? There is no notification in the bar that it's even connected? I'm googling myself crazy over here and I can't find anything!

    Thanks
  2. #2  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by katvo View Post
    Hello,
    I'm having an issue getting a Fascinate to connect to my computer. I updated the Fascinate drivers, but the Fascinate isn't recognizing the Mass Storage mode. It's only charging, no other options.
    How can I get it to recognize Mass Storage mode? There is no notification in the bar that it's even connected? I'm googling myself crazy over here and I can't find anything!

    Thanks
    ok first go to settings>USB settings> select Mass storage.

    then go to settings>Applications>Development>USB debugging.

    then connect fasinate, it will now auto set up the drivers.

    once its done doing its thing, disconnect the USB,

    go back and disable Debugging, then reconnect and you should be ok

    hope that helps
  3. Thread Author  Thread Author    #3  

    Default

    I've already tried all of that... No luck.
  4. #4  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by katvo View Post
    I've already tried all of that... No luck.
    i have to ask, are you mounting the SD card?
  5. Thread Author  Thread Author    #5  

    Default

    That's the problem... It's not giving me that option. When I plug it in, the only thing it does is charge. It's not giving me an option to mount the sd in the notification window.
    Is there another way to get to that option?
    My computer isn't recognizing the Fascinate either. And I just re-updated the drivers from Samsung's website. :/ I'm really stuck here. I must be missing something.
  6. #6  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by katvo View Post
    That's the problem... It's not giving me that option. When I plug it in, the only thing it does is charge. It's not giving me an option to mount the sd in the notification window.
    Is there another way to get to that option?
    My computer isn't recognizing the Fascinate either. And I just re-updated the drivers from Samsung's website. :/ I'm really stuck here. I must be missing something.
    Im really sorry but i have to ask you some of this basic stuff, have you tried different USB ports, sometimes they assign themselves, other times they time out,,,etc
  7. Thread Author  Thread Author    #7  

    Default

    Also, my Ally works just fine and so does my Incredible.
  8. Thread Author  Thread Author    #8  

    Default

    haha, it's quite alright. I've tried all my USB ports. And like I just said, I just plugged in my Ally and my Incredible and they worked just fine.
  9. #9  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    ok did you try removing your SD, card and connecting it without it onboard,,,i know that sounds kinda of nonsense,,,,, also check your device manager on your computer see if it gives you any flags,,, try install wizard,,,, and if all this doesnt work maybe we need to install SDK adb drivers
  10. #10  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Quote Originally Posted by katvo View Post
    That's the problem... It's not giving me that option. When I plug it in, the only thing it does is charge. It's not giving me an option to mount the sd in the notification window.
    So are you saying that when you connect the USB, and pull down your notification window, it doesn't say USB connected? Or when you click on that it doesn't give you the pop-up to mount?

Posting Permissions

B