1. jorger81#AC's Avatar
    Anyone else having trouble with their WIFI not turning on ?? I have tried to turn it on from the top drop menu and also tried from WiFi settings and no luck. It tries to turn on but wont.....anyone with an answer/solution ?
    01-10-2011 01:40 AM
  2. kdfdawg's Avatar
    i had the same issue with TWO fascinates. i took both of them in and received replacements. it's a hardware flaw and you'll need to get your handset replaced.
    01-10-2011 07:35 AM
  3. DarkWizard's Avatar
    It won't turn on or it won't connect, not sure if this works but try unplugging your router for about 10 sec then plugging it back
    01-10-2011 03:41 PM
  4. MegaSoundwave76's Avatar
    Sucks, I just started to get that problem now. Try to turn the WiFi on and it says unable to scan networks and shuts off. Great, now it looks like I need to replace my Fascinate? Just great...
    01-29-2011 10:41 PM
  5. afbar1114's Avatar
    did u flash a kernel or root?
    01-29-2011 10:42 PM
  6. MegaSoundwave76's Avatar
    I was only rooted. I just did a factory reset and my wifi is working now. Go figure. had to re-enable root again, no biggie. Just kinda odd that wifi stopped working. maybe some issue with DL09 causing intermittent issues with wifi connection?!?!?! hopefully its not happening for many of the other fascinate users...
    :-(
    01-30-2011 12:56 AM
  7. MegaSoundwave76's Avatar
    Might need to try doing a factory reset. That's how I got my wifi to work again.
    01-30-2011 11:05 PM
  8. McBane's Avatar
    When mine goes into sleep mode or whatever it wont reconnect until I disable wifi and re-enable it. Does anyone know a fix for that? It's already set to never time out, but alas, after a few hours of being idle, I have to reset the wifi for it to work again.
    01-30-2011 11:57 PM
  9. DroidXcon's Avatar
    When mine goes into sleep mode or whatever it wont reconnect until I disable wifi and re-enable it. Does anyone know a fix for that? It's already set to never time out, but alas, after a few hours of being idle, I have to reset the wifi for it to work again.
    Settings>wireless and networks>Wifi settings>hit the menu button >advanced>wifi sleep policy>Never
    01-31-2011 12:09 AM
  10. afbar1114's Avatar
    my wifi stopped working over night tried another kernel and its a nogo. when i get home from work i am gonna do a back to stock and see what happens. in the mean time does any one kno how to fix it?
    01-31-2011 07:24 AM
  11. gunnermike53's Avatar
    my wifi stopped working over night tried another kernel and its a nogo. when i get home from work i am gonna do a back to stock and see what happens. in the mean time does any one kno how to fix it?
    whats happening? does it just not turn on? or does it turn on and not see networks?
    01-31-2011 08:02 AM
  12. afbar1114's Avatar
    It turns on but doesnt connect to the network

    Sent from my SCH-I500 using Tapatalk
    01-31-2011 11:15 AM
  13. McBane's Avatar
    Settings>wireless and networks>Wifi settings>hit the menu button >advanced>wifi sleep policy>Never
    Read much?

    When mine goes into sleep mode or whatever it wont reconnect until I disable wifi and re-enable it. Does anyone know a fix for that? It's already set to never time out, but alas, after a few hours of being idle, I have to reset the wifi for it to work again.
    01-31-2011 11:41 PM
  14. DroidXcon's Avatar
    Read much?
    Guess not, at least you were polite about it, Good luck , sorry for the inconvenience
    01-31-2011 11:50 PM
  15. McBane's Avatar
    Hehe no worries, I did kinda word my original question weird. I was/am tired I think its just a wifi flaw because my gf's incredible has no issues with my Linksys E3000.
    02-01-2011 12:18 AM
LINK TO POST COPIED TO CLIPBOARD