Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Calendar sync issue...constant

    My google calendar is syncing every minute. I use gsyncit once a day to update my calendar/contacts/tasks from my Outlook. Other than that I don't check my google calendar on the PC. Any ideas on how to get my phone to stop chewing through battery by syncing constantly the way it has been?? Any help greatly appreciated.

    Edit: Forgot to mention: my calendar syncs whether I have the calendar itself checked, auto sync on of off, and background sync on or off. The grey sync icon next to the calendar check box in Accounts & Sync never goes away. I've got JuiceDefender installed except I think the calendar syncing is basically defeating it's efforts because there is always data being transferred and JD doesn't have a chance to turn off 3G. I thought I had this figured out the other day; I had my google calendar open on my pc for several days and I closed it and then my phone stopped syncing constantly but now it has been doing it again. Once again, any help is greatly appreciated.
    Last edited by vermeire; 01-13-2011 at 10:42 AM. Reason: More info
  2. #2  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    Quote Originally Posted by vermeire View Post
    My google calendar is syncing every minute. I use gsyncit once a day to update my calendar/contacts/tasks from my Outlook. Other than that I don't check my google calendar on the PC. Any ideas on how to get my phone to stop chewing through battery by syncing constantly the way it has been?? Any help greatly appreciated.

    Edit: Forgot to mention: my calendar syncs whether I have the calendar itself checked, auto sync on of off, and background sync on or off. The grey sync icon next to the calendar check box in Accounts & Sync never goes away. I've got JuiceDefender installed except I think the calendar syncing is basically defeating it's efforts because there is always data being transferred and JD doesn't have a chance to turn off 3G. I thought I had this figured out the other day; I had my google calendar open on my pc for several days and I closed it and then my phone stopped syncing constantly but now it has been doing it again. Once again, any help is greatly appreciated.
    there is a settings problem somewhere, i just dont know where. use juice defender, it will keep that from happening.
  3. #3  
    DroidDev's Avatar
    Superstar Status

    Posts
    698 Posts
    ROM
    AOKP M5 / Franco

    Default

    Go to manage applications.

    Find the Calendar.

    Clear Data, Clear Cache, Force Close if it is available. If you can force close it. Go into Sync settings and make sure that it is unchecked. Reboot the phone.

    Also if you have any google sync programs installed on your pc I would uninstall them.
    Look at your comment. Back to mine. Back to yours NOW BACK TO MINE. Sadly, it isn't mine. But if you stopped trolling and started posting useful replies it could LOOK like mine. Look down, back up, where are you? You're scrolling through comments, finding the ones that your comment could look like. Back at mine, what is it? It's a highly effective counter-troll. Look again, MY COMMENT IS NOW DIAMONDS.Anything is possible when you think before you comment or post. Im on a computer.
  4. #4  

    Default

    Hi, vermeire
    Welcome to the forums. I'm sorry to know that your first post has to be a problem one. Anyway, just as DroidDev has suggested you should clear, data, cache, and also uninstall any updates if available. Sometimes a reboot seems fix those minor glitches in the phone.

    Best of luck.
  5. Thread Author  Thread Author    #5  

    Default

    Thanks for the help guys... Nothing seemed to fix it which is ok cause I just flashed DL09. I've got my phone mostly set back up, just finishing some of the debloating now.

    @rushrl: Post count fooled you. I rooted and debinged/bloated the day after I got the phone. I've been playing with kernels lately to see what works best. Thanks.

Posting Permissions

B