Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    fstbusa's Avatar

    Posts
    76 Posts
    Global Posts
    193 Global Posts
    ROM
    ComRom 1.3

    Default Navigation Volume issue

    I did this Nav Volume fix when running DI01 stock ROM/Kernel and it worked great.



    Recently I've flashed to DJ05 and am running a superclean rom with stupid fast kernel.

    I can't seem to get the settings to stick. I fill them out accordingly and hit "save" and exit out and go back into the menu and it is set back to stock.

    Is is possible these values are set by the ROM or Kernel and I can't change them?

    Thanks for any insight.
  2. #2  

    Default

    I noticed the exact same thing and just thought I was screwing up the save somehow. I'm running the SuperDark DJ05 ROM with JT's 12/30 kernel and I could not get the settings to save. It worked fine when I was on the DI01 SuperClean ROM.
  3. #3  
    jerkules's Avatar

    Posts
    34 Posts
    Global Posts
    46 Global Posts

    Default

    What you need to do is now is flash back to a di01 kernel (only), make the changes, then flash back to the dj05 kernel. After that, you should be set. The settings will stick.
    Thanked by:
    CeDj 
  4. #4  
    Chris Kerrigan's Avatar

    Posts
    3,877 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by jerkules View Post
    What you need to do is now is flash back to a di01 kernel (only), make the changes, then flash back to the dj05 kernel. After that, you should be set. The settings will stick.
    +1, that seems to have been the fix for this issue.

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
  5. Thread Author  Thread Author    #5  
    fstbusa's Avatar

    Posts
    76 Posts
    Global Posts
    193 Global Posts
    ROM
    ComRom 1.3

    Default

    anyone have a direct link to the DI01 kernel?

    I've found the whole md5 file but I can't seem to find just the kernel.
    Last edited by fstbusa; 01-16-2011 at 01:55 PM.
  6. #6  

    Default

    I find it unacceptable that this is even necessary and now that I've done the OTA update I'm VERY ticked off that I now (again) have useless navigation.

    I've seriously had it with the issues with this phone. I really want to love it but things don't work as they should. Seriously...navigation volume so low you can't use it in a car, and Samsung hasn't even acknowledged it as an issue, let alone tried to fix it.
  7. #7  

    Default

    Thanks Jercules. It worked when I flashed the kernel back to StupidFast 1.23 (DI01), changed the system settings, then flased the kernel back to JT's 12/30 kernel (DJ05). What's the reason that this works with the DI01 kernels and not the DJ05 kernels? Will I have to do this all over again if I update to the new DL09 package that Adrynalyne put out?
  8. Thread Author  Thread Author    #8  
    fstbusa's Avatar

    Posts
    76 Posts
    Global Posts
    193 Global Posts
    ROM
    ComRom 1.3

    Default

    I'll give this a shot and see what happens.
  9. #9  
    afbar1114's Avatar

    Posts
    449 Posts
    ROM
    froyo

    Default

    props to the guys over at droid forums(not sure if we allowed to post this) but it shows how to fix your gps voulme and it WORKED!!



    Edit: NVM doesnt keep but maybe someone can work on it and try another hopefully this will help someone or us
    Last edited by afbar1114; 01-18-2011 at 10:50 PM.
  10. #10  
    wtherrell's Avatar

    Posts
    378 Posts
    ROM
    JBSourcery 2.4/ Franco 6

    Default

    Hmm. I applied the fix while still in DI01. I skipped DJ05. When I did the OTA to DL09 the fix was still there and Nav volume is still just fine.
  11. #11  

    Default

    Quote Originally Posted by wtherrell View Post
    Hmm. I applied the fix while still in DI01. I skipped DJ05. When I did the OTA to DL09 the fix was still there and Nav volume is still just fine.
    Interesting because I also applied the fix while still in DI01, skipped DJ05 and did the OTA to DL09, however my volume is not loud enough.

Posting Permissions

B