1. Ewing33855's Avatar
    Got the new update. Still waiting about 5 minutes for a lock. any suggestions?
    01-16-2011 05:19 PM
  2. Cory Streater's Avatar
    Do you have all 3 boxes checked in "location and security"?
    01-16-2011 05:23 PM
  3. Ewing33855's Avatar
    Yes I do. And I'm outside.
    01-16-2011 06:19 PM
  4. Cory Streater's Avatar
    What app are using while waiting? Is it Google Maps, Google Nav, or some other app. Does the icon continue to blink the entire time?

    I've had to exit out of Google Maps and come back in before to get it to work properly. If the icon is solid, the GPS has locked, but it's like Maps isn't reading it.

    If you're icon just sits there blinking, then maybe it's a hardware issue. DL09 seems to have worked for more people than not.

    All that said, I have noticed it takes a little bit longer when it's dark, dreary, and heavily overcast in Seattle.
    01-16-2011 06:22 PM
  5. ryan301.storm's Avatar
    i use co pilot i dont like google maps
    01-16-2011 06:34 PM
  6. Ewing33855's Avatar
    What app are using while waiting? Is it Google Maps, Google Nav, or some other app. Does the icon continue to blink the entire time?

    I've had to exit out of Google Maps and come back in before to get it to work properly. If the icon is solid, the GPS has locked, but it's like Maps isn't reading it.

    If you're icon just sits there blinking, then maybe it's a hardware issue. DL09 seems to have worked for more people than not.

    All that said, I have noticed it takes a little bit longer when it's dark, dreary, and heavily overcast in Seattle.
    I'm trying to get driving directions in google maps. The arrow in the notification bar is not solid. Its grey. What gives?
    01-16-2011 06:47 PM
  7. Kalnel's Avatar
    I'm still having the same problem, too. Accuracy is also a mess -- VZ Nav, Google Nav, and Maps are all at least 250 feet off.
    01-16-2011 06:57 PM
  8. Cory Streater's Avatar
    I'm trying to get driving directions in google maps. The arrow in the notification bar is not solid. Its grey. What gives?
    Not that arrow, the GPS icon in the middle. Is it flashing or is it solid?
    01-16-2011 07:00 PM
  9. jackmei2's Avatar
    I was getting crappy gps signals too when I originally flashed to DL09 with the stock kernel and adrynelyn's supah clean .4 ROM. I flashed Adrynelyn's 12/30 kernel for DJ05/DL09 instead and gps locks instantly again.
    01-16-2011 07:22 PM
  10. jthompson0019's Avatar
    I also was having problems until I used while driving. It will calibrate to your moving coordinates and lock. Should be good after that.
    01-16-2011 09:05 PM
  11. gunnermike53's Avatar
    i had to uninstall and reinstall my kernel on one flash to get my gps to work. but most of time i have to uninstall google maps and reinstall it. i mean almost everytime. it works after the second update. i went back to dj05, thats where im staying until 2.2. i havent seen any advantage of dl09 over dj05. im sick of this stupid update and all the problems it has caused. gps is super accurate, great battery life, phone is fast, no lag, all on dj05.
    01-16-2011 09:49 PM
  12. Ewing33855's Avatar
    Not that arrow, the GPS icon in the middle. Is it flashing or is it solid?
    It's solid
    01-17-2011 02:03 PM
  13. homieelee's Avatar
    is it recommneded to have all 3 boxes checked now? I read someone before that we should only leave Standalone checked.
    01-18-2011 12:41 PM
  14. Ewing33855's Avatar
    I'm still not having any luck. any assistance will be appreciated. I am unrooted. All 3 gps options checked. trying to use google nav and it just gets stuck on "searching for gps"

    very fustrated.
    01-19-2011 08:54 PM
LINK TO POST COPIED TO CLIPBOARD