Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default USB disconnects during file transfer

    After mounting my Fascinate and beginning to transfer a large number of music files, during the middle of the transfer it will just dismount. The phone still thinks it's mounted, but I can't access it anymore and have to start the process over again. I have around 6,000 files I want to transfer...and not have to sit by the computer and wait for it. Anyone else have this issue, and any suggestions as to what I should do? Thanks!
  2. #2  
    gunnermike53's Avatar

    Posts
    3,195 Posts
    ROM
    Gummy, AOKP

    Default

    Quote Originally Posted by bottlerocket View Post
    After mounting my Fascinate and beginning to transfer a large number of music files, during the middle of the transfer it will just dismount. The phone still thinks it's mounted, but I can't access it anymore and have to start the process over again. I have around 6,000 files I want to transfer...and not have to sit by the computer and wait for it. Anyone else have this issue, and any suggestions as to what I should do? Thanks!
    details. are you rooted? did you update? details
  3. #3  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by bottlerocket View Post
    After mounting my Fascinate and beginning to transfer a large number of music files, during the middle of the transfer it will just dismount. The phone still thinks it's mounted, but I can't access it anymore and have to start the process over again. I have around 6,000 files I want to transfer...and not have to sit by the computer and wait for it. Anyone else have this issue, and any suggestions as to what I should do? Thanks!
    Try this
    Use USB ports on the back of the computer,

    shut off any anti-virus programs

    Settings>applications>development>debugging mode/stay awake
    then mount

    make sure your power settings on the computer are set to never sleep or hibernate
    If i've made life easier buy me a Macchiato
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by DroidXcon View Post
    Try this
    Use USB ports on the back of the computer,
    That worked. Thanks!
  5. #5  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Anytime

    Sent from my SCH-I500 using Tapatalk
    If i've made life easier buy me a Macchiato

Posting Permissions

B