02-28-2011 09:41 PM
28 12
tools
  1. Nytom30's Avatar
    I'm still keeping correct time. It must be something else i uninstalled then. I also no longer have anything frozen with titanium backup and uninstalled Launcher Pro. Now using only ADW Launcher with Black hole rom.
    02-28-2011 10:02 AM
  2. joebob2000's Avatar
    I bet it's internal clock drift (since the phone is often battery powered and subject to varied temperature its quartz clock can be less accurate) but the network sync is getting interfered with so it becomes more pronounced. There was a "fix" in the latest SC rom but i havent seen a description of what it does, although i would wager its some way to force a network sync to happen more often.

    This "lost time" happened to me once, just as others described, losing time overnight to the tune of 5 minutes. I fixed it by turning off wifi, and for some reason the phone immediately did a network sync and it went to the right time. Since then i have been less apt to leave wifi turned on when im not using it, and it hasnt recurred since.

    Remember, 5 minutes is about 0.34% of error over 24 hours so it doesn't take much of a drift rate to see numbers like this.
    02-28-2011 10:10 AM
  3. tnez21's Avatar
    Had this happen to me today, 1st i've seen this on my phone. Flashed SC 2.6 yesterday w/o issues untill this happened. My clock and beautiful widget were off by an hour! I unclicked and reclicked the auto time setting and the time reset itself to the correct time. But now my spare parts, about phone stats, and batt history are showing some really weird stats. going to try a reboot to see if that refreshes some of the phone stats. my about phone>battery use did finally refresh after disconnecting usb while i transfered the screen shots. on the plus side my battery is good very good!! unplugged from charger at 5:30 am and its now 7:46 pm and I'm only at 66%, way better than I was getting on stock EB01...and thats with moderate use and GPS on the whole time.

    Update:

    The reboot helped with clearing up my phone stats but now the phone is doing the GPS/phone not sleeping bug thing!! I guess you cant win them all. At least all the tricks to get the phone to sleep are working and my clock has not glitched again. what to do, what to do...might just wipe both caches and reflash SC 2.6



    02-28-2011 09:41 PM
28 12
LINK TO POST COPIED TO CLIPBOARD