Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
  1. Thread Author  Thread Author    #1  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default Phone wont stay off while charging?

    Is there a reason for this? Is there a setting that I can change so that it does stay off while plugged into the charger?

    Thanks!
  2. #2  
    Suicide Shift's Avatar

    Posts
    259 Posts
    ROM
    ROM / Kernel of the day

    Default

    Quote Originally Posted by JOrtenzi View Post
    Is there a reason for this? Is there a setting that I can change so that it does stay off while plugged into the charger?

    Thanks!
    What kernel / rom are you using? there is an option but if your setup does not have the option I am not sure how you can change it other than using something like widgetzoid.

    Menu > applications > development is where the option is.

    **EDIT**

    Or simply hit the power button to lock the screen after plugging it in.

    SuperClean 2.9 has the option

    Sent from my SCH-I500 using Tapatalk
  3. #3  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,566 Posts
    Global Posts
    11,968 Global Posts

    Default

    If you go to: settings/applications/development/... turn on Stay Awake. The phone will not go completely black but it will dim the screen while charging.
  4. Thread Author  Thread Author    #4  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    Well, I amtrying to use terminal emulator to wipe my bstats and, as LandShark had advised, it is best to charge to 100% with the phone powered off so it can get to a "true" 100% charge before wiping the bstats.

    I am using 2.9sc with EB01
  5. Thread Author  Thread Author    #5  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    Just to clarify, I want my phone to charge with the power off... not just the screen to be off. Thanks
  6. #6  
    Suicide Shift's Avatar

    Posts
    259 Posts
    ROM
    ROM / Kernel of the day

    Default

    Quote Originally Posted by JOrtenzi View Post
    Just to clarify, I want my phone to charge with the power off... not just the screen to be off. Thanks
    OK if you are following those steps you charge the phone to 100%. Once this is done you SHUT DOWN THE PHONE. TURN IT OFF.

    Hold the Power Button and choose Power Off so the phone is OFF.

    Plug in your Power Cable and a green battery shows up on the screen letting you know it is charging. This you cannot turn off other than hitting the power button I believe.

    When it is OFF and at 100% (if screen is off hit power button with a quick tap to show battery %) you then power the phone on and go to Terminal Emulator to run BSTATS.
    Thanked by:
  7. #7  
    Suicide Shift's Avatar

    Posts
    259 Posts
    ROM
    ROM / Kernel of the day

    Default

    Also you found your way to the below thread. Please in the future post a reply in an existing thread that deals with your issue rather than creating a new thread and cluttering the forums.

    These threads are updated when you post and are at the top. They are read by the members and addressed in the same amount of time that a new thread would be addressed in.

    http://forum.androidcentral.com/veri...tery-life.html
    Thanked by:
  8. Thread Author  Thread Author    #8  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    Quote Originally Posted by Suicide Shift View Post
    OK if you are following those steps you charge the phone to 100%. Once this is done you SHUT DOWN THE PHONE. TURN IT OFF.

    Hold the Power Button and choose Power Off so the phone is OFF.

    Plug in your Power Cable and a green battery shows up on the screen letting you know it is charging. This you cannot turn off other than hitting the power button I believe.

    When it is OFF and at 100% (if screen is off hit power button with a quick tap to show battery %) you then power the phone on and go to Terminal Emulator to run BSTATS.
    That's the thing... when I power my phone off and plug my charger in, it does not show the green battery. Instead, the phone turns on... not sure how to prevent this from happening
  9. Thread Author  Thread Author    #9  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    Quote Originally Posted by Suicide Shift View Post
    Also you found your way to the below thread. Please in the future post a reply in an existing thread that deals with your issue rather than creating a new thread and cluttering the forums.

    These threads are updated when you post and are at the top. They are read by the members and addressed in the same amount of time that a new thread would be addressed in.

    http://forum.androidcentral.com/veri...tery-life.html
    Noted... will keep this mind for the future. Thanks
  10. #10  
    Suicide Shift's Avatar

    Posts
    259 Posts
    ROM
    ROM / Kernel of the day

    Default

    Quote Originally Posted by JOrtenzi View Post
    That's the thing... when I power my phone off and plug my charger in, it does not show the green battery. Instead, the phone turns on... not sure how to prevent this from happening
    If the phone is plugged in at the time you choose the "Power Off" option you do not power off? You actually reboot?

    Or

    Do you have the USB Power cord removed, choose to "Power Off" then when off you plug it back in?

    If you are doing the second here I would NOT disconnect the power cord when you "Power Off". Leave it plugged in and Power Off.

    If you are doing the first one and the phone reboots then that is messed up as I have never seen or heard of that before and it should not be doing that.

    (MOD will most likely move this into the battery thread before the end of day)
  11. Thread Author  Thread Author    #11  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    I have tried both...

    With cord plugged in - if I choose "POwer Off", it reboots

    Without cord - I power off, phone shuts down, plug cord in, phone turns on

    I am at a loss here...
  12. #12  
    Heath276's Avatar

    Posts
    458 Posts
    ROM
    stock

    Default

    Are u using the cable that came with the phone I have a differnt cable at home and if I use it it turns my phone back on but if I use the one that came with the phone it stays off. So are u useing a differnt cable?

    Sent from my SCH-I500 using Tapatalk
    Thanked by 2:
  13. Thread Author  Thread Author    #13  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    Quote Originally Posted by tysdad08 View Post
    Are u using the cable that came with the phone I have a differnt cable at home and if I use it it turns my phone back on but if I use the one that came with the phone it stays off. So are u useing a differnt cable?

    Sent from my SCH-I500 using Tapatalk
    The charger I have here is my spare, so it is not the stock Smamsung charger...

    I thought I used the one it came with, but may not have. I will have to check when I get home.

    Thanks for this... that could be the answer to my problem (fingers crossed!)

    Thanks!
  14. #14  
    Suicide Shift's Avatar

    Posts
    259 Posts
    ROM
    ROM / Kernel of the day

    Default

    Quote Originally Posted by JOrtenzi View Post
    The charger I have here is my spare, so it is not the stock Smamsung charger...

    I thought I used the one it came with, but may not have. I will have to check when I get home.

    Thanks for this... that could be the answer to my problem (fingers crossed!)

    Thanks!
    If it happens with the stock charger as well the only thing I can think of trying is to remove the battery from the phone for at least 5 to 10 minutes. Take it out of the phone entirely like you were going to flash with Odin.

    After it being out for 5 to 10 minutes pop it back in and see if it still does it.

    If it does then the only other thing I can think of is that your phone is possessed. Return it and run out of the store so it won't follow you home....
  15. #15  
    Heath276's Avatar

    Posts
    458 Posts
    ROM
    stock

    Default

    I bet its the cable like I said mine will only stay off with the one that came with the phone all my other nonsamsung cables cause my phone to turn back on.

    Sent from my SCH-I500 using Tapatalk
  16. Thread Author  Thread Author    #16  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    Thanks for all the help guys... I will try when I get home and report back if i am still having issues
  17. #17  
    Heath276's Avatar

    Posts
    458 Posts
    ROM
    stock

    Default

    Yea get back I always like to know if somthing works.

    Sent from my SCH-I500 using Tapatalk
    Thanked by:
  18. Thread Author  Thread Author    #18  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    OK... so I just tried the stock Samsung charger that came with the phone... no luck. Still the following:

    With cord plugged in - if I choose "Power Off", it reboots

    Without cord - I power off, phone shuts down, plug cord in, phone turns on

    anyone else have ideas for me??? Thanks
  19. #19  
    Heath276's Avatar

    Posts
    458 Posts
    ROM
    stock

    Default

    Dang I really thought it would work hmm no clue now dang so now my phone is the only one like that.

    Sent from my SCH-I500 using Tapatalk
  20. Thread Author  Thread Author    #20  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    i've googled and checked other forums.... no idea what to do...

    anyone??
  21. #21  

    Default

    I've got the same problem... No clue.

    Sent from my SCH-I500 using Tapatalk
  22. #22  
    Suicide Shift's Avatar

    Posts
    259 Posts
    ROM
    ROM / Kernel of the day

    Default

    I only have two thoughts. Read this thread and see if there is some option in this menu that enables /disables this as a feature. I don't know I have not tried it:

    http://forum.androidcentral.com/veri...-revealed.html

    Only other thought is to take the phone back to stock flashing DI01 and then bringing it to Verizon to ask them.
  23. #23  
    geosnipe's Avatar

    Posts
    97 Posts
    ROM
    UKB 2.1 w/EC09 modem

    Default

    Hello,
    I noticed my Fascinate doing the same thing but I narrowed it down to this:

    A) At home using OEM Samsung wall wart and cable- no problems.

    B) In vehicle using an Enercell 12v cig to USB adapter and a non-samsung cable- problems.

    I hope this helps...
  24. #24  
    Suicide Shift's Avatar

    Posts
    259 Posts
    ROM
    ROM / Kernel of the day

    Default

    Quote Originally Posted by geosnipe View Post

    A) At home using OEM Samsung wall wart and cable- no problems.


    I hope this helps...
    This may. We never did ask the OP if he was using his OEM cable in his computer or via the wall jack....

    I just read another USB thread here where somebody stated issues with USB PC connections due to USB power on the PC. They bought a powered USB Hub and issues went away.
  25. Thread Author  Thread Author    #25  
    JOrtenzi's Avatar

    Posts
    611 Posts
    ROM
    Humble 1.42/PBJ-OTB

    Default

    Well, I just flashed the 2.9.1 patch and now the problem is fixed

    Not sure why it was doing that, was getting frustrating!

    Any, thanks everyone for your help and suggestions!

    Sent from my SCH-I500 using Tapatalk
    If someone helps you out, don't forget to use the "thanks" button!
Page 1 of 2 12 LastLast

Posting Permissions