Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Bluetooth Causes Audio Issues?

    I've been learning lately about the Fascinate's many issues with Bluetooth. It barely pairs and connects with my Ford SYNC system because apparently its not compatible. However, my issue now is the audio once I've disconnected from bluetooth.

    Frequently after streaming audio via bluetooth in my car, once I leave my car and bluetooth disconnects, if I use my music player or pandora, the audio doesn't work or I can barely hear it if I put my ear right up to the speaker!!!! I checked to see if maybe an app was running but there was nothing open in the task manager. The only way I can get the audio to play again is by doing a reboot. Anyone have any ideas?

    I'm rooted with 2.2.
  2. #2  
    bmidd's Avatar

    Posts
    115 Posts
    Global Posts
    124 Global Posts

    Default

    gotta be a 2.2 issue
  3. Thread Author  Thread Author    #3  

    Default

    It seems every time I had an issue before rooting my phone I was told it was a 2.1 issue. Now that I have 2.2 everyone says it's a 2.2 issue LOL Just like when I called verizon about connecting to SYNC, they said it was my car. My dearlership said it was my phone!

    There must be a fix somewhere. The only issues i've had with my phone involve bluetooth, but its frustrating enough.
  4. #4  

    Default

    Which Ford Sync do you have? I have a Fascinate and I'm thinking about a 2012 Focus. Really want it to work!

    MsGadget13
  5. #5  
    Kevin Gossett's Avatar
    Retired Moderator

    Posts
    1,690 Posts
    Global Posts
    1,688 Global Posts
    ROM
    GummyCharge 1.9.1

    Default

    My wife uses her Fascinate (DL09) with SYNC everyday, no issues...

    I use my Fascinate (2.2) with my Pioneer BT unit, and I don't have any issues with it either.
    Telling a member to "search" is not the answer to a question.
  6. #6  

    Default

    ive got a pioneer BT unit also, and i find the audio quality to be pretty bad when streaming from my fascinate. Not only is the quality sub-par, but the connection will "skip" a few times an hour. I've been looking for a solution but so far no luck. I'm running SC2.9.2. I cant compare it to other OS versions since I have only had the phone (and android) for 2 weeks.

Posting Permissions

B