1. FearTheGhost13's Avatar
    Haven't looked into it much, but is there a way to actually disable the screen capturing or at least change how to take a screen capture? Some how my back button likes to act like it's being pressed without me knowing and when I go to hit the sleep (power) button it takes a screen capture.. Get's annoying!
    04-21-2011 02:15 AM
  2. stinzman's Avatar
    did you ever find the answer to this... I would love to know because mine is doing the same thing and driving me nutz....
    05-05-2011 05:50 AM
  3. Stain77's Avatar
    I am having the same issue and it drives me batty... You can go into the running applications screen, and force stop the screen capture service; but alas it finds a way to restart later on...
    05-05-2011 01:15 PM
  4. vi3tboiii54's Avatar
    Same here what I did was that I just removed the ScreenCaptureService.apk using root explorer.
    stinzman likes this.
    05-05-2011 01:20 PM
  5. FearTheGhost13's Avatar
    Same here what I did was that I just removed the ScreenCaptureService.apk using root explorer.
    Yeah, I figured that'd be the method I'd probably have to go lol. Thanks man!
    05-05-2011 01:57 PM
  6. Cactus-Juice's Avatar
    Same issue lately...all the time. About every other time I try to put my phone to sleep with the side button, it captures.

    How do I get a root explorer and how do I delete this. Details, please. Thanks.
    05-29-2012 08:22 AM
  7. Sta11i0n's Avatar
    Same issue lately...all the time. About every other time I try to put my phone to sleep with the side button, it captures.

    How do I get a root explorer and how do I delete this. Details, please. Thanks.
    Root explorer is an app that allows you yo access the all files on the phone when you are rooted, included pre installed and OS based apps. If you are unfamiliar with rooting, take a look at that section of the forum. There are some very well written stickies full of information about the process and its benefits.

    Sent from my ICS'd Galaxy S.
    05-29-2012 11:42 AM
  8. Leon_isa's Avatar
    My S5 took 71 shots while in my pocket. In my case the cause was the Palm Swipe setting under Motions and Gestures. Turned off and problem stop
    05-15-2014 01:24 AM
LINK TO POST COPIED TO CLIPBOARD