Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    TSX05's Avatar

    Posts
    152 Posts
    Global Posts
    198 Global Posts
    ROM
    both stock

    Default sms/handcent issue 2.2 OTA

    ok, so the update to Froyo! went great, minor things I had to put back on my home screen and all. but one thing that is bothering me.

    I have handcent sms, and prior to 2.2 i could tell the phone to always use handcent instead of the oem sms, but now the little default window doesn't come up, so now I have to pull up both oem, and handcent to get rid of the notifications.

    i'm on a stock 2.2, never rooted fascinate.

    thanks for any help.
    You play for the CREST on the front, not the name on the back!!!
  2. #2  
    Druskey's Avatar

    Posts
    14 Posts
    Global Posts
    16 Global Posts

    Default

    Same issue here. Thanks for any help.
  3. #3  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Just open the stock messaging app, press the menu button, choose settings, and deselect notifications for it.

    Sent from my SCH-I500 using Tapatalk
  4. Thread Author  Thread Author    #4  
    TSX05's Avatar

    Posts
    152 Posts
    Global Posts
    198 Global Posts
    ROM
    both stock

    Default

    ok, that works well for not dupicating the notifications, but what about the counter that shows up on the OEM sms. even though i turned off the notifications it still shows up number wise and then i have to go into the OEM sms to get it removed.
    You play for the CREST on the front, not the name on the back!!!
  5. #5  
    Druskey's Avatar

    Posts
    14 Posts
    Global Posts
    16 Global Posts

    Default

    That's the question I had too. The small # that shows up next to the stock sms icon. I don't need it
  6. #6  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    If you're rooted, using a root file explorer, go to /system/app and move mms.apk to a "junk" folder on your sd card. That will remove the stock messaging app completely. Copy/paste back if you need it again.
  7. #7  
    Druskey's Avatar

    Posts
    14 Posts
    Global Posts
    16 Global Posts

    Default

    What if you're not rooted?

    I'm on stock 2.2 and would like to know if there is a way to do it without rooting.
  8. #8  
    xwera43's Avatar

    Posts
    62 Posts
    Global Posts
    687 Global Posts

    Default

    Look in Settings/Applications select the All tab then locate the Messenger app and Clear app data. That's how it would be done on my Incredible, should be similar for you. After that the option window to choose your default app should pop-up the next time you run Handcent.

    X

    Sent via Tapatalk, from my brain to my fingers.
  9. #9  

    Default

    Doing same thing on my wifes Fascinate using Gosoms Pro. Have tried clearing caches from both apps and even deleted and re installed Gosms pro. Help very annoying and now its my fault that her phone isnt acting the way she wants it to.

Posting Permissions