Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Can't get phone out of SILENT MODE

    Have lost "Audible Selection Tones" somehow and can't for life of me get them back. Touch screen audible tones seem to stuck in "Silent Mode" all the time..

    Audible Tones for Phone pad work, as well as Media Sounds etc...but all other Touch Screen sounds are silent (no click sounds). Everything checked of course except "Silent Mode" in Sound Settings.

    I noticed that when I long press power button to open "Phone Options", I see "Silent Mode" is "ON". When I press to turn off, then "Silent Mode" in Sound Settings" becomes enabled! Back and forth we go and no way to disable silent mode in both places at same time.

    Since I never use Silent Mode, is there anything in Root Explorer that I can modify or delete to remove this option w/o bricking.

    [ROM] SC2.9.2x = Voodoo-ed - EC10SuperClean_292x_DXC.tar.md5.tar + ec01_radio.tar

    Any help would be greatly appreciated!
  2. #2  
    Kevin Gossett's Avatar
    Retired Moderator

    Posts
    1,690 Posts
    Global Posts
    1,688 Global Posts
    ROM
    GummyCharge 1.9.1

    Default

    Let's try to diagnose...

    What were you doing when you noticed this disappeared?
    Have you tried a simple reboot?
    Have you tried reflashing the ROM?
    Telling a member to "search" is not the answer to a question.
  3. #3  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    sounds like a kernel issue if all other things have been tested
    If i've made life easier buy me a Macchiato
  4. Thread Author  Thread Author    #4  

    Default

    HI guys and thx for getting involved.

    I have tried reboot and batter pull etc...no luck.

    To troubleshoot, ur right to ask when issue first appeared, but didn't want to write a book with initial post.

    Long story short; I attempted to move a homemade "PowerOn.wav" file into root explorer (no success) for startup boot sound and placed 13 sec sound file in "system/media/audio/ui" (no go...delete), tried system/etc (no luck...delete), tried data/local...(no success either...delete), and I think it was about that time, my Silent Mode (no touch screen sound feedback) problem started.

    I should have listened to some that suggested startup boot sound wasn't ready for SC2.9.2. Just 'Shutdown.ogg" sounds and bootanimation.zip's were and I have been successful with that.

    Guess I'm just one of the many that throughly enjoy the risks of testing and the rewards when we win, but not the anguish that goes along if we lose. Can't learn if we don't try.

    BTW: been trying to avoid reflashing SC2.9.2 ROM...but may have to?

    Thx again for your interest in helping out
  5. #5  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by dfa1 View Post
    HI guys and thx for getting involved.

    I have tried reboot and batter pull etc...no luck.

    To troubleshoot, ur right to ask when issue first appeared, but didn't want to write a book with initial post.

    Long story short; I attempted to move a homemade "PowerOn.wav" file into root explorer (no success) for startup boot sound and placed 13 sec sound file in "system/media/audio/ui" (no go...delete), tried system/etc (no luck...delete), tried data/local...(no success either...delete), and I think it was about that time, my Silent Mode (no touch screen sound feedback) problem started.

    I should have listened to some that suggested startup boot sound wasn't ready for SC2.9.2. Just 'Shutdown.ogg" sounds and bootanimation.zip's were and I have been successful with that.

    Guess I'm just one of the many that throughly enjoy the risks of testing and the rewards when we win, but not the anguish that goes along if we lose. Can't learn if we don't try.

    BTW: been trying to avoid reflashing SC2.9.2 ROM...but may have to?

    Thx again for your interest in helping out
    why are you trying to avoid it?
    If i've made life easier buy me a Macchiato
  6. Thread Author  Thread Author    #6  

    Default

    Phone is perfectly customized to my liking and if there's a simple solution within root explorer, I would avoid loads of work.
  7. #7  
    Sta11i0n's Avatar

    Posts
    960 Posts
    Global Posts
    961 Global Posts
    ROM
    CM10/Devil

    Default

    Well seeing how the majority of the sounds come from /system/media/audio, and you were playing around in there, I would just extract that folder from your sc2.9.2.zip and replace with root explorer/adb push.
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by killahamsammich View Post
    Well seeing how the majority of the sounds come from /system/media/audio, and you were playing around in there, I would just extract that folder from your sc2.9.2.zip and replace with root explorer/adb push.
    Good suggestion, but I have .tar.MD5 SC2.9.2 and I'm assuming I would need software like maybe Servant Salamander or whatever to view and extract "audio" folder?

    And; if I can extract this "audio" folder from SC ROM, how would I go about > root explorer/adb push?

    Thx
  9. Thread Author  Thread Author    #9  

    Default

    OK. So I've found another similar SC2.9.2.zip version and extracted to pc. I've found the system/media/audio folder with exact same files. I notice that this folder has same (ringtones, ui, alarms and notifications)

    My question; If I copy to sdcard on phone and since I believe I only need the "UI" folder with all of the sounds that I have lost, can I delete or rename existing "ui" folder in root explorer and then copy/paste new "ui" from sdcard back into "Audio" parent folder?
  10. #10  
    Kevin Gossett's Avatar
    Retired Moderator

    Posts
    1,690 Posts
    Global Posts
    1,688 Global Posts
    ROM
    GummyCharge 1.9.1

    Default

    You can just overwrite the existing folder which will replace any missing files
    Telling a member to "search" is not the answer to a question.
  11. Thread Author  Thread Author    #11  

    Default

    Quote Originally Posted by Kevin Gossett View Post
    You can just overwrite the existing folder which will replace any missing files
    Thx K - when you say existing folder, you mean just the "ui" which contains exact files that are corrupt? Not necessary to overwrite the entire "audio"...correct? Everything else in "Audio" folder i.e. notifications, alarms, ringtones work.
  12. Thread Author  Thread Author    #12  

    Default

    SUCCESS!

    Renamed "ui" to "ui_old" folder as safeguard in root explorer...transferred "ui" folder from another SC2.9.2.zip ROM with identical sound files from PC to sdcard folder on phone and w/root explorer copy and past "ui" folder back into "system/media/audio parent folder and I feel the joy! I know some can live w/o audible click touch screen sounds, but not me...I need the feedback.

    Thanks to the few members that offered assistance.

Posting Permissions

B