Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Dolphin HD and Xmarks add-in not working

    I'm having a weird problem where Dolphin HD is no longer applying the bookmarks from the Xmarks add-in. I've tried uninstalling/reinstalling Dolphin and Xmarks, clearing the cache, wiping the cache from recovery, etc.

    Anyone have a fix for this?
  2. #2  
    Lttlwing16's Avatar

    Posts
    767 Posts
    ROM
    Rooted AOSP

    Default

    Works fine for me..

    Have you tried re-downloading the X-marks plug in?
  3. #3  
    mknollman123's Avatar
    Frugal Nerd Tinkerer

    Posts
    429 Posts
    Global Posts
    427 Global Posts
    ROM
    Rooted, leaned out stock

    Default

    Wow I did not know this existed - i love marks - sorry you are having trouble with it but thanks for bringing it to my attention
  4. #4  
    Lttlwing16's Avatar

    Posts
    767 Posts
    ROM
    Rooted AOSP

    Default

    Xmarks and Lastpass are standard on my setup. I paid for the subscription. It's well worth not having to find the password field every time.
  5. Thread Author  Thread Author    #5  

    Default

    I've tried (three times) to delete and reinstall Dolphin and all the add-ins, and it still is not picking up bookmarks from the Xmarks add-in.

    Also, I can't find a way to delete existing bookmarks in Dolphin. In previous versions, I could long-click and delete, but that's no longer working.
  6. #6  

    Default

    Which version of Dolphin HD are you using?

    The Xmarks plugin doesn't work with version 5 onwards.
  7. Thread Author  Thread Author    #7  

    Default

    Thanks for the tip, Browngeek. That would seem to be the answer -- I'm using the newest version of Dolphin.

    I'm curious where you found the info on this. An Xmarks or Dolphin site?

    Thanks!
  8. #8  

    Default

    Quote Originally Posted by Kalnel View Post
    Thanks for the tip, Browngeek. That would seem to be the answer -- I'm using the newest version of Dolphin.

    I'm curious where you found the info on this. An Xmarks or Dolphin site?

    Thanks!
    I confirmed with CS rep at Xmarks that bookmarks no longer sync with Dolphin HD ver 5.0+.

    Email from Xmarks rep:

    2011-06-14 19:45 A note will go out on Android Market for sure, and I might do a blog post as well. Dolphin may also post a note.

    But regardless, next time you notice Xmarks for Dolphin Browser HD update, it'll be compatible.
  9. #9  

    Thumbs up Xmarks update now available in markets

    Hi,

    Xmarks just released an update for their Dolphin HD plug-in. It is available in Markets.
    After installing this update, the bookmark-sync is working with the new version of Dolphin HD.

    Regards
    Markus
    Thanked by:
    Kalnel 
  10. Thread Author  Thread Author    #10  

    Default

    Thanks for the update, Markus. I will update to the new version and give it a try.

Posting Permissions