06-25-2015 11:00 AM
877 ... 7891011 ...
tools
  1. rob90262's Avatar
    What did I do wrong whenever I flash into recovery I get a red exclamation mark on top of a android please help and I'm pretty sure I'm rooted root explorer and super user works

    Sent from my Galaxy Nexus using Tapatalk
    01-22-2012 06:08 PM
  2. WugFresh's Avatar
    Try Version 1.3, it's up now. The permanent clockwork fix should work now. Just run through the root process one more time with the new version. Or manually delete/rename the file "recovery-from-boot.p" to "recovery-from-boot.p.bal" in your /system directory.

    {{ WugFresh }}
    01-23-2012 02:05 AM
  3. Parafly's Avatar
    I'm definitely having driver issues, tried a couple tihngs. after the intiial install it shows almost 9 devices under Samsung MObile Phone in Device Manger. 1 is Samsung ADB Drviers. Then it shows like eight Unknown Devices with yellow triangle exclamations and another 4 Unknown Devices that are normal. I don't know which one to update.

    I just tried uninstalling all of them, will try from scratch again. On WinXP here with a work computer; if i keep having issues I'll retry at home on Win7
    01-23-2012 12:25 PM
  4. WugFresh's Avatar
    I'm definitely having driver issues, tried a couple tihngs. after the intiial install it shows almost 9 devices under Samsung MObile Phone in Device Manger. 1 is Samsung ADB Drviers. Then it shows like eight Unknown Devices with yellow triangle exclamations and another 4 Unknown Devices that are normal. I don't know which one to update.

    I just tried uninstalling all of them, will try from scratch again. On WinXP here with a work computer; if i keep having issues I'll retry at home on Win7
    I think the auto driver configuration creates some extra entries in the device manager on xp. It should still work though. If you want to do it manually the drivers are in the directory
    %HOMEDRIVE%/Wugs_GnexRootToolkit/data/drivers

    Have you tested them yet? Use the quick tools buttons.

    {{ WugFresh }}
    Parafly likes this.
    01-23-2012 02:07 PM
  5. sam008's Avatar
    Guys

    I don't see the Android SDK drivers installed in my C drive. I guess I have to use this option but don't know how to use it. There's no button in the rootkit GUI to do so

    Use the "SDK + Files" option first to extract the necessary files to their proper locations
    01-23-2012 04:20 PM
  6. WugFresh's Avatar
    Guys

    I don't see the Android SDK drivers installed in my C drive. I guess I have to use this option but don't know how to use it. There's no button in the rootkit GUI to do so

    Use the "SDK + Files" option first to extract the necessary files to their proper locations
    I thought I updated the OP to remove that. My fault. The latest version, (v1.3) no longer needs the SDK. All the files the program needs extract to the local directory where the program installs too. All you need to do now is configure the drivers.. and it actually will do that automatically.

    The SDK+Files has been removed, because lots of people were forgetting to do that, and I was able to accomplish everything the program does without it. adb and fastboot are included in the program. That is why the latest version has a significantly smaller file size.

    Just install it. Configure drivers. And you are good to go. If you want to use adb cmds globally from cmd line manually. Use the option, "System Variables" to do that. (optional feature).

    Enjoy! Let me know if you have any other questions.

    {{ WugFresh }}
    01-23-2012 04:47 PM
  7. benben84's Avatar
    Just downloaded this and went through it, works 100%! VERY easy! This was my first time unlocking and rooting and this tool was amazing!
    01-23-2012 07:03 PM
  8. WugFresh's Avatar
    Just downloaded this and went through it, works 100%! VERY easy! This was my first time unlocking and rooting and this tool was amazing!
    That's great! I am happy to hear that. Glad you like it and that it worked so easily for you!

    {{ WugFresh }}
    01-23-2012 08:04 PM
  9. Parafly's Avatar
    I ran it at home on Win7 and it worked flawlessly. I guess I just had some issues with XP. Thanks Wug, major props for a great job.
    01-24-2012 09:37 AM
  10. WugFresh's Avatar
    I ran it at home on Win7 and it worked flawlessly. I guess I just had some issues with XP. Thanks Wug, major props for a great job.
    Great! I am happy to hear that. Glad it worked for you. I have had success on XP myself with this during testing, but sometimes XP takes a little more work to setup the drivers. The automated driver installation in version 1.3 should work very well on windows 7. It should work on XP machines as well, but may be preferable to do it manually. Either way, happy you got it going. Enjoy!

    {{ WugFresh }}
    01-24-2012 10:08 PM
  11. WugFresh's Avatar
    Updated the changelog in post #3 with details for the latest version (v1.3)

    {{ WugFresh }}
    01-24-2012 10:09 PM
  12. mexiken's Avatar
    I need some help.

    So everything works with the drivers except for one part:

    when it reboots to bootloader, the PC tries to install a driver it names Android 1.0, and doesn't install this driver. Unfortunately, because of this, it won't do anything while in bootloader. Any ideas ????

    Edit: I found this: http://forum.xda-developers.com/showthread.php?t=737728 But unfortunately, it's for the HTC Desire =/
    01-25-2012 12:03 PM
  13. WugFresh's Avatar
    I need some help.

    So everything works with the drivers except for one part:

    when it reboots to bootloader, the PC tries to install a driver it names Android 1.0, and doesn't install this driver. Unfortunately, because of this, it won't do anything while in bootloader. Any ideas ????

    Edit: I found this: http://forum.xda-developers.com/showthread.php?t=737728 But unfortunately, it's for the HTC Desire =/
    Refer to part 2 of the manual driver instructions in the second post for detailed info on how to configure it properly.

    {{ WugFresh }}
    01-25-2012 01:10 PM
  14. KKURTZ78's Avatar
    Ive always wanted to root but never gave it a try. Im almost done. I have a question. Im where it says to download rom manager. I dont have connection in office so i had to unplug it to download . Do i plug back in and finish or what? And then whats my next step to change the look. Please someone direct me to a link or thread. Thanks. Awsome job Wugfresh...
    01-26-2012 01:31 PM
  15. KKURTZ78's Avatar
    can someone please let me know what to do after it says to download rom manager??????
    01-26-2012 02:07 PM
  16. WugFresh's Avatar
    can someone please let me know what to do after it says to download rom manager??????
    That's it, you're unlocked and rooted. You can now enjoy the many benefits of being a root user.

    {{ WugFresh }}
    01-26-2012 03:37 PM
  17. protmind's Avatar
    When I go to install the drivers, I get this message when it is doing the automatic driver configuration:

    "This version of .....PnPutil.exe is not compatible with the version of windows you're running"

    I'm running windows 7 ultimate system pack 1 32-bit edition.

    Thanks!
    01-26-2012 04:17 PM
  18. WugFresh's Avatar
    When I go to install the drivers, I get this message when it is doing the automatic driver configuration:

    "This version of .....PnPutil.exe is not compatible with the version of windows you're running"

    I'm running windows 7 ultimate system pack 1 32-bit edition.

    Thanks!
    Follow the manual driver instructions in post two to configure them.

    {{ WugFresh }}
    01-26-2012 04:48 PM
  19. edweb1's Avatar
    I've been using 1.2.2...will 1.3 write over 1.2.2? It's not showing up in add/remove programs.
    01-26-2012 05:56 PM
  20. edweb1's Avatar
    I've been using 1.2.2...will 1.3 write over 1.2.2? It's not showing up in add/remove programs.
    lol...nm...it over writes it. I went ahead and pulled the trigger.
    01-26-2012 06:21 PM
  21. WugFresh's Avatar
    lol...nm...it over writes it. I went ahead and pulled the trigger.
    Actually it just extracts to a different directory.

    1.2.2 is still on your computer:
    C:\GnexRootToolkit. You can just delete that folder.

    1.3 extracts to:
    %HOMEDRIVE%\Wugs_GnexRootToolkit

    {{ WugFresh }}
    01-26-2012 08:07 PM
  22. KKURTZ78's Avatar
    Please help me......I rooted succesfully and tried to unroot and now im stuck on screen with "google" and the lock at the bottom. I may have bricked it. I shouldnt have done it cause im not familiar with rooting. Computer not reading ADB . I cant do . What can i do .????????and fast.
    01-27-2012 02:50 PM
  23. WugFresh's Avatar
    Please help me......I rooted succesfully and tried to unroot and now im stuck on screen with "google" and the lock at the bottom. I may have bricked it. I shouldnt have done it cause im not familiar with rooting. Computer not reading ADB . I cant do . What can i do .????????and fast.
    Can you manually get into boot loader? Battery pull if you are stuck. Then hold both volume buttons and the power button. If you can do that, then you can re-flash stock with the "Flash Stock+Unroot" button and choose no when it asks you if so an adb device. Then proceed from there.

    {{ WugFresh }}
    01-27-2012 03:17 PM
  24. KKURTZ78's Avatar
    yeah its letting me get to fastboot. but its not letting me do anything else
    i may not be doing it righ
    01-27-2012 03:22 PM
  25. WugFresh's Avatar
    yeah its letting me get to fastboot. but its not letting me do anything else
    i may not be doing it righ
    Can you see a fastboot device listed when its connected? Try the fastboot list devices in quick tools.

    What do you mean its not letting you do anything else? What isn't letting you? You need to be more specific.

    The flash stock + root button is what you need to do.. what happens exactly when you do that?

    Check out this video:
    http://theunlockr.com/2012/01/26/how-to-unroot-the-samsung-galaxy-nexus-one-click-method-lte-and-gsm-versions/

    {{ WugFresh }}
    01-27-2012 03:28 PM
877 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD