09-18-2013 07:30 PM
409 ... 121314151617
tools
  1. SKYLER616's Avatar
    i had a horrible time getting 4g to stay working until the newest radios FF02, FG02 now it works so well im happy my GNEX is now how it should have been
    dmmarck, 2defmouze and zero neck like this.
    09-07-2012 09:51 PM
  2. dmmarck's Avatar
    i had a horrible time getting 4g to stay working until the newest radios FF02, FG02 now it works so well im happy my GNEX is now how it should have been
    Glad to hear that!

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    09-07-2012 09:54 PM
  3. JkdJedi's Avatar
    I have to air this OPINION of mine on how cluttered the stickies are in this forum. It seems like we have two Jelly Bean discussion threads and two or three how to restore your NExus threads up there. What gets me is you then have a very descent thread like this here that SHOULD BE A STICKY just hanging around with the rest of the layman threads here.


    JEdi
    ohiomoto and zero neck like this.
    09-08-2012 12:15 AM
  4. Masheen's Avatar
    I'm glad to see the new radios. For me, the hand-offs were faster but I now have 3G in areas that previously displayed 4G. Sucks that people have different experiences, but that's how it goes. Cheers.
    zero neck likes this.
    09-08-2012 01:22 AM
  5. zero neck's Avatar
    I have to air this OPINION of mine on how cluttered the stickies are in this forum. It seems like we have two Jelly Bean discussion threads and two or three how to restore your NExus threads up there. What gets me is you then have a very descent thread like this here that SHOULD BE A STICKY just hanging around with the rest of the layman threads here.


    JEdi
    While I dont determine what is stickied, I can see where some of the threads could be combined or something. But, Often different members have put their time into the thread, and combining them would be logistically difficult.

    Anyway, this thread usually floats around the first page, and its Always in my sig.
    09-08-2012 10:27 AM
  6. dmmarck's Avatar
    I have to air this OPINION of mine on how cluttered the stickies are in this forum. It seems like we have two Jelly Bean discussion threads and two or three how to restore your NExus threads up there. What gets me is you then have a very descent thread like this here that SHOULD BE A STICKY just hanging around with the rest of the layman threads here.


    JEdi
    We have a max number of stickies. I'll see what I can do .
    09-08-2012 12:09 PM
  7. user313's Avatar
    I installed the 4.1.1 radios on my VZW Galaxy Nexus using TWRP. When I reboot it says "R" above signal indicator. I am guessing this means roaming. When my phone connects to my VZW network extender it says "Network Extender" in the notification pulldown instead of "Verizon Wireless". I went back to the old radios. Any ideas?

    I am using Bugless Beast - Jelly Bean and Lean Kernel.
    09-10-2012 08:50 PM
  8. dmmarck's Avatar
    Sounds like something conflicting. I have not seen an "R" since I messed with a .xml file a couple of months ago. Could be that file (IIRC, eri.xml?) or simply the Network Extender interfering.
    zero neck likes this.
    09-10-2012 09:12 PM
  9. zero neck's Avatar
    You hsould be able to flash back to the 4.04 radios in the OP.

    Someone else said they were seeing R (roaming) and net extender indicators. A few pages back i believe.
    2defmouze likes this.
    09-10-2012 09:26 PM
  10. ohiomoto's Avatar
    I have to air this OPINION of mine on how cluttered the stickies are in this forum. It seems like we have two Jelly Bean discussion threads and two or three how to restore your NExus threads up there. What gets me is you then have a very descent thread like this here that SHOULD BE A STICKY just hanging around with the rest of the layman threads here.


    JEdi
    I agree. Why not drop the Chatter thread from the top? It's being used as an "off topic" thread anyway. This thread should be up there. Combining some thread would might be helpful or dropping a few that are referenced in other threads.
    09-12-2012 09:30 AM
  11. 2defmouze's Avatar
    I agree. Why not drop the Chatter thread from the top? It's being used as an "off topic" thread anyway. This thread should be up there. Combining some thread would might be helpful or dropping a few that are referenced in other threads.
    Banned!

    Jk

    Sent from my Galaxy Nexus using Tapatalk 2
    zero neck likes this.
    09-12-2012 09:34 AM
  12. dmmarck's Avatar
    I agree. Why not drop the Chatter thread from the top? It's being used as an "off topic" thread anyway. This thread should be up there. Combining some thread would might be helpful or dropping a few that are referenced in other threads.
    I didn't put it there and I'm hesitant from touching stuff I don't (1) own, or (2) know why it's there. I'll take a look see when I have some time and see what can be spared and what's vital .

    - - - Updated - - -

    Done .
    zero neck and ohiomoto like this.
    09-12-2012 09:41 AM
  13. zero neck's Avatar
    Banned!

    Jk

    Sent from my Galaxy Nexus using Tapatalk 2
    Hahahahahahahaha yup. See yya.

    09-12-2012 11:20 AM
  14. tony bag o donuts's Avatar
    So is it ok to flash the new verizon cdma radios via fastboot? or do you need to do it via pc?
    Bit confused.
    09-20-2012 06:22 AM
  15. AppleBonker's Avatar
    I don't believe anyone has pulled the images out of the zip and made them fastboot flashable (at least I haven't seen it). I flashed mine through recovery.
    09-20-2012 07:55 AM
  16. 2defmouze's Avatar
    So is it ok to flash the new verizon cdma radios via fastboot? or do you need to do it via pc?
    Bit confused.
    Fastbooting needs to be from your pc... the zips can be flashed in recovery, or alternatively you can pull the .img files out of the zips and fastboot them.
    09-20-2012 09:30 AM
  17. dmmarck's Avatar
    Fastbooting needs to be from your pc... the zips can be flashed in recovery, or alternatively you can pull the .img files out of the zips and fastboot them.
    I haven't checked this specific zip but I know the one I have doesn't have an image for one of the radios, it's just a patch. Damned thing.
    09-20-2012 12:07 PM
  18. ellisz's Avatar
    I installed the 4.1.1 radios on my VZW Galaxy Nexus using TWRP. When I reboot it says "R" above signal indicator. I am guessing this means roaming. When my phone connects to my VZW network extender it says "Network Extender" in the notification pulldown instead of "Verizon Wireless". I went back to the old radios. Any ideas?

    I am using Bugless Beast - Jelly Bean and Lean Kernel.
    I see the R when I am on my network extender.
    09-24-2012 07:45 PM
  19. SeigaGen's Avatar
    Anyone know if there is a zip file created yet for the binaries from JRO03R?
    09-26-2012 02:24 PM
  20. Xanth269's Avatar
    I flashed latest radios and it seems my signal got worse, is that even possible. I get almost no wifi next to my wireless router where as before full signal. Lower 3 & 4g signals as I travel. Is it OK to flash the older radios so i get my signal back.

    Sent from my Galaxy Nexus using Android Central Forums
    09-27-2012 10:40 PM
  21. zero neck's Avatar
    Yeah man
    Xanth269 likes this.
    09-28-2012 10:01 AM
  22. dmmarck's Avatar
    Anyone know if there is a zip file created yet for the binaries from JRO03R?
    Check my compile guide. I have links to where the binaries are kept.
    zero neck likes this.
    09-29-2012 05:19 PM
  23. bulvine420's Avatar
    I would do a full wipe and install the official Verizon 4.1.1 from Google it has jb boot loader and newest radios. Fastest way is galaxy nexus tools found in these forums even has one click root and unlock.

    Sent from my Galaxy Nexus using Tapatalk 2
    10-07-2012 12:30 AM
  24. tpinkfloyd's Avatar
    Just putting this out there for everyone that still has radio issues. I updated to MMuzzy's Jelly Bean - 4.2 - JOP40C AOSP I found on XDA and I have had absolutely zero problems with my radio.
    11-15-2012 11:07 PM
  25. garyk66's Avatar
    If I'm flashing new radios in recovery mode, do I need to wipe the cache partition and Dalvik cache if I am just flashing different radios? It mentions in CyberWarrior's guide you only need to wipe these if you're only flashing themes,etc. I wasn't sure if flashing new radios required a full wipe, or any wipe for that matter.
    11-16-2012 08:42 PM
409 ... 121314151617
LINK TO POST COPIED TO CLIPBOARD