09-18-2013 06:30 PM
409 ... 34567 ...
tools
  1. tacticalfats's Avatar
    Cool. Thanks for everyone's help...flashing now.
    zero neck likes this.
    05-05-2012 11:12 AM
  2. 2defmouze's Avatar
    You should update the bootloader.. its good practice to keep the radios and bootloader on the same version, that's why they are updated together. Will it work otherwise? Yes, usually, but like I said it's good practice. You can always revert back the bootloader just as easily as anything else on this phone if you need to
    zero neck and dmmarck like this.
    05-05-2012 11:20 AM
  3. jmiesse134's Avatar
    I went back to the FA02 radios, just to see whats going on.

    I was randomly getting no service.(bar with an x through it. I live in a full 4g area. ). I am on aokp M5 and franco r156.Going to test it tomorrow and see if i get the same dropouts. This just started happening today. It occurred twice.

    Anyone else having the same issues?
    EDIT
    Update, it happened when I was sending a text message. Signal dropped out and also said message not sent. So I just tried it again on the FA02 radios and it did it again when I tried to resend the message.

    Wierd!
    05-05-2012 10:34 PM
  4. zero neck's Avatar
    They might be working on your towers or something. Not sure where you're at
    05-05-2012 11:04 PM
  5. axne1's Avatar
    Just happened to me too?

    sent from a Android device
    I'm always on!
    05-06-2012 12:34 AM
  6. zero neck's Avatar
    my signals good. NY
    new 404 FC radios
    05-06-2012 12:45 AM
  7. jmiesse134's Avatar
    I went back to the FA02 radios, just to see whats going on.

    I was randomly getting no service.(bar with an x through it. I live in a full 4g area. ). I am on aokp M5 and franco r156.Going to test it tomorrow and see if i get the same dropouts. This just started happening today. It occurred twice.

    Anyone else having the same issues?
    EDIT
    Update, it happened when I was sending a text message. Signal dropped out and also said message not sent. So I just tried it again on the FA02 radios and it did it again when I tried to resend the message.

    Wierd!
    It's strange, the signal dropped when I pressed the send key for the text.
    05-06-2012 07:55 AM
  8. youngzayiles's Avatar
    These radios are definitely more stable for me. Didn't boost signal strength but now I actually hold on to 4g better.

    Sent from my Galaxy Nexus using Tapatalk 2
    zero neck likes this.
    05-06-2012 10:12 AM
  9. axne1's Avatar
    Took forever for 3g to come back?

    I wonder what that is called?

    When you flash radio and nothing...

    Oh yeah FAIL!

    No foreal what happened?

    sent from a Android device
    I'm always on!
    05-06-2012 11:59 AM
  10. zero neck's Avatar
    Took forever for 3g to come back?

    I wonder what that is called?

    When you flash radio and nothing...

    Oh yeah FAIL!

    No foreal what happened?

    sent from a Android device
    I'm always on!
    how long did it take? sometimes radios need to calibrate when you first flash them. shouldnt be more than five or ten minutes tops.
    05-06-2012 12:40 PM
  11. rob90262's Avatar
    I just want signal at my job even with the new radio I get nothing
    05-06-2012 02:30 PM
  12. Xanth269's Avatar
    Ok so I am trying to follow all the "updates" to the radios. I have Liquid 1/35 with the extras, and I flashed the radios with Baseband version I515.09V.FA02 / I515.FA02. From what I have read I need to go back to 4.02 radios and than flash the new 4.04 radios or use as I read on page 2 use DT file and it will do it all for me , downgrade to 4.02 and than upgrade to 4.04. Please advise.
    Thanks,
    Xanth
    05-07-2012 05:50 AM
  13. zero neck's Avatar
    Ok so I am trying to follow all the "updates" to the radios. I have Liquid 1/35 with the extras, and I flashed the radios with Baseband version I515.09V.FA02 / I515.FA02. From what I have read I need to go back to 4.02 radios and than flash the new 4.04 radios or use as I read on page 2 use DT file and it will do it all for me , downgrade to 4.02 and than upgrade to 4.04. Please advise.
    Thanks,
    Xanth
    You don't have to roll back to 4.02. You can flash either 404 with boot loader or without, both will revert to 402 then patch to 404 FC04/5 radios.

    But you may as well flash with the bootloader.
    Xanth269 likes this.
    05-07-2012 06:21 AM
  14. zero neck's Avatar
    I just want signal at my job even with the new radio I get nothing
    Sorry man you look into changing prl version?
    05-07-2012 06:22 AM
  15. Xanth269's Avatar
    You don't have to roll back to 4.02. You can flash either 404 with boot loader or without, both will revert to 402 then patch to 404 FC04/5 radios.

    But you may as well flash with the bootloader.
    So would that be the DT File? or is there another file/link for this.

    Thanks for your help,
    Xanth
    05-07-2012 06:39 AM
  16. zero neck's Avatar
    So would that be the DT File? or is there another file/link for this.

    Thanks for your help,
    Xanth
    Yes there's a dl link in post 2 of this thread.
    05-07-2012 11:05 AM
  17. Mr.Gadget's Avatar
    I'm on Liquid ROM as well and just re-flashed the radios over my leaked versions. I hope it makes a difference!
    zero neck likes this.
    05-07-2012 04:02 PM
  18. rob90262's Avatar
    Sorry man you look into changing prl version?
    Honestly I wouldn't even know how I just know sprint gets reception at my work and Verizon struggles
    05-07-2012 05:23 PM
  19. zero neck's Avatar
    Honestly I wouldn't even know how I just know sprint gets reception at my work and Verizon struggles
    are you in a 3g only area or 4g?
    05-07-2012 05:26 PM
  20. rob90262's Avatar
    I would say a strong 4G area always 3-4 bars
    05-07-2012 06:18 PM
  21. zero neck's Avatar
    oh i dunno if a prl change would help then. i think that's more for 3g signal. there's a thread out in the general section i think its called ... *228558 or something like that about the result of member alphanu changing his prl, getting a new sim, and the results if you want to check that out.
    05-07-2012 06:31 PM
  22. rob90262's Avatar
    oh i dunno if a prl change would help then. i think that's more for 3g signal. there's a thread out in the general section i think its called ... *228558 or something like that about the result of member alphanu changing his prl, getting a new sim, and the results if you want to check that out.

    I'll give it a try thanks
    zero neck likes this.
    05-07-2012 07:13 PM
  23. 2defmouze's Avatar
    little guy was hiding all the way down on page 2.... I BUMP YOU.
    zero neck likes this.
    05-17-2012 10:53 AM
  24. gregs1213's Avatar
    I'm on AOKP m4, Francos Nightly and went from the unofficial 4.04 leak to the new "IMM76K" - Google Release. I am getting the exact same numbers as before (-96 on 4g, -93 on 3g)

    Thanks for the post, hopefully I see better numbers at work (where i really want them).
    zero neck likes this.
    05-18-2012 07:09 PM
  25. Beyond Fire's Avatar
    Quick question.. When I flash the new radios and bootloader will I need to unlock the bootloader again? Wanna make sure I back up my files before I do anything if that's the case

    Sent from my Galaxy Nexus using Tapatalk 2
    05-19-2012 12:29 PM
409 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD