1. bbudnick5001's Avatar
    I saw this thread over on xda site and thought some here might be interested in it. I just installed the apk like normal and it seems to work fine. Just a little something different...
    Galaxy S3 Touchwiz Launcher - Rescaled for Galaxy Nexus - xda-developers
    05-23-2012 12:27 PM
  2. dmmarck's Avatar
    Looks neat, I may give it a spin a bit later.
    05-23-2012 12:35 PM
  3. wcbratton's Avatar
    I installed this and would like to remove it. Can someone tell me how?

    Sent from my Xoom using Tapatalk 2
    05-28-2012 04:14 PM
  4. 2defmouze's Avatar
    I installed this and would like to remove it. Can someone tell me how?

    Sent from my Xoom using Tapatalk 2
    Did you flash the zip or just install the apk? If its just the apk then just uninstall it. If you flashed the zip then you have to remove it from /system/app... you can do that with root explorer, or use titanium backup to uninstall system apps, or remove it using adb.
    dmmarck likes this.
    05-28-2012 04:29 PM
  5. wcbratton's Avatar
    I flashed it.

    Trying to remove I have done reset, wiped cache, system & delvick and the reflashed the redemption ron but the s3 mod is still on my phone.

    Sent from my Xoom using Tapatalk 2
    05-28-2012 04:31 PM
  6. 2defmouze's Avatar
    This is the TW5 zip I'm assuming you flashed then.. not just the one with the launcher?
    05-28-2012 04:41 PM
  7. wcbratton's Avatar
    Well maybe when I reflashed it just installed the launcher. I just went through installed apps and deleted the launcher. Looked at all apps and don't see anything that appears to be S3 related. I thought when I rebooted since it gave me a choice of launchers the mod was still there. I THINK its gone!?!?

    How can I be sure?

    Sent from my Xoom using Tapatalk 2
    05-28-2012 04:56 PM
  8. wcbratton's Avatar
    This is the TW5 zip I'm assuming you flashed then.. not just the one with the launcher?
    Yes I flashed the TW5!

    Sent from my Xoom using Tapatalk 2
    05-28-2012 04:56 PM
  9. 2defmouze's Avatar
    Well maybe when I reflashed it just installed the launcher. I just went through installed apps and deleted the launcher. Looked at all apps and don't see anything that appears to be S3 related. I thought when I rebooted since it gave me a choice of launchers the mod was still there. I THINK its gone!?!?

    How can I be sure?

    Sent from my Xoom using Tapatalk 2
    Well if its gone, its gone, lol...

    Yes I flashed the TW5!

    Sent from my Xoom using Tapatalk 2
    Lesson learned... make a backup before you flash things in the future!
    zero neck likes this.
    05-28-2012 04:59 PM
  10. wcbratton's Avatar
    Understood!

    Thanks for helping :-)

    Sent from my Xoom using Tapatalk 2
    05-28-2012 05:07 PM
LINK TO POST COPIED TO CLIPBOARD