08-28-2012 11:09 PM
33 12
tools
  1. dmmarck's Avatar
    yes I wiped everything. I tried to restore but it says not files found. I also tried to flash but it will not connect to my pc it says command read error
    What did you flash exactly? Can you rewipe everything and try flashing again?

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    09-11-2010 06:56 AM
  2. wonton1337's Avatar
    I did a full factory wipe and flashed Jelly Bean and Superuser. It was working fine for awhile, but I had to reboot my phone. Upon reboot, it went to the load screen and then went straight back to the Google screen with the unlock at the bottom.

    Whenever I battery pull, the load screen will show up but go back to the Google screen again.
    When I try loading into Recovery mode, it is only in Odin mode and says "Downloading... Do not turn off target!!".

    Plugging the phone into my computer does not work--the computer won't read it at all. Pressing the volume buttons does not allow me to enter recovery mode.

    Can anyone help? Thanks.
    06-29-2012 06:28 PM
  3. 2defmouze's Avatar
    You're doing it wrong, lol... enter bootloader by pulling the battery, replace, hold BOTH volume buttons and power until it vibrates and you see the bootloader screen. The vol scroll to recovery, hit power. In recovery wipe cache and dalvik cache and reboot. See if that gets you past the google screen.
    06-29-2012 06:37 PM
  4. Irvgotti's Avatar
    Yeah that happened to me. I freaked the f out... this is what I did. Boot into recovery... u have to hold both volume up and down. Just the volume down puts u in Odin or whatever... do a full wipe. Do a restore on a previous Version that u had (assuming you backed up your previous ROM) then just download another jelly bean ROM. But when that happened. I couldn't restore a ROM. I just got caught at the boot animation. So if that happens do a full wipe. And install jb again and just wait for it to load. It takes a long time. To get off the good screen. Took 9 minutes for me to get off that screen.
    dmmarck likes this.
    06-29-2012 06:44 PM
  5. jawalker2's Avatar
    Hey!
    I had the same problem and i just fixed it about 2 minutes ago and i figured i would let you all know. if you are stuck in that "bootloop" and a restore doesnt work (i tried a dozen times with nandroid and different roms and it never worked), then try this method
    1) go to
    [EASIEST ROOT/UNLOCK TOOLKIT] Wugfresh Galaxy Nexus Root Toolkit v1.4 - xda-developers
    2) download the tool kit made by wugfresh. make sure you install it properly following the instructions.
    3) mare sure all the drivers for your device are installed on your computer
    4) turn your phone into fastboot on by pressing and holding the volume up, volume down, and power button.
    5) plug your phone into the computer
    6) press the flash stock + unroot button and follow the instructions.

    *warning* this process will completely wipe your device and unroot. hopefully you had your files backed up somewhere. i didnt
    hope this works for those of you who are freaking out :-)

    james
    EJT likes this.
    06-30-2012 09:26 PM
  6. DenverRalphy's Avatar
    Just as an FYI, I had the same problem. Pulled battery a few times and same thing, wound up again on the Google screen with the unlock icon.

    As I knew I was low on battery power (about 33% at the time I initially rebooted after flashing) I decided to plug it in before doing anything like re flashing, and voila! It booted all the way through. It may have been a coincidence though.
    06-30-2012 10:31 PM
  7. deeek's Avatar
    I encountered this issue a few days ago and solved it by wiping the cache partition in recovery mode.
    07-05-2012 05:24 AM
  8. turdbogls's Avatar
    You're doing it wrong, lol... enter bootloader by pulling the battery, replace, hold BOTH volume buttons and power until it vibrates and you see the bootloader screen. The vol scroll to recovery, hit power. In recovery wipe cache and dalvik cache and reboot. See if that gets you past the google screen.
    this^
    i remember i did that once (tried booting into recovery doing volume down and power button...too many screen captures...lol) and go that message.
    use BOTH volume buttons and power button, then use volume up/down until it says recovery at the top...then hit power and it will boot into recovery so you can wipe cache and dalvik
    07-05-2012 08:38 AM
  9. InclusionInnovates's Avatar
    I might be past the point of no return. I attempted to install Jelly Bean on Verizon Galaxy Nexus and I am not stuck on the Google Lock screen. I have tried taking the battery out, re-inserting and holding down volume rocker/power button but I only get in Odin mode and says "Downloading... Do not turn off target!!," or back to the Google Lock screen.

    Any thoughts. I am using a MacBook Air.
    07-13-2012 10:29 PM
  10. dmmarck's Avatar
    I might be past the point of no return. I attempted to install Jelly Bean on Verizon Galaxy Nexus and I am not stuck on the Google Lock screen. I have tried taking the battery out, re-inserting and holding down volume rocker/power button but I only get in Odin mode and says "Downloading... Do not turn off target!!," or back to the Google Lock screen.

    Any thoughts. I am using a MacBook Air.
    Did you make a backup?

    If so, hold down VOLUME UP, VOLUME DOWN, and POWER at the same time when the phone is OFF. Then, use the volume toggle to select recovery mode. From there, wipe data/factory reset, cache, go to advanced and wipe dalvik cache, go to mounts/storage and format system, then restore your backup.

    If you made no backup, try flashing a different rom.
    07-13-2012 10:31 PM
  11. InclusionInnovates's Avatar
    Did you make a backup?

    If so, hold down VOLUME UP, VOLUME DOWN, and POWER at the same time when the phone is OFF. Then, use the volume toggle to select recovery mode. From there, wipe data/factory reset, cache, go to advanced and wipe dalvik cache, go to mounts/storage and format system, then restore your backup.

    If you made no backup, try flashing a different rom.
    I did make a backup but thought I would use your instruction for another rom .... it worked ... thanks sooooo much.
    07-13-2012 10:49 PM
  12. dmmarck's Avatar
    I did make a backup but thought I would use your instruction for another rom .... it worked ... thanks sooooo much.
    No problem, please let me/us know if there's anything else we can help you with!
    Xanth269 likes this.
    07-13-2012 10:51 PM
  13. InclusionInnovates's Avatar
    No problem, please let me/us know if there's anything else we can help you with!
    Man, JB is sweet .... now I am off rom hunting ...
    dmmarck likes this.
    07-13-2012 11:02 PM
  14. g35james's Avatar
    It happened to me too..

    I was stuck on google logo for 5 mins.. and it booted!!

    U should wait at least 10mins.
    07-17-2012 03:38 PM
  15. travisnash23's Avatar
    phone is stuck on google screen
    07-18-2012 10:43 PM
  16. travisnash23's Avatar
    phone want go past google screen can anyone help
    07-18-2012 10:44 PM
  17. dmmarck's Avatar
    Let it sit for ten minutes or so.

    Sent from my Galaxy Nexus using Android Central Forums
    07-18-2012 10:45 PM
  18. travisnash23's Avatar
    I did I have been waiting for at least 20 mins
    07-18-2012 10:48 PM
  19. dmmarck's Avatar
    I did I have been waiting for at least 20 mins
    Did you wipe everything? Going to need more details.

    Sent from my Galaxy Nexus using Android Central Forums
    07-18-2012 10:49 PM
  20. travisnash23's Avatar
    yes I wiped everything. I tried to restore but it says not files found. I also tried to flash but it will not connect to my pc it says command read error
    07-18-2012 10:53 PM
  21. travisnash23's Avatar
    I was trying to flash but wasn't able to because phone would connect to PC. The phone showed up as android 1.0 in usb but i could not see it in my computer
    07-18-2012 11:03 PM
  22. dmmarck's Avatar
    I was trying to flash but wasn't able to because phone would connect to PC. The phone showed up as android 1.0 in usb but i could not see it in my computer
    Why don't you use Wugfresh and his Toolkit to install the drivers and then take it back to stock. Seems like a driver issue and that can be handled .

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    2defmouze and travisnash23 like this.
    07-18-2012 11:06 PM
  23. travisnash23's Avatar
    Do you know where I can find the link for wugfresh download
    07-18-2012 11:18 PM
  24. 2defmouze's Avatar
    Do you know where I can find the link for wugfresh download
    Right in the stickies up top

    Sent from my Galaxy Nexus using Tapatalk 2
    dmmarck and travisnash23 like this.
    07-18-2012 11:23 PM
  25. travisnash23's Avatar
    I finally finish it thanks... you guys saved me a bunch of time and money
    dmmarck likes this.
    07-19-2012 12:17 AM
33 12
LINK TO POST COPIED TO CLIPBOARD