Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    Linebarrel86's Avatar

    Posts
    499 Posts
    Global Posts
    500 Global Posts
    Carrier
    Stock

    Default Roaming Indicator Off/Battery Drain

    Have been using the Viscious ROM and the stock kernel

    3.0.31- franco.Kernel-384GPU

    For some reason, I have 'Roaming Indicator Off' attached to my notification shade and it's draining my battery in a pretty big way.

    Anyone who can help me fix this?
  2. #2  
    oxymoron's Avatar
    It's been real...

    Posts
    1,428 Posts

    Default

    Haven't experienced this, but do you have roaming enabled in your settings? You incur no charges unless leaving the US. Try toggling that, perhaps? Or set it to home only?

    Good luck.

    Jellybeanin' on tapatalk
  3. Thread Author  Thread Author    #3  
    Linebarrel86's Avatar

    Posts
    499 Posts
    Global Posts
    500 Global Posts
    Carrier
    Stock

    Default Re: Roaming Indicator Off/Battery Drain

    No, I don't have roaming enabled. And I have the system set to Home only.
  4. #4  
    oxymoron's Avatar
    It's been real...

    Posts
    1,428 Posts

    Default Re: Roaming Indicator Off/Battery Drain

    I don't know, bud. Have you tried wiping cache and dalvik, and rebooting? It's a good practice to follow anyway. I wipe my cache a few times a week.
  5. #5  

    Default Re: Roaming Indicator Off/Battery Drain

    Have the same issue and 0 insight to provide.

    Just letting you know you aren't alone
  6. #6  

    Default Re: Roaming Indicator Off/Battery Drain

    Are you on V2 or V3?
  7. #7  
    sytech55's Avatar

    Posts
    22 Posts
    Carrier
    Vicious Jelly Bean V3

    Default Re: Roaming Indicator Off/Battery Drain

    I'm having the same issue. Using Vicious Jelly Bean v3 with faux kernel.
    Did the wipes and all.
  8. #8  

    Default Re: Roaming Indicator Off/Battery Drain

    same problem here
  9. #9  

    Default Re: Roaming Indicator Off/Battery Drain

    Im having the same problem. Says "roaming indicator off". When i try to send a text through my stock messaging app, it says "no usim". In my setting, my mobile networks menu is locked. I cant select it at all. However, i can text through the hangouts app and everything else works on my phone. I can call, use internet even while im not connected to wifi. Has anyone found a way to fix the problem? The guy at the sprint store just said "ive never seen anything like this".

Posting Permissions