1. ellisz's Avatar
    I am pretty sure this is a hardware issue but unfortunately it showed up a couple of days after loading Jelly Bean.

    My phone shows charging all the time. Shows the lightening bolt and says charging on the lock screen. I had a problem with USB the other day but it appears to be working now. Really the phone seems ok but I have noticed WIFI speeds and battery life is horrible. Some of the latter may be due to the new rom(s) but I loaded a new kernel today(Trinity) and set the phone down. Battery went from 75% to 25% in a few hours of no use. Battery stats are almost worthless since I am always showing charged.

    I started with Euroskank CM10, went to PatientZero for a day and I went back to Euroskank with the 8/3 build. Battery seems to be the same with CM10 kernel and Trinity.

    Do you think this is a hardware issue or could it be software related?

    Thanks
    08-05-2012 09:46 PM
  2. ellisz's Avatar
    If I do a battery pull, the charging icon goes away but comes back once I plug back in and then unplug..

    Has to be a hardware issue so I guess I have to decide how bad it bothers me. Would Verizon replace something just for this?
    08-07-2012 10:24 AM
  3. utahg8r's Avatar
    Mine is doing the same thing, says charging all of the time, after a battery pull stops until I have to charge again. Dude at Verizon said it had to be software, and they would send it back if it kept doing it. It just started the other day. I am stock, except for unlocked bootloader

    Sent from my Galaxy Nexus using Android Central Forums
    10-15-2012 04:08 PM
  4. dmmarck's Avatar
    Mine is doing the same thing, says charging all of the time, after a battery pull stops until I have to charge again. Dude at Verizon said it had to be software, and they would send it back if it kept doing it. It just started the other day. I am stock, except for unlocked bootloader

    Sent from my Galaxy Nexus using Android Central Forums
    Doesn't seem like a software issue, although it may be a software issue related to hardware failure.
    10-15-2012 04:10 PM
LINK TO POST COPIED TO CLIPBOARD