1. sandykoe's Avatar
    So I went to install the latest version of Bugless Beast. I rebooted into recovery and tried to flash it but it failed. I tried again and it failed. Then I tried to reboot my phone and it can't get past the Google logo. I pulled my battery and entered the screen that says START but now it looks like this:
    Bricked my phone-photo.jpeg
    What is downloading? I can't get the volume buttons to change the text so I can enter the recovery. Any help would be greatly appreciated.
    11-01-2012 10:47 AM
  2. yodatom10's Avatar
    Your in Odin mode. Just pull the battery and try again

    BTW you a long way off from being bricked :-)
    zero neck likes this.
    11-01-2012 02:12 PM
  3. tony bag o donuts's Avatar
    I tried the same...didn't work using bb so I tried using wugs to reinstall stock ics.
    That put me in a boot loop and now I can't do anything....
    I can go into recovery but that's it...can't install anything, etc.

    thoughts?
    11-01-2012 07:30 PM
  4. 2defmouze's Avatar
    I tried the same...didn't work using bb so I tried using wugs to reinstall stock ics.
    That put me in a boot loop and now I can't do anything....
    I can go into recovery but that's it...can't install anything, etc.

    thoughts?
    Follow the factory restore thread. No toolkits.. Gonna have to fastboot it.. You'll be fine, it's easy and well written

    Sent from my Galaxy Nexus using Tapatalk 2
    zero neck likes this.
    11-01-2012 08:04 PM
  5. sandykoe's Avatar
    I have pulled the battery and tried again. No luck. It doesn't boot.
    11-02-2012 07:47 AM
  6. 2defmouze's Avatar
    I have pulled the battery and tried again. No luck. It doesn't boot.
    You need to hold BOTH volumes to get to the bootloader.. Holding only volume down gets you to Odin mode, which is a no-no on an unlocked device

    Sent from my Galaxy Nexus using Tapatalk 2
    zero neck likes this.
    11-02-2012 10:27 AM
  7. tony bag o donuts's Avatar
    mouse I am up and running by just wiping data and then verizon pushed updates.
    I still have unlocked bootloader but lost root and so I tried wugs again and says fastboot device not found....
    11-02-2012 11:18 AM
  8. 2defmouze's Avatar
    mouse I am up and running by just wiping data and then verizon pushed updates.
    I still have unlocked bootloader but lost root and so I tried wugs again and says fastboot device not found....
    No toolkits.. Grab the SU.zip from the unlocking threads and flash it in recovery. Sounds like you'll probably have to fastboot yourself into recovery as well.

    If you get device not found messages check that your fastboot drivers are correctly installed. Uninstall and reinstall them if need be.

    Sent from my Galaxy Nexus using Tapatalk 2
    zero neck likes this.
    11-02-2012 11:25 AM
  9. tony bag o donuts's Avatar
    That is totally greek to me....I just downloaded the mysid-jro03o-factory...tgz file that dmmarck had in his restore to factory thread.

    Fastboot into recovery?
    11-02-2012 11:27 AM
  10. sandykoe's Avatar
    OH, wow. Thanks.
    11-02-2012 11:35 AM
  11. AppleBonker's Avatar
    That is totally greek to me....I just downloaded the mysid-jro03o-factory...tgz file that dmmarck had in his restore to factory thread.

    Fastboot into recovery?
    You'll need a computer. Reboot to the bootloader. Use fastboot to flash a custom recovery and then reboot to the custom recovery and use it to flash the SU.zip. Full instructions should all be spelled out here:
    http://forums.androidcentral.com/ver...axy-nexus.html

    You don't need the restore to factory zip since you are basically there.
    11-02-2012 12:17 PM
  12. tony bag o donuts's Avatar
    thanks but that is using sdk no?
    I think I got it using wugs...

    Yep got it using wugs!.....even flashed a custom recovery....
    that was really really weird.
    I always had problems with sdk....
    zero neck likes this.
    11-02-2012 12:33 PM
  13. AppleBonker's Avatar
    thanks but that is using sdk no?
    Nope, just uses the drivers and command prompt.
    2defmouze and zero neck like this.
    11-02-2012 12:35 PM

Similar Threads

  1. Bricked my phone??
    By KurwaMac in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 38
    Last Post: 10-14-2010, 05:13 PM
  2. Semi-bricked my phone reverting to 2.1... Very sad. :(
    By xaronax in forum Incredible Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 09-02-2010, 06:20 PM
  3. I think I bricked my phone trying to update to 2.2 - HELP
    By surfacinglove in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 08-31-2010, 02:36 PM
  4. please HELP ASAP..i think i bricked my phone
    By loyalty#AC in forum HTC MyTouch 3G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-11-2010, 11:52 PM
  5. Did the update, and bricked my phone lol
    By Mom2Ninjas in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-28-2010, 10:38 AM
LINK TO POST COPIED TO CLIPBOARD