1. electrik62's Avatar
    I've installed CWM and rooted my gnex and did my backups with TiBu and Rom Manager but when I try to install the new rom it just seems to boot right back into the stock rom. I get the android guy with a red triangle on his back and a couple minutes later the phone is running normally. What could I be doing wrong?
    11-04-2012 03:29 PM
  2. JkdJedi's Avatar
    I've installed CWM and rooted my gnex and did my backups with TiBu and Rom Manager but when I try to install the new rom it just seems to boot right back into the stock rom. I get the android guy with a red triangle on his back and a couple minutes later the phone is running normally. What could I be doing wrong?
    Welcome to life in the fast lane, we've all done this, forgetting to flash the recovery. first option at the top of the CWM app. have at it and flash away.
    2defmouze likes this.
    11-04-2012 03:36 PM
  3. electrik62's Avatar
    I've flashed Clockworkmod recovery from within Rom Manager twice before trying to flash the rom.
    Update: When I flashed it again it apparently "took" this time. All seems to be going well!!
    Thanks JkdJedi
    11-04-2012 03:43 PM
  4. electrik62's Avatar
    OK...I tried flashing JBS 3.1 and it aborted the install so I tried flashing JBS 2.2 and it aborted. Then I tried CNA 3.8 and it aborted. I'm pulling my hair out!!! I restored original stock rom but woulsd like to proceed. What am i doing wrong? I'm running 4.1.1
    11-04-2012 04:04 PM
  5. 2defmouze's Avatar
    I've flashed Clockworkmod recovery from within Rom Manager twice before trying to flash the rom.
    Update: When I flashed it again it apparently "took" this time. All seems to be going well!!
    Thanks JkdJedi
    Until you delete the file "recovery-from-boot.p" from /system your custom recovery won't stick (you won't have this problem when you flash a custom ROM as they all have this taken care of already, so you can wait until then)

    OK...I tried flashing JBS 3.1 and it aborted the install so I tried flashing JBS 2.2 and it aborted. Then I tried CNA 3.8 and it aborted. I'm pulling my hair out!!! I restored original stock rom but woulsd like to proceed. What am i doing wrong? I'm running 4.1.1
    Firstly I wouldn't recommend either of those ROMs, I suggest AOKP or CM10 (since you seem to be looking for something with some healthy options, based on your choices). Secondly make sure before flashing you are wiping everything within recovery. Don't use ROM Manager to flash. Use it to flash and boot into your recovery (if you must, lol), then from within recovery:
    Wipe data/factory reset
    Wipe cache
    Wipe dalvik cache
    Wipe system (Format /system under Mounts & Storage if using CWM)

    Then flash the ROM and gapps and reboot. Double check that you are downloading the correct ROMs for your device as well.. VZW gnex is Toro, it should say this in the ROM description or filename.
    JkdJedi likes this.
    11-04-2012 04:11 PM
  6. electrik62's Avatar
    Thanks for the advice 2defmouze. I'll give it another try. Stayed tuned
    11-04-2012 04:14 PM

Similar Threads

  1. Ok, using Wugs tool kit...now what? Total noob
    By darb85 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 25
    Last Post: 05-04-2012, 08:05 PM
  2. ok rooted (i think) now what?? noob
    By dbord_n in forum Motorola Bravo
    Replies: 10
    Last Post: 06-07-2011, 12:59 PM
  3. Whaaat? Another noob? Yeah...
    By Barney Trouble in forum Introductions
    Replies: 2
    Last Post: 05-18-2011, 02:31 PM
  4. Ok noob question
    By Krook in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 02-07-2011, 08:32 PM
  5. Help android noob!!!
    By jayjeff20 in forum HTC Hero
    Replies: 10
    Last Post: 10-23-2009, 10:56 PM
LINK TO POST COPIED TO CLIPBOARD