1. aprs2k's Avatar
    sup guys, okay i know there a thread for this already but it seemed to died out..

    i recently rooted my nexus with codename android 3.8.0 (4.1.2)
    toro.
    and i cant use my camera " unfortunately, gallery has stopped" pops up..

    okay well i downloaded the 4.2camera.zip file went in to recovery deleted cache and dvcache , uploaded the zip, i tried setting the premissions to rw-r-r i believe thats
    what its suppose to be set at. and i rebooted and still nothing.
    I also deleted the gallery2.apk file. because they say that it could conflict.
    the only thing i dont get how to do is to move the lib. files? ...

    help me out please ! i miss my camera !

    thanks.
    01-02-2013 03:50 PM
  2. pdub73's Avatar
    Well if you really want the 4.2 Camera, you should probably try flashing to one of the 4.2 roms...I'm using Mmuzzy's 4.2 ROM that I flashed using Wug Fresh's Nexus Root toolkit, makes it very easy...
    01-10-2013 07:48 PM
  3. Patrick Schroedl's Avatar
    I think you're making things harder than they need to be. If I were in your position, I'd do just as pdub73 suggested. Perform a full wipe (data/cache/dalvik), flash a shiny new 4.2 ROM (I'm partial to AOKP myself), and enjoy all of the 4.2 core apps. I know there were plans for 4.2 and later builds of CNA, but I'm not sure what happened. All I can find is 4.1.1 as the latest, and I only see reference builds for the GSM GN and the SIII.
    01-11-2013 05:53 AM
  4. cabiggs152's Avatar
    Well if you really want the 4.2 Camera, you should probably try flashing to one of the 4.2 roms...I'm using Mmuzzy's 4.2 ROM that I flashed using Wug Fresh's Nexus Root toolkit, makes it very easy...
    Very true!! I just got this phone and it was the easiest thing I've done rooting and flashing wise and the ROM runs like a champ!! I couldn't be happier.. You should do that my friend


    Sent from my Galaxy Nexus using Android Central Forums
    02-06-2013 08:25 PM

Similar Threads

  1. Camera problem, please help!!!
    By Betty Xie in forum HTC One X
    Replies: 0
    Last Post: 12-16-2012, 04:50 PM
  2. EVO Camera Problem (Please Help)
    By jrob214 in forum HTC EVO 4G
    Replies: 13
    Last Post: 03-13-2012, 04:39 PM
  3. USB Problems, PLEASE HELP!!!
    By rob989_69 in forum AT&T Captivate
    Replies: 2
    Last Post: 07-25-2010, 08:53 PM
  4. Wi-Fi Problems! Please Help!
    By Basis in forum Motorola Droid
    Replies: 6
    Last Post: 07-16-2010, 10:37 PM
  5. since upgrade major problems please help
    By naenaek22 in forum HTC Droid Eris
    Replies: 5
    Last Post: 05-23-2010, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD