1. electrik62's Avatar
    I've tried twice to flash AOKP_toro_jb-mr1_build_3 but each time it has hungup at "Setup wizard has stopped" and I've had to do a batt. pull and restore. I downloaded the .zip and gapps file via goomanager and did all my wipes both times and installed with TWRP still to no avail. On my previous flash I used CWM recovery and flashed CM10.1 perfectly. Is this a known issue or am I just doing something wrong? (I tend to believe the latter) Hopefully someone can point me in the right direction. Goomanager 2.3.3.0 Thanks
    02-24-2013 04:45 PM
  2. Jubakuba's Avatar
    Using the wrong Gapps.


    Also...Build 4 just dropped.
    02-25-2013 12:59 AM
  3. Xanth269's Avatar
    for some reason goo is always behind on gapps. try that 1st.
    02-25-2013 05:25 AM

Similar Threads

  1. Trouble Flashing Recovery
    By jlstark in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 05-24-2011, 07:46 AM
  2. Trouble flashing kernel
    By herothc in forum HTC Evo Shift 4G Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 02-12-2011, 12:24 AM
  3. im having trouble flashing themes
    By thojmoto in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 01-04-2011, 03:51 PM
  4. Trouble Flashing New CM 6.0 RC2 ROM
    By Devyne1 in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-02-2010, 01:48 PM
  5. Trouble flashing into recovery after rooting
    By gtpmatt in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-24-2010, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD