Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 55 of 63 FirstFirst ... 52535455565758 ... LastLast
Results 1,351 to 1,375 of 1557
Like Tree243Likes
  1. #1351  

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by Gon9za3lez View Post
    Just wanted to give you my perspective on Euroskanks Jellybro, enjoy!
    [url=http:xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx]
    The images aren't loading.

    >>Was that spam I replied to?
    Last edited by CallerHoller; 11-26-2012 at 09:09 AM.
  2. #1352  

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Anyone use CWM without issues? Standard clean wipe procedure?


    >>>I upgraded to 6.0.1.5 for 4.2
    Last edited by CallerHoller; 11-26-2012 at 09:34 AM.
  3. #1353  
    JkdJedi's Avatar
    Android Enthusiast

    Posts
    2,105 Posts
    Global Posts
    2,106 Global Posts
    ROM
    SKAnkCM10/Milestone6

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by Canuckfan View Post
    I actually just flashed an AOKP 4.2 unofficial build and used the following GAPPS. I just started to play around with it but so far it seems like everything works:

    [GAPPS][4.2 JOP40C] Latest Google Apps for AOSP-based ROMs [25 NOV] - xda-developers
    +1 no problems w/ this package.

    Sent from my Galaxy Nexus using Tapatalk 2
  4. #1354  
    greyhd's Avatar

    Posts
    385 Posts
    Global Posts
    646 Global Posts

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Anything different we should do when flashing 4.2?

    Sent from my Galaxy Nexus using Tapatalk 2
  5. #1355  
    SeigaGen's Avatar

    Posts
    632 Posts
    ROM
    Kang/CM10

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by JkdJedi View Post
    +1 no problems w/ this package.

    Sent from my Galaxy Nexus using Tapatalk 2
    Exchange FC's with this gapps... clean install.
    Motorola Droid Maxx

    Samsung Galaxy Nexus - RIP
    CM10 Jellybro Jelly Bean

    Asus Nexus 7
    AOKP JB Milestone 1
  6. #1356  
    JkdJedi's Avatar
    Android Enthusiast

    Posts
    2,105 Posts
    Global Posts
    2,106 Global Posts
    ROM
    SKAnkCM10/Milestone6

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by SeigaGen View Post
    Exchange FC's with this gapps... clean install.
    Oops... (I'm strictly gmail).. Use a different gapps if you Exchange. :rolleyes:

    Sent from my Galaxy Nexus using Tapatalk 2
  7. #1357  
    Nakrohtap's Avatar

    Posts
    679 Posts
    ROM
    CM10.1 Fitsnugly AOKP

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Is CM10.1 back down to bare bones like when 4.1 first came out or has all of the CM10 progress been merged into 10.1?
    I want to install this, but do not really want a lite version. Does anyone know?

    Sent from my Galaxy Nexus using Tapatalk 2
  8. #1358  
    greyhd's Avatar

    Posts
    385 Posts
    Global Posts
    646 Global Posts

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by Nakrohtap View Post
    Is CM10.1 back down to bare bones like when 4.1 first came out or has all of the CM10 progress been merged into 10.1?
    I want to install this, but do not really want a lite version. Does anyone know?

    Sent from my Galaxy Nexus using Tapatalk 2
    Not sure. I haven't had time to flash. Maybe someone else can chime in.

    Sent from my Galaxy Nexus using Tapatalk 2
  9. #1359  
    SeigaGen's Avatar

    Posts
    632 Posts
    ROM
    Kang/CM10

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by JkdJedi View Post
    Oops... (I'm strictly gmail).. Use a different gapps if you Exchange. :rolleyes:

    Sent from my Galaxy Nexus using Tapatalk 2
    Yeah.. I'm going to hold off on 4.2 until exchange is resolved, or I can find a proper gapps that works.
    Motorola Droid Maxx

    Samsung Galaxy Nexus - RIP
    CM10 Jellybro Jelly Bean

    Asus Nexus 7
    AOKP JB Milestone 1
  10. #1360  

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by Nakrohtap View Post
    Is CM10.1 back down to bare bones like when 4.1 first came out or has all of the CM10 progress been merged into 10.1?
    I want to install this, but do not really want a lite version. Does anyone know?

    Sent from my Galaxy Nexus using Tapatalk 2
    The notification bar customizations are gone. ie: hide clock, battery percentage w/circle
    I'm sure they'll be back.
    Not quite bare bones, the power menu is still there.
    Last edited by CallerHoller; 11-26-2012 at 03:37 PM.
  11. #1361  
    SeigaGen's Avatar

    Posts
    632 Posts
    ROM
    Kang/CM10

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Folks are stating that there is a more proper GAPPS available with the following:
    Goo.im Downloads - Downloading gapps-JOP40C-Gesture-Photosphere-Wallet.zip

    I am testing it shortly.

    EDIT: Safe to say this GAPPS has everything working... syncing, email, etc. Haven't seen an app crash yet.
    Last edited by SeigaGen; 11-26-2012 at 05:11 PM.
    Motorola Droid Maxx

    Samsung Galaxy Nexus - RIP
    CM10 Jellybro Jelly Bean

    Asus Nexus 7
    AOKP JB Milestone 1
    Thanked by 4:
  12. #1362  
    N2B8U's Avatar

    Posts
    43 Posts
    ROM
    CM10 Euroskank

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    OK. I'll try new radios. After I installed new ROM I had different radios.

    Sent from my Galaxy Nexus using Android Central Forums
  13. #1363  
    bbudnick5001's Avatar

    Posts
    125 Posts
    ROM
    AOKP/CM10/AXIOM ROMs

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by N2B8U View Post
    OK. I'll try new radios. After I installed new ROM I had different radios.

    Sent from my Galaxy Nexus using Android Central Forums
    You shouldn't have different radios, almost every ROM out there doesn't touch your radios.

    Sent from my Galaxy Nexus using Android Central Forums
  14. #1364  
    N2B8U's Avatar

    Posts
    43 Posts
    ROM
    CM10 Euroskank

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    OK so I guess I should flash ff/fg radios?

    Sent from my Galaxy Nexus using Android Central Forums
  15. #1365  
    bbudnick5001's Avatar

    Posts
    125 Posts
    ROM
    AOKP/CM10/AXIOM ROMs

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by N2B8U View Post
    OK so I guess I should flash ff/fg radios?

    Sent from my Galaxy Nexus using Android Central Forums
    Yup those are the newest ones out right now. They were with the 4.1.1 or .2 OTA update I believe

    Sent from my Galaxy Nexus using Android Central Forums
  16. #1366  
    scosch's Avatar

    Posts
    76 Posts
    Global Posts
    83 Global Posts
    ROM
    Sky Raider/6.1 IMO kernel

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    I just downloaded and flashed the ROM and GAPPS currently listed on the website linked in the original post. When I rebooted, I got an error that said "unfortunately the process com.google.gapps has stopped" and when I click OK a bunch of times it then gives me an error that says "Unfortunately, the setup wizard has stopped."

    I'm thinking I either got a bad GAPPS file or I didn't flash them correctly. I first wiped data/factory restore, then wiped cache, then dalvik cache. Then I flashed the ROM. I immediately flashed the GAPPS file without closing CWM. Did I do something wrong? Should I try a different GAPPS file?
  17. #1367  
    greyhd's Avatar

    Posts
    385 Posts
    Global Posts
    646 Global Posts

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by Scosch4 View Post
    I just downloaded and flashed the ROM and GAPPS currently listed on the website linked in the original post. When I rebooted, I got an error that said "unfortunately the process com.google.gapps has stopped" and when I click OK a bunch of times it then gives me an error that says "Unfortunately, the setup wizard has stopped."

    I'm thinking I either got a bad GAPPS file or I didn't flash them correctly. I first wiped data/factory restore, then wiped cache, then dalvik cache. Then I flashed the ROM. I immediately flashed the GAPPS file without closing CWM. Did I do something wrong? Should I try a different GAPPS file?
    Did you flash the 4.2 gapps? The ones in the first post are for 4.1.2.
    Go up a few posts here and download the 4.2 gapps seigagen posted.
    Sent from my Galaxy Nexus using Tapatalk 2
    Thanked by:
    scosch 
  18. #1368  
    JkdJedi's Avatar
    Android Enthusiast

    Posts
    2,105 Posts
    Global Posts
    2,106 Global Posts
    ROM
    SKAnkCM10/Milestone6

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by greyhd View Post
    Did you flash the 4.2 gapps? The ones in the first post are for 4.1.2.
    Go up a few posts here and download the 4.2 gapps seigagen posted.
    Sent from my Galaxy Nexus using Tapatalk 2
    That would be post #1361
    Thanked by 2:
    greyhdscosch 
  19. #1369  
    scosch's Avatar

    Posts
    76 Posts
    Global Posts
    83 Global Posts
    ROM
    Sky Raider/6.1 IMO kernel

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by JkdJedi View Post
    That would be post #1361
    Thanks to you and greyhd.....and SeigaGen for posting the gapps. I'll give it a try tomorrow.
  20. #1370  
    Canuckfan's Avatar

    Posts
    150 Posts
    ROM
    CM10 JellyBro | Franco M5

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by SeigaGen View Post
    Folks are stating that there is a more proper GAPPS available with the following:
    Goo.im Downloads - Downloading gapps-JOP40C-Gesture-Photosphere-Wallet.zip

    I am testing it shortly.

    EDIT: Safe to say this GAPPS has everything working... syncing, email, etc. Haven't seen an app crash yet.
    GAPPS working smoothly except for it doesn't include the stock email client.

    Would it work if I pushed the apk to the systems folder? Is it emailgoogle.apk and/or exchange2google.apk?
  21. #1371  
    SeigaGen's Avatar

    Posts
    632 Posts
    ROM
    Kang/CM10

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by Canuckfan View Post
    GAPPS working smoothly except for it doesn't include the stock email client.

    Would it work if I pushed the apk to the systems folder? Is it emailgoogle.apk and/or exchange2google.apk?
    I did a clean install. All apps were accounted for.

    Brought to you by the Google Galaxy Nexus. It IS better than the iPhone 5.
    Motorola Droid Maxx

    Samsung Galaxy Nexus - RIP
    CM10 Jellybro Jelly Bean

    Asus Nexus 7
    AOKP JB Milestone 1
  22. #1372  
    greyhd's Avatar

    Posts
    385 Posts
    Global Posts
    646 Global Posts

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    New build is up and circle battery is back.

    Sent from my Galaxy Nexus using Tapatalk 2
    JkdJedi likes this.
  23. #1373  
    greyhd's Avatar

    Posts
    385 Posts
    Global Posts
    646 Global Posts

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    I just tried to flash 4.2 through recovery and I couldn't connect to the network(stuck at the "Do you have a Google account?" screen. What am I doing wrong? Yes, I did a completely clean install.
  24. #1374  
    Dracolan's Avatar

    Posts
    66 Posts
    ROM
    CM 10 Euroskank

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    I have not update my ROM since the cm-10-20120827.0742 version of the file and was looking to update it. But it looks like from what i am reading that the new builds do not have all the functionality of the one i am running because they are trying 4.2 out now, is that correct? If so then I will probably wait a bit longer to update.
  25. #1375  

    Default Re: [ROM][CM10][JB] Euroskank JellyBro

    Quote Originally Posted by greyhd View Post
    I just tried to flash 4.2 through recovery and I couldn't connect to the network(stuck at the "Do you have a Google account?" screen. What am I doing wrong? Yes, I did a completely clean install.
    Same here. I had to roll back to 1125 to connect again.
    Last edited by CallerHoller; 11-27-2012 at 10:49 AM.
Page 55 of 63 FirstFirst ... 52535455565758 ... LastLast

Posting Permissions