06-13-2013 04:53 PM
1,557 ... 616263
tools
  1. bawoo's Avatar
    I didn't know where to post any feature suggestions, but have you checked out the new "Halo" feature from Paranoid Android Rom? It utilizes the Facebook-esque bubble for messenger, but makes it usable for other apps, such as Gmail, Gtalk, etc.. I saw a video on it at Lifehacker here: Paranoid Android Brings Chat Head-Style Multitasking to Nexus Devices Any chance we could see this incorporated somewhere along the lines when it goes into Beta? I believe it's Alpha right now?

    Of course, you may already be doing this..which would be a welcome treat with CM RC 10.1 being released and all..BTW, I enjoy this ROM much more than others..
    05-09-2013 10:01 AM
  2. BCole8888's Avatar
    I'm pretty much update to the newest daily ROM. Since around May 1st, I have periods of time where the phone won't stay with the screen off. It's doing it now. I can hit the power button to lock the screen and turn it off, and it comes right back on after a few seconds. Even if I leave it alone to power the screen off on it's own, it comes right back on. Anyone have an ideas?
    05-19-2013 03:32 PM
  3. greyhd's Avatar
    I'm pretty much update to the newest daily ROM. Since around May 1st, I have periods of time where the phone won't stay with the screen off. It's doing it now. I can hit the power button to lock the screen and turn it off, and it comes right back on after a few seconds. Even if I leave it alone to power the screen off on it's own, it comes right back on. Anyone have an ideas?
    Have you checked to make sure it's not an app waking the device?

    Sent from my Galaxy Nexus using Tapatalk 2
    05-19-2013 09:56 PM
  4. BCole8888's Avatar
    I installed WakeLock Detector, but even though I am watching it come out of sleep and turn the screen on, nothing is reported under Screen Wakelock.
    05-20-2013 01:59 PM
  5. greyhd's Avatar
    Did you clear cache and davlink?

    Sent from my Galaxy Nexus using Tapatalk 2
    05-21-2013 09:46 PM
  6. BCole8888's Avatar
    Did you clear cache and davlink?
    Yes, I do that each time the new ROM is finished flashing. It's weird, it will go days without doing it, then once it starts, it persists even through a reboot. I'm wondering if it could be related to a weak cell signal or something random like that.
    Sent from my Galaxy Nexus using Tapatalk 2
    05-28-2013 08:41 PM
  7. greyhd's Avatar
    Try a clean install on the latest or rc5 if you want.

    Sent from my Galaxy Nexus using Tapatalk 2
    06-13-2013 04:53 PM
1,557 ... 616263
LINK TO POST COPIED TO CLIPBOARD