Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By dmmarck
  1. Thread Author  Thread Author    #1  
    BringMeBack9801's Avatar

    Posts
    55 Posts
    ROM
    AOKP

    Default PLEASE HELP! Can't boot or use CWM

    I'm on the latest AOKP Jelly Bean build. Everything was working perfectly fine until I rebooted by phone after a charge. It gets stuck at the Google screen for about 4 or 5 minutes then just goes black. I can get into Clockworkmod, but it's showing a whole bunch of errors every time I try to do anything "E: Can't open cache/recovery/log, E: Can't mount cache/recovery/log". The only thing that worked is fixing permissions, but I still can't boot back into Android.

    Please help!!!
  2. #2  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default

    That's odd.. Unfortunately sounds like you may need a factory image restore to get up and running again. Wugs toolkit or the Factory Images thread will get you there, it's not difficult at all.. Only thing is you'll lose everything, sd card included.

    Sent from my Galaxy Nexus using Tapatalk 2
  3. Thread Author  Thread Author    #3  
    BringMeBack9801's Avatar

    Posts
    55 Posts
    ROM
    AOKP

    Default Re: PLEASE HELP! Can't boot or use CWM

    Is there any possible way to recover the SD card contents before doing that?
  4. #4  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default

    Quote Originally Posted by BringMeBack9801 View Post
    Is there any possible way to recover the SD card contents before doing that?
    You can try fastbooting a different recovery and from there flashing a different ROM, that may work. Sorry I'm out of town and can't quite walk you through the steps right now but it isn't difficult.. Maybe someone else can jump in if you need assistance..

    Sent from my Galaxy Nexus using Tapatalk 2
  5. Thread Author  Thread Author    #5  
    BringMeBack9801's Avatar

    Posts
    55 Posts
    ROM
    AOKP

    Default Re: PLEASE HELP! Can't boot or use CWM

    Thanks for the help so far, I'll try that.
  6. #6  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,930 Posts
    ROM
    What do you think?

    Default Re: PLEASE HELP! Can't boot or use CWM

    Quote Originally Posted by BringMeBack9801 View Post
    Thanks for the help so far, I'll try that.
    Get to ClockworkMod then see if you can do an "adb pull" (Google that exact phrase ).
  7. Thread Author  Thread Author    #7  
    BringMeBack9801's Avatar

    Posts
    55 Posts
    ROM
    AOKP

    Default Re: PLEASE HELP! Can't boot or use CWM

    Looks like it's bricked. Nothing is working - tried to return to stock and lock with the rootkit, but nothing happens. Can't do anything with the SD card because it says it can't mount it and i'm getting i/o errors in recovery. All this from a simple reboot. At a complete loss at the moment.
  8. #8  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,930 Posts
    ROM
    What do you think?

    Default Re: PLEASE HELP! Can't boot or use CWM

    Quote Originally Posted by BringMeBack9801 View Post
    Looks like it's bricked. Nothing is working - tried to return to stock and lock with the rootkit, but nothing happens. Can't do anything with the SD card because it says it can't mount it and i'm getting i/o errors in recovery. All this from a simple reboot. At a complete loss at the moment.
    Does it turn on? Can you get to the bootloader manually? If so, it's not bricked. Follow my return to stock guide.
  9. Thread Author  Thread Author    #9  
    BringMeBack9801's Avatar

    Posts
    55 Posts
    ROM
    AOKP

    Default Re: PLEASE HELP! Can't boot or use CWM

    Quote Originally Posted by dmmarck View Post
    Does it turn on? Can you get to the bootloader manually? If so, it's not bricked. Follow my return to stock guide.
    I'll give it a try, thanks.
  10. #10  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,930 Posts
    ROM
    What do you think?

    Default Re: PLEASE HELP! Can't boot or use CWM

    Quote Originally Posted by BringMeBack9801 View Post
    I'll give it a try, thanks.
    It may take you learning fastboot, but trust me--if you can get to that bootloader, the one that says fastboot mode--you are not bricked. It's damn near impossible to brick a Nexus device .
    oxymoron likes this.

Posting Permissions

B