Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Struggling to install rom

    I was previously running bugless beast and decided to switch to the new AOKP. I did the normal return to stock data wipe ect. I'm using the wugfresh tool kit and everythig seems to be fine. I flashed back and re rooted. When I attempt to install a new rom, AOKP or bugless beast, the install goes fine but boot loops on the animation during start up Any recomendations?
  2. #2  
    cyberdalek's Avatar

    Posts
    333 Posts
    Global Posts
    366 Global Posts
    ROM
    Affinity/Franco

    Default Re: Struggling to install rom

    Quote Originally Posted by grea3682 View Post
    I was previously running bugless beast and decided to switch to the new AOKP. I did the normal return to stock data wipe ect. I'm using the wugfresh tool kit and everythig seems to be fine. I flashed back and re rooted. When I attempt to install a new rom, AOKP or bugless beast, the install goes fine but boot loops on the animation during start up Any recomendations?
    First, why are you involving Wug's when you were already rooted and on a custom ROM? When you flash a new ROM or experience problems with an update of the ROM your on the steps are:
    *Wipe cache
    *Wipe dalvik
    *Make backup
    *Wipe data/factory reset (can omit if flashing nightly)
    *Install zip from SD
    - ROM then Gapps
    - (DL these files to phone or to computer and move to phone)
    *Reboot

    To fix the problem you are having try these steps.

    Hope this helps.


    Allons-y
    Theres always something to look at if you open your eyes!
    -The Doctor-
    Thanked by:
  3. #3  
    bbudnick5001's Avatar

    Posts
    125 Posts
    ROM
    AOKP/CM10/AXIOM ROMs

    Default Re: Struggling to install rom

    Sounds like it might be a good idea to take the time and read this.
    [GUIDE] Don't Panic: The Hitchhiker's Guide to the Galaxy Nexus. I have a feeling it can answer a lot of questions for you so that you can be more educated next time. Dmmarck has written it very well and it is easy to understand. Good luck
    Sent from my Galaxy Nexus using Android Central Forums
    Thanked by:
  4. #4  
    bbudnick5001's Avatar

    Posts
    125 Posts
    ROM
    AOKP/CM10/AXIOM ROMs

    Default Re: Struggling to install rom

    Oh and sorry D I know I have linked this sticky a few times. Hope you don't mind

    Sent from my Galaxy Nexus using Android Central Forums
  5. Thread Author  Thread Author    #5  

    Default Re: Struggling to install rom

    I used wugs to return to stock before flashing again. I've read the hang guide and have flashed many times. It seems like I'm having an issue with CWM and SU. Not sure. Was hoping someone had seen something simular. I have done the wipes with no success.
  6. #6  
    AppleBonker's Avatar
    Dag, yo!

    Posts
    1,977 Posts
    ROM
    AOKP/Franco & PA/Franco

    Default Re: Struggling to install rom

    Why did you return to stock?
  7. Thread Author  Thread Author    #7  

    Default Re: Struggling to install rom

    Thought that was SOP
  8. #8  
    AppleBonker's Avatar
    Dag, yo!

    Posts
    1,977 Posts
    ROM
    AOKP/Franco & PA/Franco

    Default Re: Struggling to install rom

    If you're unlocked and have a custom recovery installed, just wipe and flash. No need to go back to stock.
  9. Thread Author  Thread Author    #9  

    Default Re: Struggling to install rom

    I m just not figuring it out. I can get up and running, get root, install anything I want, but when I flash a rom it sits on the animation. I have wiped and restored. I got nothing.
  10. #10  
    AppleBonker's Avatar
    Dag, yo!

    Posts
    1,977 Posts
    ROM
    AOKP/Franco & PA/Franco

    Default Re: Struggling to install rom

    What process are you using to flash a ROM (give us as much info as you can)? Did you verify the checksum to make sure its not just a bad download?
  11. Thread Author  Thread Author    #11  

    Default Re: Struggling to install rom

    I got the latest version of Bugless Beast up and running. The only thing I did different was fully install Busybox before installing the rom. Not sure if that was the issue. Thanks for the advice.

Similar Threads

  1. [How-To] Install Roms on Your New Phone
    By mmarz in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-25-2011, 10:40 AM
  2. Guide to installing ROMs/Kernals?
    By nlombardi3 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-14-2011, 12:13 PM
  3. How to Install Roms help!!!
    By Bizzare in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 09-21-2010, 04:33 PM
  4. How to install ROMS????
    By Roomate of the Ram in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 09-21-2010, 12:07 PM
  5. Unable to install ROMs
    By lostprophet894#ac in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-28-2010, 10:43 AM

Posting Permissions

B