Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    narrow_minded#WN's Avatar

    Posts
    98 Posts
    Global Posts
    120 Global Posts
    ROM
    Bugless Beast

    Default Huh? I did nothing, and I may have bricked my phone?

    So I have a 4.2.1 ROM installed. It is running just great, but I decide to try a new kernel. I download one. I reboot to CWM to make a backup. Backup usually takes a few minutes, so I just leave it be. Come back 5 minutes or so to find that it's stuck at the "Backup space freed up" (or something along those lines) part. I reboot back into CWM, and now I can't do anything. If I try to back up again, CWM goes blank. I then try to reboot the phone. It gets stuck at the Google screen.

    I'm very confused. This has never happened before. Can someone explain to me what went wrong and how I can fix it?
    Thanked by:
  2. Thread Author  Thread Author    #2  
    narrow_minded#WN's Avatar

    Posts
    98 Posts
    Global Posts
    120 Global Posts
    ROM
    Bugless Beast

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    I get still get into CWM, but it seems as if it isn't reading the SD card...
  3. Thread Author  Thread Author    #3  
    narrow_minded#WN's Avatar

    Posts
    98 Posts
    Global Posts
    120 Global Posts
    ROM
    Bugless Beast

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    Followed the "Return to Stock" guide at the top and got out of the problem. I'm still perplexed as to how it happened though.
  4. #4  

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    You probably flashed a 412 kernel.
    They are not compatible with 421 roms.

    Sent from my Toro ()
  5. #5  
    ConTejas's Avatar

    Posts
    830 Posts
    ROM
    Super Beans n Kernels

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    Quote Originally Posted by davey11 View Post
    You probably flashed a 412 kernel.
    They are not compatible with 421 roms.

    Sent from my Toro ()
    I would definitely agree but if I read it right he didn't even flash the new kernel, just was making a nanny. Can't say I've heard of this happening before. Bummer. At least you see how this phone is as unbrickable as they get
  6. Thread Author  Thread Author    #6  
    narrow_minded#WN's Avatar

    Posts
    98 Posts
    Global Posts
    120 Global Posts
    ROM
    Bugless Beast

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    The kernel I had on the ROM was definitely for 4.2.1. I downloaded another 4.2.1 kernel to try, but I never got around to flashing it because CWM got hung up making a nandroid backup. It was at that point that the phone stopped recognizing the "SD card" and went into a bootloop when I tried to boot it up. It was really weird.
  7. #7  
    DB12088's Avatar

    Posts
    226 Posts
    ROM
    Muzzy / Stock for now

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    Have you updated CWM if I remember there were some problems with it and 4.2 ROMs
  8. #8  

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    Definitely need to be on the latest version of whichever recovery you are using for doing anything 421 related.

    Sent from my Galaxy Nexus using Tapatalk 2
  9. #9  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,930 Posts
    ROM
    What do you think?

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    Quote Originally Posted by lpt2569 View Post
    Definitely need to be on the latest version of whichever recovery you are using for doing anything 421 related.

    Sent from my Galaxy Nexus using Tapatalk 2
    I think this might have been the most likely issue.
  10. Thread Author  Thread Author    #10  
    narrow_minded#WN's Avatar

    Posts
    98 Posts
    Global Posts
    120 Global Posts
    ROM
    Bugless Beast

    Default Re: Huh? I did nothing, and I may have bricked my phone?

    That may have been it. I'm on the latest CWM now and flashed MMuzzy's build and have had no issues whatsoever. Thanks everyone!

Similar Threads

  1. i may have bricked my phone... plz help
    By dill_pickle_102 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 08-27-2011, 06:03 PM
  2. HELP!!! I think I may have bricked my phone :(
    By rjintrepid in forum Verizon Fascinate
    Replies: 6
    Last Post: 06-24-2011, 12:59 AM
  3. Help please, may have bricked my phone.
    By danielkx in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 01-13-2011, 04:19 PM
  4. Help please, may have bricked my phone.
    By danielkx in forum Verizon Fascinate
    Replies: 2
    Last Post: 01-13-2011, 03:51 PM
  5. i may have bricked my phone... plz help
    By in forum LG Optimus S
    Replies: 0
    Last Post: 12-31-1969, 07:00 PM

Posting Permissions

B