Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    doncerda's Avatar

    Posts
    101 Posts
    ROM
    Stock

    Default AOKP account problems

    I just flashed AOKP and my data and WiFi signals wont show IP in color.. Also every time i try to access anything linked with my gmail it crashes the app..is there something I'm doing wrong?

    Sent from my Galaxy Nexus using Android Central Forums
    Fascinate - Dinc 2 - Galaxy Nexus - Note 2 ...What up sexy
  2. #2  
    Nakrohtap's Avatar

    Posts
    647 Posts
    ROM
    CM10.1 Fitsnugly AOKP

    Default Re: AOKP account problems

    Quote Originally Posted by doncerda View Post
    I just flashed AOKP and my data and WiFi signals wont show IP in color.. Also every time i try to access anything linked with my gmail it crashes the app..is there something I'm doing wrong?

    Sent from my Galaxy Nexus using Android Central Forums
    Did you flash gapps along with the ROM? Are you signed in as well.
    Also, did you do a full wipe before you flashed AOKP?
    I know these are basic questions, but I just saw your other post about flashing your first ROM.

    Sent from my Galaxy Nexus using Tapatalk 2
  3. Thread Author  Thread Author    #3  
    doncerda's Avatar

    Posts
    101 Posts
    ROM
    Stock

    Default Re: AOKP account problems

    I didn't realize a certain ROM didn't come with the original Google Apps. So I did some more digging then I install them but with the package that I installed the Google keyboard didn't work so I installed the new Google keyboard... Everything seems to be working pretty good right now but I'm not sure what radio I'm using and how it's affecting my battery life. When I get home I might look into flashing a new radio. Any ideas? Comments? Thanks for replying

    Sent from my Galaxy Nexus using Android Central Forums
    Fascinate - Dinc 2 - Galaxy Nexus - Note 2 ...What up sexy

Similar Threads

  1. Gmail account problem
    By SASTrooper in forum General Help and How To
    Replies: 2
    Last Post: 08-02-2011, 08:28 PM
  2. Facebook for MyTouch 4G account - problems anyone?
    By allyn274 in forum HTC myTouch 4G
    Replies: 3
    Last Post: 04-15-2011, 03:39 PM
  3. Picasa account problem
    By ethan in forum Motorola Droid 2
    Replies: 3
    Last Post: 04-10-2011, 05:43 AM
  4. Facebook app account problem...
    By ukcatsb4hawks in forum Motorola Droid X
    Replies: 1
    Last Post: 01-06-2011, 01:16 PM
  5. Google account problem after deactivating phone
    By ellisz in forum Motorola Droid
    Replies: 1
    Last Post: 05-23-2010, 12:57 PM

Posting Permissions

B