1. mozzarella72's Avatar
    So I just flashed liquid smooth ROM, I backed up my apps like i usually do before hand with titanium. Now I go back to titanium after the ROM is installed to restore my apps, and it lists apps to restore as 0. I've flashed other roms before and this has never happened. Am I screwed? Any ideas? Thanks
    05-17-2013 11:03 PM
  2. mozzarella72's Avatar
    ok so i looked at my sd card and all my old stuff including the titanium folder with the backups is in a folder called "0". Thinking it has something to do with this: http://androidforums.com/verizon-gal...servation.html

    What is the best way to go about getting all my stuff back correctly? Cutting contents of 0 to the main sdcard folder?
    05-17-2013 11:10 PM
  3. Jubakuba's Avatar
    The /0/ folder will recreate itself...
    4.2 implemented this.

    Why is it an issue?
    05-18-2013 09:41 AM

Similar Threads

  1. Titanium Backup Pro not showing in apps
    By rjack22 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-12-2013, 02:21 AM
  2. [Guide] How to Backup and Restore Apps and Data when installing new ROMs
    By paintdrinkingpete in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 17
    Last Post: 07-10-2012, 06:36 PM
  3. Questions before installing new ROM for first time, just rooted
    By naanan in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 06-25-2012, 03:26 PM
  4. Replies: 2
    Last Post: 06-09-2011, 07:55 PM
  5. Struggling with installing new ROMS, please help
    By enzo100 in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-10-2010, 07:17 PM
LINK TO POST COPIED TO CLIPBOARD