03-02-2013 12:24 PM
391 1234 ...
tools
  1. Simpson8's Avatar
    Not able to do the *228 tower update with the nexus. Do i have to turn off 4g? Anyone get this to work?
    You do not need to do *228 tower updates with 4g phones

    Sent from my Galaxy Nexus using Tapatalk
    donefsky likes this.
    12-15-2011 07:56 PM
  2. byrds8's Avatar
    I have noticed that when you slide your finger from the bottom to the top of the phone of vise versa there is a blue tint that comes up for a moment. Not sure how to exactly explain it other than that. But for instance if youre on the Google home page in the browser and you slide your finger up it for a moment there is a blue area at the bottom from which you just slid. Also is there no way to show only days in the calendar instead of days and hours at the same time?
    12-15-2011 08:11 PM
  3. hyperdude's Avatar
    I have noticed that when you slide your finger from the bottom to the top of the phone of vise versa there is a blue tint that comes up for a moment. Not sure how to exactly explain it other than that. But for instance if youre on the Google home page in the browser and you slide your finger up it for a moment there is a blue area at the bottom from which you just slid. Also is there no way to show only days in the calendar instead of days and hours at the same time?
    The blue glow is a feature. It's been in Android since 2.3; it's to indicate you're at the end of the scrollable area.
    12-15-2011 08:28 PM
  4. byrds8's Avatar
    Never noticed it on my TB lol. Thats good to know though so I dont think my phone is broken. Anyone know about the calendar?
    12-15-2011 08:30 PM
  5. hyperdude's Avatar
    Never noticed it on my TB lol. Thats good to know though so I dont think my phone is broken. Anyone know about the calendar?
    My guess is on the TB (and with Sense in general) they took the glow out.
    As for the calendar question I don't know. Do you mean how to show a full-month view? The dropdown button showing the date has a Month option.
    12-15-2011 08:42 PM
  6. Smitty_82's Avatar
    Still having issues keeping 4g locked in. Hopefully that will get better. Still have good signal on my Tbolt.
    12-15-2011 08:42 PM
  7. byrds8's Avatar
    Got it thanks for the help. This is the first pure Android phone I have owned so I didnt know lol.

    Wish they made the speaker better. Ringtones and such are so low compared to the TB
    12-15-2011 08:48 PM
  8. drwatz0n's Avatar
    I will be honest... I am somewhat disappointed with the screen on the Nexus. The viewing angle is pretty bad, anywhere past a 35 angle or so causes a blue tint to cover the screen. I'm also having WiFi issues, but I cannot determine if it is my school network or not.

    Edit: I do have a screen protector, so that could be part of the problem.
    12-15-2011 08:49 PM
  9. ManBearPig618's Avatar
    Anyone's LED notification light inconsistent? Mine only blinks sometimes.
    slinky317 likes this.
    12-15-2011 08:50 PM
  10. byrds8's Avatar
    Mine always blinks. Just cant figure out how to change its color, Also cant seem to access the ringtones on the phone to put a custom tone for my alarms
    12-15-2011 09:06 PM
  11. twalbaum's Avatar
    My Q: w/o using 3rd party software, how do I get the notification LED light to come on for txt msg, emails, missed calls, voicemail, etc ...? I have Pulse Light enabled under settings -> display[

    thnks.
    I can't get my notification light to come on at all, either. I also have that setting checked. Not sure what's going on. I'd rather not have to install Light Flow.
    ManBearPig618 likes this.
    12-15-2011 09:21 PM
  12. ManBearPig618's Avatar
    I can't get my notification light to come on at all, either. I also have that setting checked. Not sure what's going on. I'd rather not have to install Light Flow.
    Same here. Seems to work only sometimes. Let me know via pm if you find a fix.
    12-15-2011 09:24 PM
  13. bwillyM5's Avatar
    How is LTE for everybody? I'm seeing 3G a lot more than I'm used to, and I've seen other blogger pals saying the same.
    I have had nothing but blazing 4G all day in Raleigh/Cary, NC. Did Speedtest a few times and normally got about 20Mb down and 8-10Mb up. Did notice that 4G does eat up the battery fast!
    12-15-2011 09:25 PM
  14. byrds8's Avatar
    Hows everyones battery life so far? I charged mine up a bit ago and in no time was down 5% and only a few texts and playing bejeweled 2 for about 5 min lol. Only on 3g with wifi on too. Was hoping this would last a while. I know not as long as my TB with ext battery but still.
    12-15-2011 09:32 PM
  15. thescreensavers's Avatar
    I have had two issues.

    1. While using navigation and trying to search for a place while navigating, gives me a FC of Maps/Navigation
    2. I just had an issue with no Data connectivity at all, tried airplane mode but it just grayed out on the power menu and would not let me check it back in the settings, so I rebooted and all is well.

    Possible: In the battery stats Android OS is up there for battery usage is this normal for everyone? In prior OS versions 2.1, 2.2, and 2.3 Android OS never got up there and if it did something was running when it should not of. In one hour I am down to 93% and Android OS is 26% of that usage. Just wondering whats going on?
    Gasaraki likes this.
    12-15-2011 10:43 PM
  16. Mathmatikus's Avatar
    Had some apps(games) crash randomly, never had played them before so not sure if it's an issue with the nexus.

    One was heavy gunner and the other was uninstalled : P
    thought the browser had crashed twice so far but I may have hit the home button, I reopened the browser the webpage blank and just reloaded itself.

    My big issue that I ran into was the 3 buttons had disappeared, can't recall what I was doing, tried turning the screen off and on and they still wouldn't show. Turned the screen off again and on the lock screen I went to camera instead and that brought them back.


    Hows everyones battery life so far? I charged mine up a bit ago and in no time was down 5% and only a few texts and playing bejeweled 2 for about 5 min lol. Only on 3g with wifi on too. Was hoping this would last a while. I know not as long as my TB with ext battery but still.

    Got it from the store at 57% and played with it till 3%, recharged and then went on my usage spree.

    Browsing, more browsing, more app downloading, games, setting tinkering and it was back down to 3% after about 3:30 hours with some very heavy use.

    All 4g
    Screen brightness is set to about 35%, auto is just way too dim.
    Screen was off for about 15 minutes for the entire length of use.
    Up to about 500mb of data used.
    The screen is the the battery monster with a battery devouring 67%

    Now I wonder how it will be with just 3g on, a task for tomorrow I suppose.
    12-15-2011 11:04 PM
  17. memphisboy's Avatar
    Anybody having problems with Dolphin Browser HD not wanting to open up and a message pops up asking if you want to wait on the browser to respond? Im also using launcher pro but not sure if it could be the cause....
    J T M likes this.
    12-15-2011 11:20 PM
  18. artemasad's Avatar
    I just received my Galaxy Nexus phone from Verizon today. I have found one thing pretty strange:

    Whenever I use Youtube, it seems that I cannot control the media volume. Upon trying to press volume up/down key, it seems that the phone is adjusting the *ringer volume*, not the media volume. Meaning... even if press and hold the button till volume goes to zero, Youtube volume remains the same. Anyone else got the same problem? Would you be able to test this out and report back here?



    Generally I'm pretty literate when it comes to technology, but I haven't been able to figure this out yet.. and I'm hoping I'm not missing anything silly!
    12-15-2011 11:25 PM
  19. az30's Avatar
    I have a pattern lock and I have it set to lock after 5 min; however, if I turn the screen off then back on, it's locked already. Seems like the lock timer isn't working correctly.
    ccjjr59 likes this.
    12-16-2011 12:06 AM
  20. drewfus0929's Avatar
    I am actually getting what I consider to be a decent amount of lag in the system. This is throughout the ui, whether it be home screen scrolling, in the browser, etc. At this point my TB with liquid smooth was more fluid then the Nexus. I have played around with 2d rendering options, and am currently in the process of uninstalling apps to test for incompatibilities that may be causing the UI lag.
    12-16-2011 12:09 AM
  21. Kevin Gossett's Avatar
    Not sure if i like the whole add the icon to the desktop on installing an app thing but i am sure i can turn that off somewhere.
    Don't have the phone myself yet, but on Honeycomb there is a setting within the market to turn off the "auto add to homescreen" setting... I'm guessing it's probably the same with ICS
    lakaw and Dukins like this.
    12-16-2011 12:13 AM
  22. thescreensavers's Avatar
    Anybody having problems with Dolphin Browser HD not wanting to open up and a message pops up asking if you want to wait on the browser to respond? Im also using launcher pro but not sure if it could be the cause....
    Launcher Pro hasnt been updated in months, so just an FYI there might be issues.

    Whats wrong with the stock browser they fixed it up! :P It may have not been updated, best thing you can do is email the app dev so they can update it.


    I am actually getting what I consider to be a decent amount of lag in the system. This is throughout the ui, whether it be home screen scrolling, in the browser, etc. At this point my TB with liquid smooth was more fluid then the Nexus. I have played around with 2d rendering options, and am currently in the process of uninstalling apps to test for incompatibilities that may be causing the UI lag.
    What are you running, no lag here its amazingly smooth
    12-16-2011 12:58 AM
  23. UserSage's Avatar
    Mine just up and died. Got it home, played around a bit, installed Angry Birds, screen went funny and it died. Started it back up, it showed the loading screen and then nothing. Took out the battery,put it back in, managed to get it up. Removed Angry Birds and reinstalled it, tried playing it, and it happened again.

    Now it's entirely unresponsive. No booting screen or anything. Just dead.

    Damn Angry Birds.
    12-16-2011 01:12 AM
  24. DanSan's Avatar
    Don't have the phone myself yet, but on Honeycomb there is a setting within the market to turn off the "auto add to homescreen" setting... I'm guessing it's probably the same with ICS
    this works. i found it annoying too.


    -only issues i have are weird notification light behavior (i had to download light flow but i love it)
    -im using face unlock, just for fun and have it set to 5 minutes but it comes up every time.
    -cannot add FB account under the accounts page. once i click facebook, it just goes back to the -accounts list
    -added a high res photo as my contact picture under "people" yet it still looks blurry.
    12-16-2011 01:18 AM
  25. potatolover1102's Avatar
    Signal strength is terrible and might be a deal breaker. Notification volume is non existant. Led does not work. Cant add a facebook account. Lag on landscape keyboard. App menu hangs when i hit the home button for a few seconds.
    12-16-2011 04:10 AM
391 1234 ...
LINK TO POST COPIED TO CLIPBOARD