Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 4 of 16 FirstFirst 1234567 ... LastLast
Results 76 to 100 of 391
Like Tree14Likes
  1. #76  
    MedioGringo's Avatar

    Posts
    107 Posts
    ROM
    4.0.4

    Default Re: Bug Tracker & Solution Finder

    Maybe I'm just stupid, but I can't seem to make music available offline in the Music app. I tap on the option, it brings up the menu telling me to pin stuff, but I don't get any pin icons next to songs or playlists. I always used the Sense music app before, so maybe I'm just not doing it right, but I don't think so.

    To answer other questions:

    Light Flow is the app that allows you to change the notification light. I have it and it's awesome.

    ICS doesn't support Facebook sync. Apparently Facebook refused to adhere to Google's requirements so they stop supporting contact sync. There are 3rd party apps that do an ok job of this. Also, high res photos work only with synced Google+ contacts.
    Thanked by:
  2. #77  

    Default Re: Bug Tracker & Solution Finder

    I have used friendcaster app to sync facebook contacts. Works well. I like having the profile pic on my contact list
  3. #78  

    Default Re: Bug Tracker & Solution Finder

    I use an app I found somewhere in an article awhile back, called SyncMyPix. Does a decent job.
  4. #79  

    Default Re: Bug Tracker & Solution Finder

    When I receive picture messages, a little box that says "Download" comes up. When I click it, nothing happens. It says "Downloading..." then goes back to "Download" with no picture actually being downloaded. In short, I can't see pictures friends send me in picture messages.

    They do seem to get through when I switch mobile data on... but that shouldn't be the issue.
  5. #80  
    Johnly's Avatar
    Retired Moderator

    Posts
    7,689 Posts
    Global Posts
    10,735 Global Posts
    ROM
    AOSP, & stock.

    Default Re: Bug Tracker & Solution Finder

    Quote Originally Posted by Johnly View Post
    Terminal Led differences. On low brightness settings, with white on the screen, such as this forum, perfect parralel lines display different shades of white. It kinda sucks, is this happening on other phines? Do i have a deffective phone?
    Turns out I did have a defective phone! My second nexus has a perfect screen. Whew! Now I love my phone...
    Thanked by:
  6. #81  

    Exclamation Re: Bug Tracker & Solution Finder

    Quote Originally Posted by mitra88 View Post
    File transfer thru MTP (or PTP) does not work well for me, either. When I tried to transfer a bulk of files (mostly MP3s and MP4s), they started transferring, and then it just stopped showing an error message. Is there anyone who's suffering the same issue as mine?

    I've seen a few other people with the same issue on other forums, and they all seem to be using Win 7 64bit. Could this be the compatibility of Win 7 64bit?
    Also so we can take Win7 64 out of it I have also tried on a Win732 laptop and the same thing. It says it's copying but just sits there and does nothing then times out. I have not seen any resolution yet. Why could they just give use mass storage support and not deal with this crap!?!?!
  7. #82  

    Default Re: Bug Tracker & Solution Finder

    issue I found yesterday w/ the pattern unlock.

    after setting up a pattern, I went to lock my phone, and attempted to draw the pattern. it wasn't showing the pattern I was drawing on screen so I thought I was doing it wrong, but when I let go, it said wrong pattern. So I drew the entire pattern and it unlocked.

    I haven't tried it again but I went and turned off the pattern in security.
  8. #83  
    whthotg8's Avatar

    Posts
    31 Posts
    Global Posts
    37 Global Posts

    Default Re: Bug Tracker & Solution Finder

    I have found that the signal bars do not display accurately for me. It shows no bars, but still has plenty of signal to get the job done. Kind of annoying I suppose.

    Oh yeah, another thing... When I set to lock my phone after 30 minutes in sleep mose it locks every time the screen shuts off.
  9. #84  

    Default Re: Bug Tracker & Solution Finder

    anyone know how to edit contacts? i didnt mess with this much on my other phone with ICS because I didnt have all my contacts in and figured ill wait till I got the Nexus to import them all.

    the contacts section seems really bare.. I want to delete a few contacts and I cant even find out where to do that.
  10. #85  
    spiff72's Avatar

    Posts
    56 Posts
    Global Posts
    86 Global Posts
    ROM
    Android Rev. HD 2.1.1

    Default Re: Bug Tracker & Solution Finder

    Quote Originally Posted by philly View Post
    anyone know how to edit contacts? i didnt mess with this much on my other phone with ICS because I didnt have all my contacts in and figured ill wait till I got the Nexus to import them all.

    the contacts section seems really bare.. I want to delete a few contacts and I cant even find out where to do that.
    The menu button is on the top right of the screen - it looks like 3 dots. This menu will allow you to edit/delete contacts.
    Thanked by:
    philly 
  11. #86  
    xiaosong's Avatar

    Posts
    84 Posts
    Global Posts
    99 Global Posts

    Default Re: Bug Tracker & Solution Finder

    Quote Originally Posted by xsfspd View Post
    Also so we can take Win7 64 out of it I have also tried on a Win732 laptop and the same thing. It says it's copying but just sits there and does nothing then times out. I have not seen any resolution yet. Why could they just give use mass storage support and not deal with this crap!?!?!
    On my windows 7, 64bit laptop, everything transfers fine. I was able to transfer over 2 3gb movies without a problem.

    However, on my windows XP desktop, I can't add anything at all. It gives me an error message "cannot copy the device has either stopped responding or is disconnected." It is with both my and my fiancee's galaxy nexus and they both work fine with my laptop so I have no idea what is going on.

    I do have the samsung drivers installed on my windows XP desktop to unlock the bootloader and I'm wondering if that is interfering or something. When I plug the phone in, sometimes it pops up as USB1 which I know those ports are USB2. Odd.
    Thanked by:
    J T M 
  12. #87  

    Default Re: Bug Tracker & Solution Finder

    Quote Originally Posted by philly View Post
    anyone know how to edit contacts? i didnt mess with this much on my other phone with ICS because I didnt have all my contacts in and figured ill wait till I got the Nexus to import them all.

    the contacts section seems really bare.. I want to delete a few contacts and I cant even find out where to do that.
    you can delete them by highlighting the contact then clicking on the three buttons in the top right corner menu and it will give you option to delet
  13. #88  

    Default Re: Bug Tracker & Solution Finder

    Quote Originally Posted by xiaosong View Post
    On my windows 7, 64bit laptop, everything transfers fine. I was able to transfer over 2 3gb movies without a problem.

    However, on my windows XP desktop, I can't add anything at all. It gives me an error message "cannot copy the device has either stopped responding or is disconnected." It is with both my and my fiancee's galaxy nexus and they both work fine with my laptop so I have no idea what is going on.

    I do have the samsung drivers installed on my windows XP desktop to unlock the bootloader and I'm wondering if that is interfering or something. When I plug the phone in, sometimes it pops up as USB1 which I know those ports are USB2. Odd.
    Yep! I get the exact same error. On my Win 7 64 I also have the Samsung drivers to unlock the boot loader but NOT on my Win 7 32 laptop which does the same thing so I have no idea. I might reinstall my Win 7 64 machine it's time anyway and see what happens. Just wish someone with half a brain would have left mass storage as an option.
  14. #89  

    Default Re: Bug Tracker & Solution Finder

    Sorry to post twice in a row but is anyone else NOT receiving voicemail notifications at all? Like on the original Tbolt Froyo update I am not getting any vmail notifications and I know I have a ton of voicemails!
  15. #90  
    ManBearPig618's Avatar

    Posts
    1,156 Posts
    ROM
    Jelly Bean

    Default Re: Bug Tracker & Solution Finder

    Posted this elsewhere but will post here - on low brightness settings, especially on whites and grays, is anyone noticing faint "vertical lines"/slight blury/splotchiness? Just want to know if that's what this screen is going to do or if I happened to get a dud.
  16. #91  
    silentkiddo's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Re: Bug Tracker & Solution Finder

    I have a problem sending SMS messages. It suddenly stops sending messages. Right after I click send it gives me an error message saying to check the message status for more information. When I long press the message to check the status is reads 'pending' and doesn't do anything after that. Repeated attempts bring no success. Ironically I can still receive messages with no problem. If I switch to Airplane mode then back it restores service but does not resolve the problem.

    Anyone else having this problem? 4G mode takes forever to reconnect BTW.

    EDIT: I found that after disabling the delivery report resolved the SMS problem.
  17. #92  

    Default Re: Bug Tracker & Solution Finder

    Quote Originally Posted by ManBearPig618 View Post
    Posted this elsewhere but will post here - on low brightness settings, especially on whites and grays, is anyone noticing faint "vertical lines"/slight blury/splotchiness? Just want to know if that's what this screen is going to do or if I happened to get a dud.
    For what it is worth I have not noticed ANY screen imperfections with my phone at all. So no on the vertical lines you mention.
  18. #93  
    kalytn's Avatar

    Posts
    21 Posts
    Global Posts
    22 Global Posts

    Wink Re: Bug Tracker & Solution Finder

    Quote Originally Posted by cdludlum View Post
    I have found that the signal bars do not display accurately for me. It shows no bars, but still has plenty of signal to get the job done. Kind of annoying I suppose.

    Oh yeah, another thing... When I set to lock my phone after 30 minutes in sleep mose it locks every time the screen shuts off.
    Same thing with me on the signal bars, had no bars, but the speedtest was faster then when I had two bars.

    Also, I noticed when you go into camera mode, there are no buttons to get you out of camera mode. You actually have to click on a picture to get the home button back.
  19. #94  

    Default Re: Bug Tracker & Solution Finder

    Quote Originally Posted by ManBearPig618 View Post
    Posted this elsewhere but will post here - on low brightness settings, especially on whites and grays, is anyone noticing faint "vertical lines"/slight blury/splotchiness? Just want to know if that's what this screen is going to do or if I happened to get a dud.

    I have noticed this myself. This is the first phone I've had that's been AMOLED so I kind of thought maybe this was how these types of screens might be.....but maybe not?!?!? IDK

    EDIT: Not so much any vertical lines, but faint bits of splotchiness.


    On a side note, I just went in to change my brightness setting back up a little bit and the phone just went black....couldn't do anything with the power button and then it just rebooted. Anyone else having a random reboot yet??
  20. #95  

    Default What little problems do u notice with your Nexus?

    Ok the only two things ive noticed so far is that facebook will not sync with my contacts. For example I go to accounts and sync and select facebook and the phone does nothing. Also looked through the facebook app to see if I could sync contacts and I cant find the option. Also Radio performance seems to be way worse then my rental Rezound... Which sucks.. What little things have you noticed?
  21. #96  

    Default Re: Bug Tracker & Solution Finder

    I cant get my phone to sync contacts from facebook.. Everytime I go to accounts and sync it the phone does nothing. Does google hate facebook that much now lol.. Im missing having my contact pics from fb.
  22. #97  
    Dostovel's Avatar

    Posts
    125 Posts
    Global Posts
    579 Global Posts
    ROM
    Stock ICS!

    Default Re: What little problems do u notice with your Nexus?

    So far, most of my little quirks I have had, were just a matter of getting used to the phone and figuring things out.... BUT, the horrible lag when typing fast in landscape is frustrating and I don't know what to do about it.
  23. #98  

    Default Re: What little problems do u notice with your Nexus?

    Yup, noticed the FB sync not there too. Although, it will be in the next update we are getting here soon 4.0.3

    Other than that a slight lag when using live wallpapers, but im not using one anymore. Cant find any issues at all other than those!
  24. #99  

    Default Re: Bug Tracker & Solution Finder

    Well we will now see how much Verizon is going to interfere with our "Nexus" phones as 4.0.3 is rolling out now to GSM phones specifically with FB fixes.
  25. #100  

    Default Re: What little problems do u notice with your Nexus?

    The only problem I've run into is that when you plug something into the mic port while charging it, there is a lot of interference resulting in a high level of background noise.
Page 4 of 16 FirstFirst 1234567 ... LastLast

Posting Permissions