03-02-2013 12:24 PM
391 123 ...
tools
  1. Cory Streater's Avatar





    Post bugs you find.
    Post solutions to bugs if you figure out a workaround.
    Prevent redundancy by doing keyword SEARCHES in this thread before you do either.
    droydlloyd likes this.
    12-14-2011 03:03 PM
  2. Laramie's Avatar
    Anyone notice the speaker sounds like it turns off after every sound? Try this: test a notification or hit the volume rocker on your phone, then right after the sound, listen to the speaker on the back, you'll hear a hiss and then it stops.

    Anybody else seeing this???
    12-15-2011 03:37 PM
  3. hyperdude's Avatar
    Anyone notice the speaker sounds like it turns off after every sound? Try this: test a notification or hit the volume rocker on your phone, then right after the sound, listen to the speaker on the back, you'll hear a hiss and then it stops.

    Anybody else seeing this???
    I've heard that that's how all speakers work basically. I know my OG does that.

    As far as bugs, the middle tab (Advanced) in SetCPU force-closes the app. Stock, locked bootloader, not rooted. (Could be because it's not rooted? I'm not planning on rooting until I find something I really want to do that requires rooting lol)
    12-15-2011 03:53 PM
  4. MowDownJoe's Avatar
    My calendar refuses to sync after setting up Last.FM to also do some calendar syncing. It was fine before I went crazy setting up things...

    [Edit:] Found a quickfix. Had to set all my calendars to not sync, accept the changes, then set all the calendars to sync. (Also, setting up the thing to be my main two-step authentication device may have done something... don't know.)
    12-15-2011 03:57 PM
  5. garaxiel's Avatar
    First off. Loving the phone. ICS is slick, phone is fast. Not sure if i like the whole add the icon to the desktop on installing an app thing but i am sure i can turn that off somewhere. Overall loving the phone.

    Problems i have encountered so far though (legitimate problems not things i want like more screen rows and columns)....

    1: can't seem to get Facebook Contact info to sync. Not a huge dealbreaker but pictures and ancillary info was nice to have.

    2: Incompatible apps: got a bunch but i am sure that will go away....

    3:Second problem i have now found. was able to copy over Ring Tones and Notification sounds no problem, but when i went to copy Pictures over in MTP mode it just Hung my PC. Have to copy pictures over in PTP mode to make it work but it's going SLOOOOOOOOOOW. Like USB 1.0 slow. Mind you this is on Windows 7 64bit so......

    4: Bluetooth: it connects to both my Computer (asus bluetooth adapter) and my motorola SD-10 bluetooth headphones, but neither one plays sound with Google listen. Grrr......

    I'll update more as i find quirky problems, but i am curious if anyone else is experiencing this too? or has found fixes? Maybe we can get something of a master list on here of problems of this nature
    Gasaraki likes this.
    12-15-2011 04:03 PM
  6. Channan's Avatar
    Autocorrect doesn't work in the stock browser. Speech to text doesn't work properly in the browser either.

    Earlier I said "this is just a test" and it came out "joseph justin seth". Just now I tried it again (but said "period" at the end and it posted "Answers jessica terry". It's just posting names and a few random words like Terry. Am I the only one with this problem? Here's a video of it:



    These are the only two bugs that I've noticed so far that bother me.
    12-15-2011 04:48 PM
  7. Zooks64's Avatar

    3:Second problem i have now found. was able to copy over Ring Tones and Notification sounds no problem, but when i went to copy Pictures over in MTP mode it just Hung my PC. Have to copy pictures over in PTP mode to make it work but it's going SLOOOOOOOOOOW. Like USB 1.0 slow. Mind you this is on Windows 7 64bit so......
    I used Dropbox to download some of the WM and BB notifications and ringtones that I used to use on my Inc.

    When I went to change the phone's ringtone it showed me the list of ringtones including the ones I had added but I can't seem to get the notifications I added to show up in the list of tones to choose from.

    Edit: A reboot refreshes the list and now my notifications are showing up!
    tony bag o donuts likes this.
    12-15-2011 04:50 PM
  8. Dostovel's Avatar
    Sometimes when I enter text and double tap the cap arrow twice to hold the caps lock, it wont stay. For instance, one of my passwords I enter is in all caps with numbers in between like so...


    FAT690CAT (not my real password but you get the point)

    It will hold the caps lock for FAT but then after putting in 690 and then double tapping it to hold the caps lock for CAT, it wont work. I have to press the cap arrow for each letter, C, A, T. Make sense? The word is obviously not spaced out and one whole word. That's the only thing I noticed thus far.

    Oh, and when I sent a text at the same time I was receiving a text, mine did not send. So I clicked on the failed sent text and it automatically put it back in my entry field so all I have to do is push send again without tying it out. It failed 3 times in a row without resending.... Hmmm Had to reboot the phone, then it worked properly.



    Edit: Also noticing some text entry lag while in landscape. Not sure why, because the phone is BLAZING FAST otherwise. Text input has no lag in portrait.
    12-15-2011 05:06 PM
  9. HES's Avatar
    Dont know if this is hardware or software related:

    Speaker volume is weak. When I have the system volume cranked, it ought to wake the dead.

    Notification sounds seem to be experiencing some lag / stuttering.
    12-15-2011 05:15 PM
  10. Iceman0803's Avatar


    Click to view quoted image


    • Post bugs you find.
      Post solutions to bugs if you figure out a workaround.
      Prevent redundancy by doing keyword SEARCES in this thread before you do either.
      There's a search pulldown above my post to assist you.
      I will update this post if a bug is confirmed.
    Quick question, what are "SEARCES"??


    1: can't seem to get Facebook Contact info to sync. Not a huge dealbreaker but pictures and ancillary info was nice to have.
    I could've sworn that I read in another thread that this is intentional on FBs part. Something with the API. Could be misremembering though.
    12-15-2011 05:19 PM
  11. booboolala2000's Avatar
    May not be a problem for everyone but. I couldn't get Google Music to play my songs earlier. It synched and showed my library and I couldn't listen.

    My solution was to log into Google Music from the desktop and deauthorize seven :-) (I guess ten is the limit) other devices I no longer had. Works great now. If anyone else out there changes phones around like I do you may need to deauthorize some old phones.
    12-15-2011 05:39 PM
  12. Phil Nickinson's Avatar
    How is LTE for everybody? I'm seeing 3G a lot more than I'm used to, and I've seen other blogger pals saying the same.
    12-15-2011 05:48 PM
  13. Dostovel's Avatar
    How is LTE for everybody? I'm seeing 3G a lot more than I'm used to, and I've seen other blogger pals saying the same.

    I live in the greater Phoenix area. Work in Scottsdale and live in Chandler and so far from Tempe (where I bought the phone) to Scottsdale I have been locked on 4G all day, and it's BLAZING compared to my OGDX 3G. Love it.
    12-15-2011 05:57 PM
  14. Channan's Avatar
    How is LTE for everybody? I'm seeing 3G a lot more than I'm used to, and I've seen other blogger pals saying the same.
    Same here. Keeps switching from 4G to 3G too.
    12-15-2011 06:03 PM
  15. zulu308's Avatar
    How is LTE for everybody? I'm seeing 3G a lot more than I'm used to, and I've seen other blogger pals saying the same.
    earlier this morning, I went from 4g to 3g to no G and then it came back, rinse and repeat for a few hours. now i'm good at 4g.


    My Q: w/o using 3rd party software, how do I get the notification LED light to come on for txt msg, emails, missed calls, voicemail, etc ...? I have Pulse Light enabled under settings -> display[

    thnks.


    *was able to get LED notification for emails ... it blinks white on the phone when the phone is sleeping. haven't had time to test out txt msg, voicemails, and missed calls yet.
    12-15-2011 06:16 PM
  16. booboolala2000's Avatar
    How is LTE for everybody? I'm seeing 3G a lot more than I'm used to, and I've seen other blogger pals saying the same.
    Currently in a 3g area and seem to have a better connection selecting CDMA under network settings. If I leave it on both I seem to have inconsistent reception.Houston next couple of weeks so will see there.
    12-15-2011 06:20 PM
  17. tyczj's Avatar
    I cant connect to my secured wifi, every time I try I get an authentication error. anyone else have this problem?
    12-15-2011 06:23 PM
  18. hyperdude's Avatar
    I cant connect to my secured wifi, every time I try I get an authentication error. anyone else have this problem?
    Actually no. My OG Droid would never connect to the secure network here at my college. My GN hooks up right away.
    kuajtt likes this.
    12-15-2011 06:30 PM
  19. MowDownJoe's Avatar
    How is LTE for everybody? I'm seeing 3G a lot more than I'm used to, and I've seen other blogger pals saying the same.
    Would love to test, but, uhh... Verizon hasn't covered its home state entirely in LTE, despite it being one of the smallest and most densely packed states.
    12-15-2011 06:32 PM
  20. disenhour's Avatar
    As was said above I seem to get better coverage when its CDMA only so far. And then its 2 bars at best.
    12-15-2011 07:02 PM
  21. M_i_k_e_B's Avatar
    I don't know what's up with mine, but every time I place a call the phone reboots.

    This happens whether I choose a contact from the address book or direct dial a number.

    I've been able to receive calls without it rebooting.

    I wonder if it's the stock dialer and if so, if DW would solve the issue.
    12-15-2011 07:22 PM
  22. Simpson8's Avatar
    Anyone else not getting any vibration on incoming text messages?

    Sent from my Galaxy Nexus using Tapatalk
    12-15-2011 07:25 PM
  23. hyperdude's Avatar
    Anyone else not getting any vibration on incoming text messages?

    Sent from my Galaxy Nexus using Tapatalk
    Messaging -> Settings -> Vibrate -> Always
    12-15-2011 07:37 PM
  24. silentjosh37's Avatar
    Getting a failed to load image error on landscape photos in facebook when trying to set them as wallpaper, also happens after photo has been emailed and saved to the gallery.
    12-15-2011 07:37 PM
  25. cstmstyle's Avatar
    Not able to do the *228 tower update with the nexus. Do i have to turn off 4g? Anyone get this to work?
    12-15-2011 07:46 PM
391 123 ...
LINK TO POST COPIED TO CLIPBOARD