1. Vance14's Avatar
    I really don't like haptic feedback, but I can't find where to turn it off. It has been so long since I set my old phone this way. Thanks!
    12-15-2011 03:34 PM
  2. hyperdude's Avatar
    For tapping the navigation buttons? Settings -> Sound -> Vibrate on touch
    12-15-2011 03:39 PM
  3. tx_tuff's Avatar
    I turned off vibrate on touch, does nothing for using keyboard, still vibrates. Nothing I can't deal with but don't really like it.
    12-15-2011 03:47 PM
  4. hyperdude's Avatar
    I turned off vibrate on touch, does nothing for using keyboard, still vibrates. Nothing I can't deal with but don't really like it.
    Settings -> Language and input -> Android keyboard (hit the settings icon) -> Vibrate on keypress
    dimsdale and auburngirl like this.
    12-15-2011 03:52 PM
  5. Vance14's Avatar
    awesome, thanks! (I had entirely forgotten that!)
    12-15-2011 03:59 PM
  6. tx_tuff's Avatar
    Settings -> Language and input -> Android keyboard (hit the settings icon) -> Vibrate on keypress
    Thank you very much, my first ever Android so I'm trying to learn!
    12-15-2011 04:20 PM
  7. hyperdude's Avatar
    Thank you very much, my first ever Android so I'm trying to learn!
    No problem. I'm personally fine with the haptic in the keyboard but figured I'd dig the setting up for people
    12-15-2011 04:26 PM
  8. dimsdale's Avatar
    Thanks v.much.
    12-16-2011 01:02 AM
  9. Roger Donald's Avatar
    Thanks for digging that up for us. I've been sick of haptic feedback for months but couldn't find that setting.
    01-10-2014 12:00 PM
  10. Tali Bar-Gil's Avatar
    Thank you!!
    03-08-2014 03:05 AM
LINK TO POST COPIED TO CLIPBOARD