Results 1 to 24 of 24
  1. Thread Author  Thread Author    #1  

    Default WiFi, 4G, Screen issues?

    Okay, just got the Galaxy Nexus. Love it..more than my iPhone even...But a couple of issues arise...


    1st: The thing will NOT connect to WiFi no matter how hard I try. It just stays at obtaining IP address, is anyone else having problems? Well I just tried it again, and it bounces between Authenticating and Saved...gr.

    Second: 4G doesnt work for me. I just don't know if it's because they JUST switched on 4G today or what? I live smack dab in the middle of it.

    C: I'm hearing people having screen issues? Anyone have pictures of those?


    Oh, and if anyone that reads this read my last topic, I didn't have to pay a depoit, YAY!
  2. #2  
    racedog's Avatar

    Posts
    372 Posts
    Global Posts
    419 Global Posts

    Default Re: Just got it! But...some questions...

    No 4G in my area so no help there. When I got to my office I pulled up the settings and setup my wifi connection. Just input the password and got a connection right away. Since you seem to be having a problem with both it could be possible that your GN has a problem. You should make sure that you get it going soon or get it returned and replaced.
    R

    If I have offered any information to help you or of interest to you please hit the "Thanks" button.
  3. #3  

    Default

    I agree with racedog. I was pulling 28 down and 14 up on 4G and I'm currently on my home wifi.

    Sent from my Galaxy Nexus
  4. #4  

    Default Re: Just got it! But...some questions...

    Wifi and 4G working fine on mine.
  5. #5  
    kyle1745's Avatar

    Posts
    34 Posts
    Global Posts
    113 Global Posts

    Default Re: Just got it! But...some questions...

    Both working fine for me as well.
  6. #6  
    mastawyrm's Avatar

    Posts
    37 Posts
    Global Posts
    38 Global Posts

    Default Re: Just got it! But...some questions...

    Another one doing both fine, mine connected to the 5ghz 802.11n and 4g. Wifi could be a router issue and i would check other 4g phones before trying to exchange. Hope you didnt get burned!
  7. #7  
    CypherMax's Avatar

    Posts
    334 Posts
    ROM
    Stock/Nova Prime

    Default Re: Just got it! But...some questions...

    Restart both your phone an your router. Find your router again and re enter your wep key. If that still doesn't work what router are you using?
  8. Thread Author  Thread Author    #8  

    Default Re: Just got it! But...some questions...

    I talked to a verizon rep and we troubleshot. Restarted both, GN connects to WiFi then drops it not even a second later. Verizon noted on my account that it's due for an exchange since I'm smack dab in the middle of a 4G area.

    Best Buy refused to look up my account, they factory reset, saw the 4G Symbol and sent me on my way. Drove a little bit down the road and 4G drops. Went back to Best Buy, 4G didn't come back on.

    I'm using a Belkin N. 802.11n.

    So yeah, Best Buy refuses to return it.
  9. #9  

    Default

    Verizon should of informed you that your 4G wouldn't work for about two hours after activation

    Sent from my Galaxy Nexus using Tapatalk
  10. #10  

    Default Re: WiFi, 4G, Screen issues?

    I'm having trouble connecting to my wifi as well. When I had my Incredible I had to setup a static ip. I attempted to make a static ip for my Nexus but there were several fields I didn't know what needed to be filled out. I'm still searching and haven't found anything. I'm able to connect to my wifi but I can't use applications that use the Internet.

    Not sure...

    Proxy settings: None/Manual
    Network prefix length: ?
  11. #11  
    CypherMax's Avatar

    Posts
    334 Posts
    ROM
    Stock/Nova Prime

    Default Re: WiFi, 4G, Screen issues?

    Looks like there are some more bugs to be worked out..
  12. #12  
    Qazme's Avatar

    Posts
    2,821 Posts
    Global Posts
    2,956 Global Posts
    ROM
    Bugless Beast 4.1.1

    Default Re: WiFi, 4G, Screen issues?

    On your wifi make sure your router is setup as WPA2 TKIP+AES. Can't remember which it was but if it's set wrong Android will not connect to it. (Least mine wouldn't, but it's been awhile since I've messed with it.) As far as 4G I can't comment since I don't live in a 4G area, wifi has been just fine. Picked up and connected right away.
    The Storm has cleared to an Incredible day! I ate an IceCream Sandwhich. Still needed JellyBeans. ;-)
    NEXUS!!!!!!
  13. #13  

    Default Re: WiFi, 4G, Screen issues?

    Quote Originally Posted by MetalPhoenix79 View Post
    I'm having trouble connecting to my wifi as well. When I had my Incredible I had to setup a static ip. I attempted to make a static ip for my Nexus but there were several fields I didn't know what needed to be filled out. I'm still searching and haven't found anything. I'm able to connect to my wifi but I can't use applications that use the Internet.

    Not sure...

    Proxy settings: None/Manual
    Network prefix length: ?

    You shouldn't need proxy settings. prefix should be 24.
    Thanked by:
  14. #14  
    iBowToAndroid's Avatar

    Posts
    705 Posts
    ROM
    stock

    Default Re: WiFi, 4G, Screen issues?

    No wifi or screen issues for me. Dropped LTE a couple times and wouldn't reconnect without an airplane mode toggle, but I heard from friends that they're still having little issues like that reported all over, leftovers from the outage
    ghostvzwdev (stock rooted)
    m7wls (stock rooted)
    manta (stock rooted)
    Follow me on Twitter
    Email/GTalk
    Google+
  15. #15  

    Default Re: WiFi, 4G, Screen issues?

    Wifi and LTE work fine for me, go to the VZW store if your having 4g issues could be a Sim card issue.
  16. #16  
    Droid800's Avatar
    Banned

    Posts
    3,692 Posts
    Global Posts
    3,706 Global Posts
    ROM
    Stock

    Default Re: WiFi, 4G, Screen issues?

    Quote Originally Posted by trunks527 View Post
    Verizon should of informed you that your 4G wouldn't work for about two hours after activation

    Sent from my Galaxy Nexus using Tapatalk
    Who'd you hear that from? A clueless rep? Or did you just make that up?

    They activated my phone and no less than a minute later I was pulling down full 4G speeds with no hiccups.
  17. #17  

    Default Re: WiFi, 4G, Screen issues?

    No 4g or wifi issues for me but im having a problem with the screen and battery. With the screen, i need to have the brightneaa high or else it looks very pixelated, especially whites and grays. Over 4g any video looks very pixelated and laggy...even with high brightness on. No matter what video it is whether its neyflix, youtube, trailers on IMDB any video. It looks terrible and fuzzy. Battery, ive had it off the charger for 10 mins and im already at 88% with the lowest brightness on screen. What do you guys think? Just got unlucky with a lemon? Anybody else having these issues?
  18. #18  

    Default Re: WiFi, 4G, Screen issues?

    I've lost 5% power just reading this thread. Definitely an issue. Plus I live in the middle of a 4G area and have zero bars of 3G! Phone status says -120dBm 99asu, whatever that means.
  19. #19  

    Default Re: WiFi, 4G, Screen issues?

    Those power drain figures sound like my Nexus S 4G. Time to buy some batteries!
  20. #20  

    Default Re: WiFi, 4G, Screen issues?

    Initially my Wi-Fi was stuck in the obtaining IP address state as well. I know it wasn't my router because my Fascinate was able to connect and get an IP fine. What I did was turn off the mobile data on the Nexus and then it got an IP via Wi-Fi just fine. Then I turned mobile data back on and I have been able to turn Wi-Fi on and off and still get an IP. Not sure why it did that at first but disabling mobile data kicked it in the ***.
  21. #21  

    Default Re: WiFi, 4G, Screen issues?

    Quote Originally Posted by Headhunter View Post
    Initially my Wi-Fi was stuck in the obtaining IP address state as well. I know it wasn't my router because my Fascinate was able to connect and get an IP fine. What I did was turn off the mobile data on the Nexus and then it got an IP via Wi-Fi just fine. Then I turned mobile data back on and I have been able to turn Wi-Fi on and off and still get an IP. Not sure why it did that at first but disabling mobile data kicked it in the ***.
    Thank you! Thank you! Thank you! This was exactly my problem.
  22. #22  

    Default Re: WiFi, 4G, Screen issues?

    I haven't experienced any issues with wifi, but 4G is only two bars. According to Verizons map, I should be getting excellent coverage. Possibly LTE Radio bug?
  23. Thread Author  Thread Author    #23  

    Default Re: WiFi, 4G, Screen issues?

    Quote Originally Posted by majiklantrn View Post
    I haven't experienced any issues with wifi, but 4G is only two bars. According to Verizons map, I should be getting excellent coverage. Possibly LTE Radio bug?
    I'm getting no signs of 4G at all. According to Verizon, I also live in an excellent coverage area. I don't know if it has to do with them switching it on on the 15th or what....
  24. #24  

    Default Re: WiFi, 4G, Screen issues?

    I have no issues with connectivity but I do not like how the screen looks when i drop the brightness below 40-50%. It gets very grainy and i can notice a pair of faint vertical lines running up right side of the screen. At 50% it looks amazing tho. Going to see how the display models look when i get a chance just to make sure

Posting Permissions

B