1. allan1313's Avatar
    So I have this problem that just started. When I hit the power button to turn the screen on , it flashes on for half a second then goes off. I have to pull the battery to be able to get into the phone.

    Any thoughts? could an app be causing this? Anyone experience this?
    12-17-2011 06:10 PM
  2. mclarryjr's Avatar
    Was it a one time thing or is it happening over and over? It hasn't happened to me and it could be an application cause it to happen. What app's are you using?
    12-17-2011 06:16 PM
  3. allan1313's Avatar
    Every time the screen goes off and I hit the power button to wake it up it does it. It goes on for about half a second and then goes black again.

    I am using a lot of apps. I am rooted. The ones that have root permissions are adfree and titanium backup. I think that's it.
    12-17-2011 06:23 PM
  4. Qazme's Avatar
    Have you tried setting it back to factory yet and see if you have the same issue?
    12-17-2011 06:29 PM
  5. mclarryjr's Avatar
    Have you applied any mods or rom?

    Sent from my Galaxy Nexus using Tapatalk
    12-17-2011 06:31 PM
  6. allan1313's Avatar
    No mods or roms. Just rooted so I can get wireless tether going once that is straightened out.
    12-17-2011 06:33 PM
  7. mitra88's Avatar
    It sounds like the brightness was somehow set to zero '0' and it does not show anything even though the phone actually is on. I would recommend trying a reset again. Install apps one by one, while testing which one causes the trouble.
    12-17-2011 06:38 PM
  8. allan1313's Avatar
    I don't think it is a brightness issue because if I hold the power button long enough it will come up with the power off option and I can then back out of that and open the phone.

    I will try some more things before a factory reset.
    12-17-2011 06:41 PM
  9. w00derson's Avatar
    My phone has been fine since release. But a couple hours ago, while typing in the search bar in the market, the screen went black and wouldn't come back on. I pulled the battery for minute and then it booted back up no problem. I hope this doesn't become a reoccurring problem.

    Sent from my Galaxy Nexus using Tapatalk
    12-17-2011 07:11 PM
  10. allan1313's Avatar
    It was the light flow app. Uninstalled it and the phone is fine now.

    Sent from my Galaxy Nexus using Tapatalk
    12-17-2011 07:14 PM
  11. bovineyard's Avatar
    My phone has been fine since release. But a couple hours ago, while typing in the search bar in the market, the screen went black and wouldn't come back on. I pulled the battery for minute and then it booted back up no problem. I hope this doesn't become a reoccurring problem.

    Sent from my Galaxy Nexus using Tapatalk
    Same issue happened to me, except I can't remember what I was doing at the moment.

    Sent from my Galaxy Nexus using Tapatalk
    12-17-2011 07:17 PM
  12. wassct's Avatar
    My wife just picked up the Nexus today and had the same issue. I had to pull the battery and then it was fine. I haven't had the issue on mine yet. We both are using Light Flow. I'll keep an eye on it and see if it happens again.

    Sent from my Galaxy Nexus using Tapatalk
    12-17-2011 07:39 PM
  13. bbhybridchris's Avatar
    same happened to me in the exact same spot....typing in the search inside the android market
    12-17-2011 07:39 PM
  14. ggiedd's Avatar
    Had the same problem right after I installed the lightflow app. When screened blanked, it would not come back on. If I kept hitting the power button, it would flash on for a sec and then back off. Rebooting and uninstalling the app cleared it up.
    12-17-2011 11:26 PM
  15. hyperdude's Avatar
    Funny. I've been using Lightflow today and haven't had any issues. Well, there's been a couple times the screen didn't turn on initially but I think I just missed the power button.
    12-17-2011 11:35 PM
  16. wheezy's Avatar
    Good to know, I wonder what was hanging in it? Did you report it?
    12-18-2011 12:29 AM
  17. allan1313's Avatar
    Good to know, I wonder what was hanging in it? Did you report it?
    I did report it to the developer.
    12-18-2011 12:32 AM
  18. KoukiFC3S's Avatar
    I had the same problem. I thought my device was defective!

    I don't use lightflow, but the 4.0.2 update fixed it for me.

    Sent from my Galaxy Nexus using Tapatalk
    12-18-2011 01:27 AM
  19. jtdiddy's Avatar
    Hmm...i‘m having the same issue. It takes around 7-10 seconds after I push the power button for the screen to turn on. If I try to push the power button twice quickly the screen will just turn on for a half a second and turn off again.

    Gonna try freezing lightflow and see if it is indeed the culprit

    Sent from my Galaxy Nexus using Tapatalk
    12-18-2011 09:08 PM
  20. allan1313's Avatar
    Here is the reply i got from the dev and it worked for me:
    Hi Make sure in "general settings" that you don't have s6e8aa0 control checked. This is the LED that controls the screen backlight on the galaxy nexus. Checking this will power off the brightness of the screen every time you switch the screen on. The "additional LEDs found" section of the app is really just to help people with phones I'm not aware of with different leds to the standard ones. Cheers Andrew
    trmoney24 and wheezy like this.
    12-18-2011 10:04 PM
  21. oal's Avatar
    I had the same issue. It happens when you enable the control other leds in the general settings (at the bottom) once that is unclicked it works fine again.
    12-21-2011 09:24 AM
  22. holysnikey's Avatar
    I had this same exact issue right after I enabled that additional LED control and started freaking out not realizing it was that. I had a mini panic attack especially because its unlocked and rooted so I was like NOW THEY'LL NEVER WARRANTY IT NOOOO! but then I unchecked it and all is well lol. This is definitely the culprit so make sure this isn't checked and Light Flow in general seems to cause quite a few problems although this is the first time it did anything for me and it wasn't really the app it was the user.
    12-22-2011 02:48 AM
  23. wheezy's Avatar
    Here is the reply i got from the dev and it worked for me:
    Hi Make sure in "general settings" that you don't have s6e8aa0 control checked. This is the LED that controls the screen backlight on the galaxy nexus. Checking this will power off the brightness of the screen every time you switch the screen on. The "additional LEDs found" section of the app is really just to help people with phones I'm not aware of with different leds to the standard ones. Cheers Andrew
    Thanks, Ill try this
    01-09-2012 11:57 AM
  24. GodsDead's Avatar
    Hey Guys I fear this has happened to my device, this is the full extent of my problem:
    Screen Flashes for a split second then won't work at all. - xda-developers

    But, as I cannot see the screen at all, I have no idea how to uninstall the lightflow app to see if this is the problem?
    How did you guys uninstall without seeing the screen!?
    04-30-2012 07:25 AM
LINK TO POST COPIED TO CLIPBOARD