05-05-2012 08:14 PM
108 1234 ...
tools
  1. Johnly's Avatar
    I was watching an HD video on youtube then the phone just turned off with at least 70% battery then rebooted. Anything to worry about?
    Oh hell no! You did not just say that! That is it, load the truck boys, we are going hunting......why do you think LTE and apple don't play? Exactly......
    12-20-2011 08:24 PM
  2. MrBigFeathers's Avatar
    Mine has powered itself off in my pocket 3 times now today. I haven't really even used it.

    Sent from my Galaxy Nexus using Tapatalk
    12-20-2011 08:43 PM
  3. GMC MaXx's Avatar
    Mine has rebooted twice and a third time it just shut off. There doesn't seem to be any rhyme or reason to when it happens.

    Sent from my VZW 4G LTE GNX using Tapatalk
    12-20-2011 08:56 PM
  4. abausch's Avatar
    My phone shut off while it was charging and it wouldn't turn back on. I actually had to pull the battery to get it to restart. Is there a combo of power/volume button that will reboot it without having to pull the battery?
    12-20-2011 08:59 PM
  5. Kancerstick's Avatar
    was streaming music from google music in my car today over 4g. switched between a few songs and my phone just offed itself. It has only happend once thus far...im hoping its not going to keep happening
    12-20-2011 08:59 PM
  6. Iceman0803's Avatar
    Oh hell no! You did not just say that! That is it, load the truck boys, we are going hunting......why do you think LTE and apple don't play? Exactly......
    I was in CDMA only mode when it happened to me.


    Sent from my Galaxy Nexus using Tapatalk
    12-20-2011 09:01 PM
  7. Jude526's Avatar
    Don't use the *228 on a LTE phone.it can ruin the SIM card. If you have an issue remove the battery and the SIM card for a few seconds. Then pop the battery and SIM back in and let it recycle.
    I keep my phone on CDMA because I don't live in a 4g area. Toggling between them takes a toll on the battery. My signal is fine and I never have issues

    Sent from my Thunderbolt using Tapatalk
    12-20-2011 09:03 PM
  8. tcmeiss's Avatar
    I don't know that it has anything to do with 4G. I switched mine to CDMA only (I don't live in a 4G area) as soon as I walked out of the store, and I've had the issue. I'm usually not even doing anything with the phone when it reboots...
    12-21-2011 05:48 AM
  9. GMC MaXx's Avatar
    My phone shut off while it was charging and it wouldn't turn back on. I actually had to pull the battery to get it to restart. Is there a combo of power/volume button that will reboot it without having to pull the battery?
    Hold the power button for a couple seconds and you will get an option to restart the phone.
    12-21-2011 06:12 AM
  10. ohiomoto's Avatar
    I was in CDMA only mode when it happened to me.


    Sent from my Galaxy Nexus using Tapatalk
    Bummer, I just put mine in CDMA only to see it it was a 4G issue. I guess my question has been answered.
    12-21-2011 06:45 AM
  11. ohiomoto's Avatar
    Don't use the *228 on a LTE phone.it can ruin the SIM card. If you have an issue remove the battery and the SIM card for a few seconds. Then pop the battery and SIM back in and let it recycle. ...
    This is true, but in my case the phone randomly rebooted itself and proceeded to dial *22899 on its own. I think that's what the others are reporting as well.

    Right now, I know four things for sure:

    1. The GN is a really nice phone.
    2. The GN is buggy.
    3. LTE is fast!
    4 LTE is buggy.

    I wish I knew if these any of these bugs are hardware related. (I'm sure we'll see users who know for sure, just like they knew that the only reason we didn't get this phone a month ago was because Verizon wanted to sell Razors.)
    12-21-2011 06:55 AM
  12. n0obpr0's Avatar
    My nexus rebooted twice already this morning and I was just listening to music =/
    I think it caused by the outrage but I'm a noob lol
    12-21-2011 07:02 AM
  13. Iceman0803's Avatar
    Bummer, I just put mine in CDMA only to see it it was a 4G issue. I guess my question has been answered.
    Its only happened to me once though so I'm thinking/hoping it was only a fluke.
    12-21-2011 07:08 AM
  14. redonmyhead's Avatar
    Was listening to pandora for 8 hours straight. Shutdown twice within the eight hours. Someone mentioned about lightflow causing corruption at a different forums. So i uninstalled lightflow. Listen to pandora for eight hours straight at work and didnt have any random shutdowns. Dont know if it is lightflow or the OS. Need more time
    12-21-2011 08:33 AM
  15. qnet's Avatar
    It's happened to me a couple of times. Once while I was doing something and another time by itself randomly. Hopefully the next update will adress the issue. I had the same thing happen on the Nexus S and Google updated and fixed it.
    12-21-2011 09:06 AM
  16. tcmeiss's Avatar
    Was listening to pandora for 8 hours straight. Shutdown twice within the eight hours. Someone mentioned about lightflow causing corruption at a different forums. So i uninstalled lightflow. Listen to pandora for eight hours straight at work and didnt have any random shutdowns. Dont know if it is lightflow or the OS. Need more time
    I'm pretty sure my first random reboot was before I had LitghFlow installed, but it's possible that it's related. I'm sure a lot of people are using LightFlow on their GNs.
    12-21-2011 09:18 AM
  17. hanano17's Avatar
    Mine rebooted once I think the day I got it, just looked down and saw the boot up animation going and was like, uh what. Hasn't happened since, but just now after I sent a text it shut off and I had to battery pull to get it to power on. Battery was at 50%, LTE was turned off and I am using the extended battery. Holding the power button down didn't do anything. Also disabled VZW apps.

    On a side note about Light Flow, or maybe just the Gnex's notifications in general; anyone notice that sometimes the LED doesn't light up when getting a text and you have to load LF again for them to start working again? I've had it happen 2x >.<
    12-22-2011 12:07 AM
  18. 72Monkeys's Avatar
    Well that really doesn't inspire much confidence in a software fix. I've had my GN for a week and have had the same occurrance three times. All while browsing or using application while listening to player.

    *one month with a 4s was enough to wonder why I ever wanted an iphone.....
    12-22-2011 03:48 PM
  19. Metaldroid's Avatar
    This has happened to me multiple times. I also had a problem were the screen flashes as soon as you touch the screen.
    12-22-2011 09:01 PM
  20. MrBigFeathers's Avatar
    Mine randomly turns off a lot. Like 3 to 4 times a day. I have factory reset it twice with no change. I wonder if its an app. But it is very annoying to go pick the phone up and its just powered down.

    It wouldn't be as much of a problem if it rebooted but it powers down and I have to turn it on.


    Sent from my Galaxy Nexus using Tapatalk
    12-23-2011 04:10 PM
  21. jerrod6's Avatar
    I have had the phone completely shut off(have to turn it on again by pressing and holding the button) 2 times since I bought it. Both times I was in an app that perhaps has not been updated for ICS although they "seem" to work OK most of the time.

    So I think this might be an app issue but perhaps the OS should be handling the error a bit better than just shutting down.
    12-23-2011 04:20 PM
  22. BigBodySS's Avatar
    I've had it reset now about 6-8 times. The first couple times I was listening to music in MixZing. Then the next couple times I was listening to a podcast in Doggcatcher. I thought it might be an issue with audio but then today it's shut off twice when it was just sitting on my desk doing nothing.

    I wonder if there could be an app running in the background that's messing it up.
    12-23-2011 07:48 PM
  23. Scout_313's Avatar
    Mine restarted on me today while I wasn't even using it. I was playing a video game and heard it vibrate next to me so I looked to see what it was. The Google logo popped up and then it rebooted. Not sure why it happened, but it's the only occurrence so far. Just for reference, I run my phone on 3G only unless I need 4G for a more data intensive task.
    12-23-2011 08:20 PM
  24. jerrod6's Avatar
    I think it is misbehaved apps, plus this is version 4.0.2 ,and version X.0 of any operating system will need upgrades to handle unexpected occurrences and improve performance. I knew this when I signed on to get this phone and it's operating system, so I am not all that worried at this point.
    12-23-2011 08:36 PM
  25. Droid800's Avatar
    I had this happen to me, and I'm 99% sure it was caused by MyBackuo Pro crashing the phone.
    12-23-2011 09:10 PM
108 1234 ...
LINK TO POST COPIED TO CLIPBOARD