Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Signal drops all the time .? Phx area

    Hey guys. I'm posting to see if anyone else has issues with the signal dropping on 4g to no Mobil data at all. I'm in phx no issues before with my tbolt but my nexus which I love by the way drops it and I can't make a call or anything unless I reboot or go to settings and toggle lte to cdma and back . Yes I'm posting from my wifi only tbolt right now. My nexus is charging ha ha.

    sent from my thunderbolt
  2. #2  

    Default Re: Signal drops all the time .? Phx area

    Everyone seems to be having signal issues.
  3. Thread Author  Thread Author    #3  

    Default

    Ok that sux. The phone is smooth otherwise. What when the bars turn gray rather than blue wtf does that mean ?

    sent from my thunderbolt
  4. #4  
    Alerio's Avatar

    Posts
    24 Posts
    Global Posts
    71 Global Posts

    Default Re: Signal drops all the time .? Phx area

    I'm dropping signal all the time. It's frustrating! And when the phone transitions from 4G to 3G I lose network connection for about 10-15 seconds. I wonder if it's software or hardware.
  5. #5  

    Default Re: Signal drops all the time .? Phx area

    Quote Originally Posted by thirsty1258 View Post
    Ok that sux. The phone is smooth otherwise. What when the bars turn gray rather than blue wtf does that mean ?

    sent from my thunderbolt
    That means its authenticating with the tower and no data usage can occur.
    ADD ME ON

Posting Permissions

B