Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
Like Tree13Likes
  1. Thread Author  Thread Author    #1  

    Default How to disable "talk back"?

    For certain events, such as opening up an internet page, my Nexus likes to talk back to me. This occurs even if I put the phone on silent mode. For example, when I go to facebook on the browser, my Nexus will say "facebook". This is extremely annoying.

    I've looked all through the phone settings, nothing seems to work. Any thoughts on how to disable this?
    Becky Stewart likes this.
  2. #2  
    Qazme's Avatar

    Posts
    2,819 Posts
    Global Posts
    2,956 Global Posts
    ROM
    Bugless Beast 4.1.1

    Default

    Go to settings / accessibility turn off talkback.

    Sent from my Galaxy Nexus using Tapatalk
    The Storm has cleared to an Incredible day! I ate an IceCream Sandwhich. Still needed JellyBeans. ;-)
    NEXUS!!!!!!
  3. #3  

    Default Re: How to disable "talk back"?

    Quote Originally Posted by kthomas1 View Post
    For certain events, such as opening up an internet page, my Nexus likes to talk back to me. This occurs even if I put the phone on silent mode. For example, when I go to facebook on the browser, my Nexus will say "facebook". This is extremely annoying.

    I've looked all through the phone settings, nothing seems to work. Any thoughts on how to disable this?
    If your nexus talks back to you i would either slap it or call an exorcist.....
    Becky Stewart likes this.
  4. #4  

    Default Re: How to disable "talk back"?

    Quote Originally Posted by Qazme View Post
    Go to settings / accessibility turn off talkback.

    Sent from my Galaxy Nexus using Tapatalk
    There you have it! Was just looking too so i could reply back...
  5. Thread Author  Thread Author    #5  

    Default Re: How to disable "talk back"?

    Quote Originally Posted by Qazme View Post
    Go to settings / accessibility turn off talkback.

    Sent from my Galaxy Nexus using Tapatalk
    I've tried that. It says that it is off, yet it is still doing it.
    Becky Stewart likes this.
  6. Thread Author  Thread Author    #6  

    Default Re: How to disable "talk back"?

    Ok I managed to fix it. Even though TalkBack was "off", it was still doing it. So I went into settings under "TalkBack", and unclicked everything. Seemed to do the trick!
    Thanked by:
    jfass 
    Jaxx1982 and Becky Stewart like this.
  7. #7  
    moke's Avatar

    Posts
    59 Posts
    Global Posts
    77 Global Posts

    Default Re: How to disable "talk back"?

    then opt out of any/all automatic updates...or live with it.

    your choice.
    "Never trust a computer you cannot throw out a window." S.W.
  8. #8  

    Default Re: How to disable "talk back"?

    it just started happening when i installed light flow
  9. #9  

    Default Re: How to disable "talk back"?

    this started happening when i installed light flow
  10. #10  

    Default Re: How to disable "talk back"?

    I don't believe light flow has anything to do with it.
    There is a web scripts option under accessibility, that makes the browser talk.
  11. #11  

    Default

    Quote Originally Posted by pool_shark View Post
    I don't believe light flow has anything to do with it.
    There is a web scripts option under accessibility, that makes the browser talk.
    That's exactly correct.


    ---
    I am here: http://maps.google.com/maps?ll=40.636089,-73.967567
    Sent from my iPad using Tapatalk
  12. #12  

    Default Re: How to disable "talk back"?

    just disabled web scripts and it did the trick thank you
  13. #13  

    Default Re: How to disable "talk back"?

    I don't see this option on my browser. I'm using ics browser plus. I even turned on the debug settings. It seems any app which has an accessability service causes this bug. I've also experienced it with Llama

    Edit: nevermind, found it in phone settings. I was looking in browser settings.
  14. #14  

    Default Re: How to disable "talk back"?

    Just installed ICS on my Nexus S and got this issue. Disabling web scripts finally worked for me, thank you.
    What else are we disabling by doing this, I wonder?
    aezimmer likes this.
  15. #15  

    Default Re: How to disable "talk back"?

    Quote Originally Posted by cozbaldwin View Post
    Just installed ICS on my Nexus S and got this issue. Disabling web scripts finally worked for me, thank you.
    What else are we disabling by doing this, I wonder?
    I don't think anyone knows. No one can deal with the talking long enough to figure it out.
    Ominous likes this.
  16. #16  

    Thumbs up Re: How to disable "talk back"?

    Quote Originally Posted by cozbaldwin View Post
    Just installed ICS on my Nexus S and got this issue. Disabling web scripts finally worked for me, thank you.
    What else are we disabling by doing this, I wonder?

    Worked for me too, finally! Thanks! (Evo V 4G)
  17. #17  

    Default Re: How to disable "talk back"?

    My RAZR M starting doing this too.. after reading this thread and how someone mentioned lightflow, it clicked that this did in fact start happening to me after installing light flow. I uninstalled lightflow, chrome stopped talking to me. Yay.
    Thanked by:
    kygirl7399 likes this.
  18. #18  

    Default Re: How to disable "talk back"?

    Quote Originally Posted by pool_shark View Post
    I don't believe light flow has anything to do with it.
    There is a web scripts option under accessibility, that makes the browser talk.
    Actually Light Flow does have something to do with it. There are several apps that when installed on certain Samsung phones cause the Talkback feature to activate. The problem, however, isn't with the apps, but with the way Samsung did something and haven't bothered fixing. If you go to the Light Flow page in the Play Store (excellent app by the way), they have a link to the issue in the "what's new" or "app description" section. They also tell you how to fix the problem so you can keep using the app.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
    Thanked by:
    Vern441 and kygirl7399 like this.
  19. #19  

    Default Re: How to disable "talk back"?

    Help!
    I enabled accessibility on my samsung galaxy 3 and now I'm locked out! It won't accept my password. Before it went into lock mode, I tried to turn accessibility off by pushing the icon for "settings" but the phone would not respond. In fact it did not respond when I touched any of the icons. What now?
  20. #20  

    Default Re: How to disable "talk back"?

    i enable the talkback crap and now i cant even open my password idk what to do please help
  21. #21  

    Default Re: How to disable "talk back"?

    I cannot uninstall talk back application please help

    - - - Updated - - -

    I cannot uninstall talk back application please help
    Becky Stewart likes this.
  22. #22  

    Talking Re: How to disable "talk back"?

    Single click followed by double clicking for all pages: Menu > settings > accessibility > talkback> disable...

    If your phone does not show settings on pressing menu button, then follow these instructions... hope it will do..
    Home page > open browser > open google play store > search talkback > it will show talkback as installed, tap on uninstall > follow the instructions > it will do..

    Hope This will work... Thanks.
    Becky Stewart likes this.
  23. #23  

    Default Re: How to disable "talk back"?

    How to turnoff talkback
  24. #24  

    Default Re: How to disable "talk back"?

    Turnoff talkback
  25. #25  

    Default Re: How to disable "talk back"?

    I went to Settings and activated Talk Back. I realized how annoying it is. So I went back to Settings but I couldn't find Accessibility. It was NOT listed. The last item in Settings is Battery. I tried to scroll down but it won't let me. I turned off the Power to reset it but it didn't work. Then I restarted and that too didn't work. I took off the batter and put it back on and again it didn't work. There was not Accessibility in Settings. I can't even swipe onto the next page when I'm in Apps. Grrrr! Can anyone help me turn this freakin thing off? Thank you.
    Becky Stewart likes this.
Page 1 of 2 12 LastLast

Posting Permissions