04-29-2013 07:21 AM
377 ... 1213141516
tools
  1. MHBlink8's Avatar
    I have not setup a Google+ account on my phone, so that can't be what's happening in my case. There is no picture linked to my Gmail account either.
    Have you tried going in to the Me contact, removing the picture and then clicking save? When any of my contacts update their FB profile picture, I have to manually do this to get the contact to update with the new picture. Once I remove the picture, and back out of the contact, the new picture appears. Worth a try.
    06-06-2012 08:46 AM
  2. JollyRoger's Avatar
    I deleted HaxSync from the Accounts & Sync list. I put it back when I realized all my contacts in the People section were gone. I added it back, synced and nothing. It didn't sync any of my FB contacts. I went in to settings and saw that the Only Sync Contacts box was still unchecked. For kicks and giggles I checked it off and went and the Additional Friends to Sync popped up. I clicked it and now it seems I choose all of them individually to sync to my phone. Is this the right way now?

    When I first DL'ed HaxSync, all I had to do was uncheck sync Only Contacts, sync again and they were all there. I go into the People section, click Contacts to Display, click All Contacts and still I get nothing.

    I'm on a 4.0.4 Nexus, completely stock.
    06-06-2012 11:34 AM
  3. Sinergie's Avatar
    Have you tried going in to the Me contact, removing the picture and then clicking save? When any of my contacts update their FB profile picture, I have to manually do this to get the contact to update with the new picture. Once I remove the picture, and back out of the contact, the new picture appears. Worth a try.
    I had looked in the "me" contact, but I didn't see an option to remove the current HaxSync profile picture?
    06-06-2012 11:54 AM
  4. thunder2k's Avatar
    Hi, I'm still not able to sync "me" contact. It is not linked to my Fb account. Any advices? I'm on cm9, always last nightly

    Cheers
    06-13-2012 06:59 PM
  5. coax_k's Avatar
    Hey,

    Just bought and installed Haxsync on my new HTC One XL, followed instructions, installed and authorised etc. Did first sync and all looks to have gone OK except absolutely zero contacts or pictures from FB have synced over to the phone.
    Haxsync sync shows up under people app but there are just zero people synced form my FB account.
    Any thoughts?
    06-14-2012 02:48 AM
  6. jharo's Avatar
    I posted about Haxsync not allowing bluetooth access to contacts here:
    [ROM] Android Open Kang Project

    Here is what I had to do to work around:
    [ROM] Android Open Kang Project

    Just wanted to help ppl out just in case other expierenced the same issue.
    06-14-2012 04:31 PM
  7. pheatton's Avatar
    Hey,

    Just bought and installed Haxsync on my new HTC One XL, followed instructions, installed and authorised etc. Did first sync and all looks to have gone OK except absolutely zero contacts or pictures from FB have synced over to the phone.
    Haxsync sync shows up under people app but there are just zero people synced form my FB account.
    Any thoughts?
    Really dont need this app for an Sense based phone. Sense will take care of syncing all the FB info to contacts. One thing I miss about my Rezound...
    06-15-2012 11:22 AM
  8. aman1127's Avatar
    Really dont need this app for an Sense based phone. Sense will take care of syncing all the FB info to contacts. One thing I miss about my Rezound...
    Sense 4.0 doesnt have fb for sense like Sense 1-3.6, there is nothing yet for ICS on any device including touchwiz and motoblur. I cant wait to get a new device to really see how awesome this app is.
    06-15-2012 11:55 AM
  9. pheatton's Avatar
    Sense 4.0 doesnt have fb for sense like Sense 1-3.6, there is nothing yet for ICS on any device including touchwiz and motoblur. I cant wait to get a new device to really see how awesome this app is.
    Interesting, I didn't know that. Well I imagine its only a matter of time before someone figures it out.
    06-15-2012 02:09 PM
  10. pauldroidr2d2's Avatar
    Interesting, I didn't know that. Well I imagine its only a matter of time before someone figures it out.
    Is anyone else still having problems with this app syncing?

    Sent from my Galaxy Nexus using Tapatalk 2
    06-19-2012 01:33 AM
  11. pheatton's Avatar
    Im not having issues with it syncng really just that I get random permission messages in the status bar sometimes...
    06-19-2012 10:36 AM
  12. Sinergie's Avatar
    @motsrox

    Could you please look into "Fixed bug where "Me"-Contact wouldn't get updated", because it doesn't seem fixed. Everytime I sync my old profile picture is being kept (screenshot) and when I go into my profile and select edit, it shows the new profile picture (screenshot). Somehow it doesn't replace the old profile picture?
    06-19-2012 01:33 PM
  13. Kegman's Avatar
    having problems syncing. i've noticed in the people app, some people have a "connections" section where haxsync appears while most dont. Some in particular dont have this "connections" with haxsync and the fb names and my contact names are exactly the same so its not a pairing issue.

    Even the ones with the "connections" never show the fb status and I know that is checked.

    cleared cache and data have done nothing.
    06-20-2012 04:05 PM
  14. itandy's Avatar
    I recently upgraded to a HTC Sense 4 lite ROM. Using the default People app, contact picture is still using a low-res version (I removed picture from Google contact already). But if I edit the contact, re-select again the HaxSync picture and hit save, then it seems to be able to load the high-res picture again. But I have to do this for every contact.

    Anyone else using Sense 4 / 4 lite has this issue?
    06-20-2012 11:11 PM
  15. Rubman86's Avatar
    I recently upgraded to a HTC Sense 4 lite ROM. Using the default People app, contact picture is still using a low-res version (I removed picture from Google contact already). But if I edit the contact, re-select again the HaxSync picture and hit save, then it seems to be able to load the high-res picture again. But I have to do this for every contact.

    Anyone else using Sense 4 / 4 lite has this issue?
    Not in this particular Rom but on my sensation running insertcoin I'm having the exact same issue sense doesn't allow haxsync to be used as a default contact picture.

    Sent from my Sensation Z710e using Android Central Forums
    06-21-2012 01:10 AM
  16. filly444's Avatar
    I followed all the instructions, allowed app to authorize and it shows up correctly in accounts, but it doesn't pull any info from fb on my contacts. Tried every combo of deleting. Seems like other people are having these issues on new roms. I'm on complex black ROM
    06-22-2012 10:07 AM
  17. Sinergie's Avatar
    @motsrox

    Could you please look into "Fixed bug where "Me"-Contact wouldn't get updated", because it doesn't seem fixed. Everytime I sync my old profile picture is being kept (screenshot) and when I go into my profile and select edit, it shows the new profile picture (screenshot). Somehow it doesn't replace the old profile picture?
    Seems like the latest update to version 2.3.5 fixed this issue, because after the update and syncing, my "Me" profile picture finally changed

    Great job
    07-01-2012 04:05 PM
  18. itandy's Avatar
    I recently upgraded to a HTC Sense 4 lite ROM. Using the default People app, contact picture is still using a low-res version (I removed picture from Google contact already). But if I edit the contact, re-select again the HaxSync picture and hit save, then it seems to be able to load the high-res picture again. But I have to do this for every contact.
    Latest version fixed this problem too! Great job!
    07-01-2012 08:33 PM
  19. pheatton's Avatar
    Yep the most recent update seems to have fixed the issues. My issue was poor quality pics on all contacts and that's good now.
    07-02-2012 02:38 PM
  20. itandy's Avatar
    Some of my friends had just changed their photo in Facebook. HaxSync can show their new pictures but in low-res. Need to manually edit the contact and save to show high-res photo. Appreciated if it can be fixed too. I'm using Sense 4a ROM.
    07-09-2012 11:06 PM
  21. RogerSilva's Avatar
    I have a Galaxy Nexus GSM with 4.0.4 build IMM76I and HaxSync 2.3.5c.
    Since the last HaxSync update, every time that It tries to synchronize
    it gives me the following error: "invalid response from facebook"
    Then, I touch on the HaxSync message "Touch to give permissions" in
    Android notification area and nothing happens.
    Please, what should I do to fix this issue?

    thanks in advance,
    Roger
    pryanni likes this.
    07-11-2012 08:56 PM
  22. SuperMarioVT's Avatar
    how can I manually link a contact on my phone to their Facebook profile?

    for example 2 people on my contact list it didn't sync with their profile and for one person it linked to wrong profile... how can I manually fix the links?

    Thank you
    Sent from my Galaxy Nexus using Tapatalk 2
    07-11-2012 11:23 PM
  23. itandy's Avatar
    how can I manually link a contact on my phone to their Facebook profile?

    for example 2 people on my contact list it didn't sync with their profile and for one person it linked to wrong profile... how can I manually fix the links?

    Thank you
    Sent from my Galaxy Nexus using Tapatalk 2
    For me I have to totally disable Fuzziness. Otherwise, there'll be too many mismatch. For your problem, just remove the link in Android contact list and join them again manually. (I forgot the exact terms because I'm now using Sense ROM which is a bit different)
    07-12-2012 01:54 AM
  24. stimr2's Avatar
    Recent update has broken the app for me. When the phone is rebooted the app isn't loaded. It actually disappears from Accounts in Settings. Reviews on Google Play have also stated this problem.

    Sent from my Galaxy Nexus using Tapatalk 2
    07-12-2012 01:08 PM
  25. pheatton's Avatar
    I have a Galaxy Nexus GSM with 4.0.4 build IMM76I and HaxSync 2.3.5c.
    Since the last HaxSync update, every time that It tries to synchronize
    it gives me the following error: "invalid response from facebook"
    Then, I touch on the HaxSync message "Touch to give permissions" in
    Android notification area and nothing happens.
    Please, what should I do to fix this issue?

    thanks in advance,
    Roger

    Same issue every now and then. It went away for awhile and now its back...
    07-12-2012 03:54 PM
377 ... 1213141516
LINK TO POST COPIED TO CLIPBOARD