Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    Steve66's Avatar

    Posts
    72 Posts
    Global Posts
    117 Global Posts

    Default Activating Google voicemail

    I was setting up my new Galaxy Nexus in Google Voice and had an interesting problem. When I went through the process to activate Google voicemail on the phone (dial *71 then my 10-digit GV number), it was forwarding all calls to my GV number not just the no-answer/busy calls. FYI, from Verizon on how it's supposed to work.

    I finally called Verizon's tech support and they could see on their end that the *71 code wasn't working. Fortunately, they were able to activate the feature for me and it works perfectly now. The Verizon tech said that it's possible the *71 code no longer works when dialed by the customer. So...if you're having problems activating Google voicemail on your Verizon phone, call their tech support and they can do it for you.
  2. Thread Author  Thread Author    #2  
    Steve66's Avatar

    Posts
    72 Posts
    Global Posts
    117 Global Posts

    Default Re: Activating Google voicemail

    Hmmm...I just found on Google's forum. The article lists additional codes that you need to dial to activate the call forwarding for voicemail (the Google Voice configuration page only lists the *71 code, but apparently there are 2 other codes you need to dial as well).
  3. #3  
    9KRacing's Avatar

    Posts
    59 Posts
    Global Posts
    324 Global Posts
    ROM
    Gummy Nex

    Default Re: Activating Google voicemail

    Weird, I didn't have to dial anything.

    I just chose google voice as my VM in options and was off to the races.

Posting Permissions

B