1. wootang00's Avatar
    Hello

    Is anyone else experiencing this prob?
    I was in the mall. No 4g only 3g.
    Had 3 gray bars of 3g but no data...

    I had read gray meant not connected to goggle services
    But data should theoretically still work right?
    With blue bars data usually works without probs..

    Anyone else have this happening?
    12-20-2011 06:29 PM
  2. 2010BmwM3's Avatar
    This just happened to me while driving to the store.
    12-20-2011 06:31 PM
  3. twindragons187's Avatar
    happend to me right after i activated the gnex. i rebooted it a few times and seem to settle its self. been working fine since.
    12-20-2011 06:32 PM
  4. wootang00's Avatar
    dang this makes my nexus almost unusable in certain places wheras before at least 3g worked fine
    12-20-2011 06:33 PM
  5. peternorth226's Avatar
    getting the same problem...driving me f#@King nuts! I get more grey bars when i'm on wifi. i have razr next me as well...not once i have seen this problem.
    12-20-2011 07:12 PM
  6. iastonish's Avatar
    Happened to me, but still got data, it was weird.
    12-20-2011 07:15 PM
  7. Blitzdroid's Avatar
    I have this problem as well. Occurs more often in LTE mode.

    If i set to cdma which is 3g only, the problem occurs less.

    Atleast i can still make phone calls when it is gray.
    12-20-2011 07:17 PM
  8. sc4fpse's Avatar
    Gray bars only indicate that you are not connected to Google services. Nothing more. You may or may not actually have data when you have gray bars, though more times than not you don't.
    12-20-2011 08:01 PM
  9. Droid800's Avatar
    Gray bars only indicate that you are not connected to Google services. Nothing more. You may or may not actually have data when you have gray bars, though more times than not you don't.
    This. All it means is you're able to use google services. A lot of times, though, you'll get gray bars if the signal is cycling, or just handed off, so you won't have any connectivity.
    12-20-2011 08:08 PM
  10. nctrnl's Avatar
    I know people always say that gray bars means you're not connected to Google and should be able to access the internet, but I have NEVER been able to pull any data from anywhere when I have gray bars. Right now I have full signal and get webpage not available on every website. (4G and 3G) Speedtest won't run etc. The only way I have ever been able to resolve this is through a reboot. I've tried going to airplane mode etc, but that never works either.
    02-17-2012 09:21 AM
  11. LabRat's Avatar
    My understanding is the gray bars mean the you are connected to a tower but your SIM has not been authenticated.
    02-17-2012 01:30 PM
  12. Newport Viper's Avatar
    Just happen to me too! First time I have had any issue with service. In LA...
    02-17-2012 02:10 PM
  13. jerrod6's Avatar
    So we don't really know what having only gray bars means.
    02-17-2012 03:42 PM
  14. DancesWithFarts's Avatar
    Hello

    Is anyone else experiencing this prob?
    I was in the mall. No 4g only 3g.
    Had 3 gray bars of 3g but no data...

    I had read gray meant not connected to goggle services
    But data should theoretically still work right?
    With blue bars data usually works without probs..

    Anyone else have this happening?
    no. you're the first. there aren't a zillion other threads on this.

    vzw is having probs with their exchange server, which is causing most of the problems, which are inconsistent problems not affecting every phone. many returns ave been due to this when the phone is not to blame.

    if the exchange server doesn't recognize your phone's ID, it'll drop the signal with the nearest tower. i have peeps in the industry.
    02-17-2012 06:45 PM
  15. memillh's Avatar
    no. you're the first. there aren't a zillion other threads on this.
    Wow, pretty harsh considering that you're responding to a post from 12/20, 5 days after the phone launched, and there weren't "a zillion" threads at that time.
    02-17-2012 06:54 PM
  16. DancesWithFarts's Avatar
    Wow, pretty harsh considering that you're responding to a post from 12/20, 5 days after the phone launched, and there weren't "a zillion" threads at that time.
    thank you for pointing out that useless tidbit. bother to read the rest of my post?
    02-17-2012 07:01 PM
  17. Andrew Martonik's Avatar
    So we don't really know what having only gray bars means.
    It means that you may have an active data connection but you're not fully synced to the Google servers. You'll notice when switching networks or coming in/out of airplane mode the bars will be gray for a bit.
    02-17-2012 11:34 PM
  18. jubei33's Avatar
    I have had the same issues. I have rebooted, taken the battery out, rebooted again and I still only get gray bars with NO 3g or 4g logo. Call VZW and after a long walk through of the same things I just tried to get some data again, they finally said that I may have a bad sim card. So i had to go to my local VZ store, tell them that a ticket was left under my account to receive a new sim card, they installed it and BAM!!, it's working again. So all is good is good right...WRONG. I be damn if today only 3 weeks later I am having the same problem again. I really think the micro sim cards are the issue if I am having to go and replace mine every 3 weeks and I am a heavy data user consuming an average of 15 to 20 g's.
    02-21-2012 01:15 PM
  19. Yung_Dilla's Avatar
    Yeah happened to me before too actually it happens pretty frequently if i have 4g and it drops it goes to a grey 3g then 3g stops showing and it's nothing but the grey bars. Even after i leave whatever area i'm in it's like the phone doesn't kn ow how to find coverage again because i always have to reset the phone in order to get it back.
    02-21-2012 10:06 PM
LINK TO POST COPIED TO CLIPBOARD