Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    MikeNY's Avatar

    Posts
    212 Posts
    Global Posts
    213 Global Posts

    Default Browser doesnt word wrap

    On my browser and even in some emails when I tap to zoom or pinch to zoom I often have to scroll left and right to read the full text, is there an option I am missing so the paragraphs display correctly in the view of the screen not outside both sides?

    Thanks.
    Sent from my Samsung Galaxy S3
  2. #2  

    Default Re: Browser doesnt word wrap

    does this on my emails also, very aggravating.
  3. #3  

    Default Re: Browser doesnt word wrap

    Huh, I didn't realize it until I read this but yeah, I'm seeing that too. That might be something they fix in the update.
  4. #4  

    Default Re: Browser doesnt word wrap

    I openned a few pages and it isn't doing it automatically. I think it may have something to do with the "override" zoom feature, but if you pinch to zoom in close, it won't wrap unless you again double tap on the text. It then wraps the text at least in the browser
    Thanked by:
  5. #5  
    trmoney24's Avatar

    Posts
    305 Posts
    Global Posts
    422 Global Posts
    ROM
    AXIOM 2.4

    Default Re: Browser doesnt word wrap

    In your browser, go to settings, advanced, select auto fit pages. That will fit text in a zoomed in view, but it keeps text formatted that way even when you zoom out. Which is also annoying.
  6. #6  
    HES
    HES is offline
    HES's Avatar

    Posts
    382 Posts
    Global Posts
    390 Global Posts

    Default Re: Browser doesnt word wrap

    There is a setting to kinda correct this. I cant remember for the life of me what it was though.
  7. #7  

    Default Re: Browser doesnt word wrap

    Once zoomed in, double tap the screen quick and it will correct the problem.
  8. Thread Author  Thread Author    #8  
    MikeNY's Avatar

    Posts
    212 Posts
    Global Posts
    213 Global Posts

    Default Re: Browser doesnt word wrap

    I also can't double tap to zoom in emails, only pinch to zoom anyone have a fix for that?
    Sent from my Samsung Galaxy S3
  9. Thread Author  Thread Author    #9  
    MikeNY's Avatar

    Posts
    212 Posts
    Global Posts
    213 Global Posts

    Default Re: Browser doesnt word wrap

    Quote Originally Posted by DreamSTi View Post
    Once zoomed in, double tap the screen quick and it will correct the problem.
    Hmm tried that, no luck.
    Sent from my Samsung Galaxy S3
  10. #10  
    jeff327's Avatar

    Posts
    258 Posts
    Global Posts
    260 Global Posts

    Default Re: Browser doesnt word wrap

    Quote Originally Posted by DieselNY View Post
    Hmm tried that, no luck.
    Pinch to zoom then double tap. It does work.
  11. #11  
    XOkitkatXO's Avatar

    Posts
    1 Posts
    Global Posts
    7 Global Posts

    Default Re: Browser doesnt word wrap

    I am having a similar problem, but only with my emails (Gmail & Hotmail). The emails do not wrap and I have to scroll to the right in order to read what's off the page. I do not have this issue in my browser. I have been looking in all if the settings for a fix and can't find anything. Oh and some people suggested double tapping and pinch and zoom, but I can't do either of these things in my email programs.
  12. Thread Author  Thread Author    #12  
    MikeNY's Avatar

    Posts
    212 Posts
    Global Posts
    213 Global Posts

    Default Re: Browser doesnt word wrap

    I have the same problem with my emails and its very annoying

Posting Permissions

B