1. Easton091's Avatar
    I live 20 miles north of Detroit and still only able to get 3g while my wifes t-bolt has 4g. Is it the weak radio in my phone? I already pulled battery.

    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 05:03 PM
  2. sandoff's Avatar
    I live in toledo and my 4G has been out for the majority of the day
    12-21-2011 05:08 PM
  3. Easton091's Avatar
    Odd that my wife's tbolt has a 4 bar 4g connection

    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 05:13 PM
  4. st0ic_1's Avatar
    May sound like a stupid question, but do you have CDMA/LTE checked in the mobile network settings?

    ETA; data is back up how it should be.
    12-21-2011 05:40 PM
  5. Easton091's Avatar
    Yes its checked
    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 05:53 PM
  6. st0ic_1's Avatar
    You could try to power cycle the device. I have a problem where I lose data when switching the network modes from LTE to CDMA. I have to cycle the device to have to pick back up(I'm guessing it's an authentication error).
    12-21-2011 06:13 PM
  7. sw33tooth's Avatar
    I'm near flint and it's terrible here too but I think it is the nexus

    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 06:13 PM
  8. Easton091's Avatar
    Just was on the phone with Verizon for 40 mins. They couldn't help. Had to create a tech ticket. She did say my signal was very weak.

    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 06:22 PM
  9. majiklantrn's Avatar
    Just was on the phone with Verizon for 40 mins. They couldn't help. Had to create a tech ticket. She did say my signal was very weak.

    Sent from my Galaxy Nexus using Tapatalk
    Was she looking at your signal bars?
    12-21-2011 06:43 PM
  10. bidoof01's Avatar
    I'm unable to get good 4G signals in Houston. I don't mind because I'm always on wifi.
    12-21-2011 06:46 PM
  11. Easton091's Avatar
    Was she looking at your signal bars?
    Looked a signal strength I was at -100

    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 06:50 PM
  12. Easton091's Avatar
    Just turned Wi-Fi off and bam, 4g is back.

    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 07:23 PM
  13. jcochran1977's Avatar
    I'm in Monroe and had to turn off 4G in order to have data we don't have 4G but still wouldn't work without turning to CDMA only

    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 09:15 PM
LINK TO POST COPIED TO CLIPBOARD