1. fade_'s Avatar
    I noticed something today for the first time while taking pics in the dark. Please try this with yours.

    Go to camera and put your hand over the lens so its completely dark. Is there a thin white line at the top in portrait mode?

    It doesn't show up in pics so I'm hoping it's nothing serious and just software related. A friend of mine has the same issue. Anyone else?
    12-21-2011 07:36 PM
  2. chevyguy8893's Avatar
    Yep, mine does the same thing and I haven't seen it show up in any day or night shots. It almost looks like it fades from left to right. It doesn't seem to affect anything so I probably wouldn't worry. I am curious as to why it is there.
    12-21-2011 07:59 PM
  3. fade_'s Avatar
    Ya mine fades too like its uneven. As long as pics arent affected.
    12-21-2011 08:09 PM
  4. fade_'s Avatar
    bumping to see if we're the only ones or not
    12-22-2011 08:29 AM
  5. Javiggan69's Avatar
    I noticed something today for the first time while taking pics in the dark. Please try this with yours.

    Go to camera and put your hand over the lens so its completely dark. Is there a thin white line at the top in portrait mode?

    It doesn't show up in pics so I'm hoping it's nothing serious and just software related. A friend of mine has the same issue. Anyone else?
    I have the same thing look at the pic. There is a post on XDA that talks about, it check it out its under Q&A's. It must be a theme thing.
    12-22-2011 09:36 AM
LINK TO POST COPIED TO CLIPBOARD