Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    Channan's Avatar
    Keyboard Warrior

    Posts
    576 Posts
    Global Posts
    577 Global Posts
    ROM
    Stock

    Default Press 1 To Answer

    I have Google Voice set up on my phone and every time I answer an incoming call, it says something about voicemail and forces me to press 1 to answer the call. I looked in settings for GV and the Phone app but I can't find anything. I want it to just answer the call when I press the answer button.
  2. #2  
    Terrigno's Avatar
    Italiano Papi

    Posts
    1,476 Posts
    Global Posts
    3,542 Global Posts
    ROM
    iOS 5.1

    Default Re: Press 1 To Answer

    That means the person that is calling you, is calling your Google Voice number and not your actual phone number for your phone. Have you configured your Google Voice account and synced it with that phone as your mobile phone with the number?

    If you switced phone numbers, check to make sure you registered that number with Google Voice
  3. Thread Author  Thread Author    #3  
    Channan's Avatar
    Keyboard Warrior

    Posts
    576 Posts
    Global Posts
    577 Global Posts
    ROM
    Stock

    Default Re: Press 1 To Answer

    I've been using my Google Voice number as my only number for months now but I've never had that problem on my ThunderBolt. Same number.
  4. Thread Author  Thread Author    #4  
    Channan's Avatar
    Keyboard Warrior

    Posts
    576 Posts
    Global Posts
    577 Global Posts
    ROM
    Stock

    Default Re: Press 1 To Answer

    Never mind. I had to activate Google voicemail on my phone. I tried doing that yesterday but I guess it failed. Just tried again and it says it's activated.
  5. #5  
    DaPoets's Avatar

    Posts
    394 Posts
    ROM
    4.0.3 Codename 1.5.0

    Default Re: Press 1 To Answer

    it's a feature to be honest. You set up different groups and some calls can come straight through and others you listen to their voicemail message and if you want to talk to them you press 1. It's in the settings, but use a computer it's easier to see.
  6. Thread Author  Thread Author    #6  
    Channan's Avatar
    Keyboard Warrior

    Posts
    576 Posts
    Global Posts
    577 Global Posts
    ROM
    Stock

    Default Re: Press 1 To Answer

    If someone calls me and I don't want to talk to them, I just don't answer. If I want to talk, I don't want to have to confirm that I want to answer.
  7. #7  

    Default

    Quote Originally Posted by Channan View Post
    I have Google Voice set up on my phone and every time I answer an incoming call, it says something about voicemail and forces me to press 1 to answer the call. I looked in settings for GV and the Phone app but I can't find anything. I want it to just answer the call when I press the answer button.
  8. Thread Author  Thread Author    #8  
    Channan's Avatar
    Keyboard Warrior

    Posts
    576 Posts
    Global Posts
    577 Global Posts
    ROM
    Stock

    Default Re: Press 1 To Answer

    Thanks for the bump I guess. Lol
  9. #9  

    Default Re: Press 1 To Answer

    You can turn this off under Google Voice settings and then the call tab from the browser on your computer.

    The first selection for Call Screening set to off. This will allow you to answer the call when it rings directly without having to hit 1 to except.

    Hope this helps.
    Thanked by:
  10. Thread Author  Thread Author    #10  
    Channan's Avatar
    Keyboard Warrior

    Posts
    576 Posts
    Global Posts
    577 Global Posts
    ROM
    Stock

    Default Re: Press 1 To Answer

    Edit: just checked it now. It is off. That doesn't do anything about the 1. :/
  11. #11  

    Default Re: Press 1 To Answer

    do you have GrooveIP installed? i saw this setting in the app settings.

Posting Permissions

B