1. Jonno's Avatar
    Is there a way to set the Galaxy Nexus stock browser UA string to Desktop instead of mobile?
    12-21-2011 07:47 PM
  2. tntdroid's Avatar
    While on a page hit the 3 dots up top right and select to use desktop site


    Sent from my Galaxy Nexus using Tapatalk
    12-21-2011 08:05 PM
  3. Channan's Avatar
    Short way: check off the "Request desktop site" option.

    Long way: in the address bar, type in "about:debug" and hit Go. Then hit the menu button > Settings > Debug > UAString and select whichever user agent you want. These are your options.

    pank and mozy like this.
    12-21-2011 08:06 PM
  4. jafels's Avatar
    Is the long way a permanent fix. As in it will always use thebdesktop version or is it like the easier option and need to be done for every website that has a mobile version?
    12-22-2011 07:28 PM
  5. mozy's Avatar
    Short way: check off the "Request desktop site" option.

    Long way: in the address bar, type in "about:debug" and hit Go. Then hit the menu button > Settings > Debug > UAString and select whichever user agent you want. These are your options.

    Click to view quoted image
    Awesome tip - Thanks you!
    12-22-2011 08:07 PM
  6. pool_shark's Avatar
    Is the long way a permanent fix. As in it will always use thebdesktop version or is it like the easier option and need to be done for every website that has a mobile version?
    I don't believe there is a way to make it permanent, which is one of the reasons people use alternate browsers.
    12-22-2011 08:20 PM
  7. Channan's Avatar
    Is the long way a permanent fix. As in it will always use thebdesktop version or is it like the easier option and need to be done for every website that has a mobile version?
    It should be permanent. I say permanent, though you can manually change it back at any time.
    12-22-2011 09:31 PM
  8. mozy's Avatar
    It should be permanent. I say permanent, though you can manually change it back at any time.

    I'm finding even know the string remains on desktop, the browser still renders the mobile version of the website sometimes. Any idea how to make it always stay on desktop.
    12-23-2011 11:04 AM
  9. Channan's Avatar
    Yeah it must be a bug in 4.0.2. Once you close the browser, anything you do in the debug settings stops working until you type in about:debug again.
    12-23-2011 11:42 AM
  10. mozy's Avatar
    Yeah it must be a bug in 4.0.2. Once you close the browser, anything you do in the debug settings stops working until you type in about:debug again.
    Thanks - I hope they fix it! Is there an easy way to submit issues to the ICS team that we find?
    12-23-2011 02:34 PM
  11. pool_shark's Avatar
    Yeah it must be a bug in 4.0.2. Once you close the browser, anything you do in the debug settings stops working until you type in about:debug again.
    It's been that way on every android device that I've owned.
    12-23-2011 02:39 PM
  12. tntdroid's Avatar
    It's been that way on every android device that I've owned.
    Yup. Its not permanent. A reboot or full close of the browser kills it. Dolphin works great with no issues.

    Sent from my Galaxy Nexus using Tapatalk
    12-23-2011 03:11 PM
LINK TO POST COPIED TO CLIPBOARD